Sign in with
Sign up | Sign in
Your question

Can't Overclock my e6750 above 2.8GHz?!

Last response: in Overclocking
Share
September 4, 2008 12:36:08 PM

Hey im having a problem with my new Intel Core 2 Duo e6750 CPU which has got my brain tied in knots

In the past i've overclocked on the same motherboard (Biostar GF7050V-M7) with an Intel Core 2 Duo e4500. I reached a stable core speed of 3.2GHz (up from 2.2GHz) and the Intel Core 2 Duo e2200 prior to the e4500 reached 3.0GHz fine aswell (im slowly upgrading the CPU over time, aiming for q6600 in a couple of months)

I figured to replace my e4500 (now flogged) with the e6750 because it had a larger L2 cache (4MB instead of 2MB) and its FSB was a default 1333MHz rather than the 800MHz the e4500 had. I've also read plenty of reports of the e6750 reaching 3.6GHz, even 3.92 GHz with upped voltages so im in a pickle.

If i increase the frequency of my CPU by changing the FSB it can boot at 2.8GHz but no more :( 

I've also noticed on CPUZ that the details are incorrect - says my multiplier is 6x (when its set at 8x) and therefore the frequency is only 2GHz?! The voltage is only 0.992V so im getting increasingly worried now.

What I've Tried

To tackle the problem I have messed around with the voltages (it only uses percentages of 100, 102, 104 and 106% so thats difficult to judge rather than say, setting it at 1.4V for a 3.8GHz clock but without success. I've also recently bought a 700watt EZcool powersupply.

I was wondering whether my motherboard has finally decided to throw in the towel or whether there are some settings im overlooking which is stopping me from overclocking further?

thanks in advance

More about : overclock e6750 8ghz

a b à CPUs
September 4, 2008 12:58:26 PM

1) disable CIA2
2) disable C1E
3) disable EIST
4) disable Virtualization Technology
5) disable CPUID
6) disable No-Execute Memory Protect
September 4, 2008 1:16:17 PM

I've disabled the C1E and Virtualisation Tech but I cant seem to find the other settings in the BIOS, assuming thats where they are. Could you point me in the right direction? sorry I'm being a pain >_<
Related resources
September 4, 2008 1:57:05 PM

*update*

diabled C1E, Virtualisation Tech and No-Execute Mem Protect (was labelled X.D.)

still no success..help please?
September 4, 2008 2:32:54 PM

Try setting the memory timings to 5-5-5-18
September 4, 2008 2:45:04 PM

Set them to 5-5-5-18 and I've upped the VVT voltage to 102% and it now boots at 2.99GHz but somethings definitely stopping it going over that, any ideas?
September 4, 2008 2:46:40 PM

What speed is your ram running at? If it's running above 800 then that's the problem.
September 4, 2008 2:51:06 PM

Its defaulted at 667MHz, I've actually downgraded from 800MHz because it was unstable (I looked up the hardware compatibility on the motherboard and it said 800MHz not reccommended). The CPU and Memory frequencies are unlinked, so the memory stays at 667MHz when i try to overclock
September 4, 2008 2:53:09 PM

Did you mange to disable EIST?
September 4, 2008 2:57:19 PM

I can't find that setting x_x

I've upgraded the BIOS etcetc but its not in any areas, would it be phrased differently, because the Ext Mem Protect was just 'XD Disable/Enable'
September 4, 2008 3:03:56 PM

Check the cpu speed in idle and load .If the speed changes then EIST is enabled. It could be named speedstep.
September 4, 2008 3:18:56 PM

Yeah those frequencies change, I've looked in all the places in the BIOS - in particularly the Power Management section. The jargonised options are as follows:

ACPI Function - enabled
ACPI Suspend Type - S1(POS)
Power Management - User Define
WOL PME# - disabled
WOR RI# - disabled
HPET Support - enabled

(some options not included e.g. video/hdd settings)

does this mean anything?
September 4, 2008 3:23:06 PM

Those options have to do with standby/hybernation I believe. Speedstep/EIST should be in the Advanced Settings section of the BIOS.
September 4, 2008 3:38:27 PM

Advanced Chipset Features
System BIOS Cacheable - disabled

Advanced BIOS
CPU feature - PPM - Native
- Limit CPUID Maxval - disabled
- C1E Function - disabled (I'm sure thats the same as EIST)
Security Option - setup
APIC Mode - enabled

..everything seems okay =/
September 4, 2008 3:44:07 PM

Disable the PPM thingy. PPM= EIST.
September 4, 2008 3:59:32 PM

my guess is an fsb wall for the motherboard, micro-atx boards aren't usually good at overclocking. you did fine with the others cause they had an initial 800mhs fsb, but the 1333 on the e6750 pushes the board too far.
September 4, 2008 4:09:19 PM

To elaborate on what jeremyrailton said:

Your low end processors had FSB of 200MHz and multipliers of 11. 200*11 = 2200

Your new high end processor has a FSB of 333MHz and a multiplier of 8. 333*8=2660

To go past 3GHz with the old ones you just had to bump up the FSB to 300MHz (or lower). 300*11=3300

With the new one you are looking at 375 just to go to 3GHz. The board is a $50 board rated up to 333, so getting it to ~375 to get near 3GHz is really impressive. So that is why you can't go past 3GHz with a more expensive chip. Cause intel sucks and won't unlock their multipliers.
September 4, 2008 4:14:22 PM

skywalker9952 said:
Cause intel sucks and won't unlock their multipliers.
:lol: 

Maybe he should just get a better mobo.
September 4, 2008 4:23:46 PM

bf2142-rul es-ok, CIA2 doesn't underclock, it only overclocks as far as I know. I haven't dealt with it as I disabled it immediately and don't care.

Underclocking is caused by C1E and or EIST only.
September 4, 2008 7:41:52 PM

so, basically what youre saying is that because the FSB on my mobo is already high from the start with the CPU I have, then overclocking potential takes a massive dive? if for example i somehow got my hands on a better board like an ASUS MAXIMUS Formula, would i have the same problem? The FSB rating goes higher than 1333MHz
September 4, 2008 8:30:29 PM

Any P35 motherboard from Gigabyte or Asus will do, you don't have to spend a load of money on that Maximus Formula. But if you have the cash, go for it.
September 4, 2008 9:58:15 PM

thanks all! =]
!