Window vista reboots by itself

Here is how to disable auto-reboot:
1. Go to Start > Control Panel > System
2. Go to Advanced
3. Under the Startup and Recovery section, click Settings...
4. Under System Failure un-check "Automatically restart"


I have tried the above procedures but it still shows the blue screen permanently with the technical information *** STOP: 0x0000000A (0x00000000, 0x00000002, 0x00000001, 0x824C1EB9)

I need help please
1 answer Last reply
More about window vista reboots itself
  1. flux03 said:
    Here is how to disable auto-reboot:
    1. Go to Start > Control Panel > System
    2. Go to Advanced
    3. Under the Startup and Recovery section, click Settings...
    4. Under System Failure un-check "Automatically restart"


    I have tried the above procedures but it still shows the blue screen permanently with the technical information *** STOP: 0x0000000A (0x00000000, 0x00000002, 0x00000001, 0x824C1EB9)

    I need help please

    You need to boot into safe mode and try last known good config or do
    a windows system restore to date when things worked.

    or

    Boot with Windows CD and repair-install the OS.
Ask a new question

Read More

Control Panel Data Recovery Windows Vista