Sign in with
Sign up | Sign in
Your question

no sound device in my dell dimension 5150

Last response: in Components
Share
March 9, 2008 7:28:30 AM

When I try to play sound thru Windows Media Player, I get the message no sound device.

Device Manager has the followings:

?Other devices
?PCI Device

Sound, video, and gam controllers
Audio Codecs
Legacy Audio Drivers
Legacy Video Capture Devices
Media Control Devices
Video Codecs

Order Detail of my Dimension 5150

Video Card - Intel Graphics Media Accelerator 950
Sound - Integrated 7.1 Channel Audio
Speakers - No speakers (Speakers are required to hear audio from your system)

Note: I have connected a pair of computer speakers thru the connector at the back of the machine.

March 9, 2008 2:48:54 PM

Do you not have T-support through dell? They will be able to tell you how to fix it and you've already paid for their support, might as well use it.
Related resources
March 9, 2008 4:14:32 PM



Yeah if you can get to someone who actually speaks English well..

hey ho....

Thats the way things are now.....

But then again would you blame him for not ringing Dell..
August 15, 2008 8:13:52 PM


1 ) check your "Device Manager" icon and review what is not correctly installed. For example if PCI Bus is not installed you would see a yellow question mark by it.

2 ) Go to the Dell website for your 5150...

http://support.dell.com/support/downloads/driverslist.a...

3 ) If you have a problem with the PCI Bus , then do the following :

a ) Download & Install the chipset driver ( In CHIPSET SECTION )
b ) Download & Install the Creative Labs Application Driver
c ) Download & Install the HD Sigmatel Driver ( AUDIO )

4 ) Reboot PC

This worked for me & I suspect it will work for you. The short story is that PCI Driver is low level motherboard stuff , so installing chipset driver first, and then reinstalling the AUDIO drivers fixes it.

April 14, 2009 9:49:50 PM

I have a similar problem which I am hoping someone can kindly help me out with as its causing me much grief

Currently in my device manager the following is displayed:

- audio codecs

- audio codecs

- legacy audio drivers

- legacy video capture devices

- media control devices

- sigmatel high definition audio codec (location 65535: internal high definition audio bus - this device is working properly)

-sigmatel high definition audio codec (location: on MicrosoftACPI-Compliant System - the drivers for this device are not installed(code 28)) - yellow exclamation mark appears

- sigmatel highdefinition audio codec (location 0: the drivers for this device are notinstalled (code 28)) - yellow exclamation mark appears



how do i resolve the last two items above please?
Anonymous
January 11, 2010 2:52:48 AM

Hey guys, sorry(ish) for the bump..but i recently refortmatted my dimension 5150, always ran xp.

I'm having issues with my audio as well, but when i tried to install the chipset driver as mentioned above, im prompted to install Microsoft .NET Framework. Okay, sure. except during setup i get a message

"An error occurred during setup and a report was created wtih usefuly info blahblah..please tell microsoft...send report/dont send report."
so i send..but what does it matter, that's never helped me before.

Is there a way to install the driver without framework? is framework the driver itself =o

im pretty good with computers..minus hardware compatability. any help is appreciated.

PS. I'm trying to run the integrated audio

Anonymous
January 29, 2010 1:31:09 PM

please install my sound driver.
!