Bios Flash Gone Wrong

I recently used NibiTor to tweak my 8800GT, I changed the fan settings so It would spin faster earlier and disabled the "extra" field and filling in my clocks for 3D, Throttle, and 2D.

Well the flash went just fine but after bootup GPU-Z, Rivatuner and the EVGA Precision software all showed the Core and Memory Clock at 0 and Shader clock was blank. I flashed the backup i made of the bios back to my 8800GT all three programs still showed the same.

The fan part seems to be ok (starts at 40% instead of 30% and kicks up to a 100% by 85 degrees). My question is how to I get my card to display the clocks again?
4 answers Last reply
More about bios flash wrong
  1. Have you tried running any 3D apps to ensure that it still works? I'm not sure how you'd fix this problem if you've re-flashed back to your back up. Perhaps reinstall the drivers (long shot I know :S)
  2. just try uninstall and reinstall driver see if that helps.
  3. Well reinstalling drivers actually did it! Thanks Richie and Gillgill, i didn't even think to do that. Now all I have to do is find out what that "Extra" field is in NiBiTor....

    EDIT: I realized I had the backup bios installed when I reinstalled the drivers so I switched the BIOS out and reinstalled the drivers with the new bios and it still reads 0mhz, I tried running the 3D image in atitool to see if it clocked up and it still reads 0mhz so I don't know if it did.
  4. Its probably the way you're setting nibitor, maybe you should double check the core, shader, memory settings after setting the fan settings and see if they change before saving the bios file.
Ask a new question

Read More

Graphics Cards Flash Overclocking