Sign in with
Sign up | Sign in
Your question

Asus Maximus Formula Sleep Issues....Any advice?

Last response: in Systems
Share
February 16, 2008 5:05:12 AM

Thanks in advance,

I just wanted to see if anyone else was having issues with this motherboard and sleep mode.
Below are my specs, here is my issue. I can put the computer to sleep, however it will not resume. When I click the mouse or hit the power button the lights come on, the fans are on, however nothing happens.

So I contacted Asus's tech support today who reffered me to a level 2 technician. We spoke about the issue, however he didint seem to have a definite answer. He felt the issue was Vista related, however I have tried running XP Pro and the issue persists. I have installed all updates, hotfixes that address this issue specifically, played with bios acpi settings etc.. still no go. Even tried "Repost video on S3 resume" to enabled. No go.

I told him about the number of posts in forums on the internet concerning this issue, however in the long run he told me to wait for a bios update due to my CPU being new. He reffered me to the engineers, hopefully I will hear back from them shortly. I find it sad my machine wont even resume from sleep ROFL.... It was a cool feature I'm missing now....

He did not say for fact that Asus would have a new bios update available soon, but felt they would soon. He alluded to this very likely fixing the problem. So could anyone shed some light on this subject, offer some advice? Is there something I have missed? Any help would be appreciated, thanks! And I will keep everyone updated.

Vista Home Premium 32-Bit
Asus Maximus Formula <- No overclocking at all.
2X1GB G.Skill DDR2-800
Intel Core 2 Duo E8400 Wolfdale core
BFG Tech OC GeForce 8800 GTS <- Only factory OC and additional ram
WD Raptor 74GB<- OS Drive
WD 250GB 16MB CSE <-Data drive
PC Power & Cooling 512 Turbo Max wattage 680
Sound Blaser Audigy 2 ZS
February 16, 2008 7:06:49 AM

I have the same motherboard, but I have vista64. I havent had that problem. Does the same thing happen when you let vista hibernate because of inactivity? as opposed to you forcing it into hibernation.

February 16, 2008 7:09:04 AM

I had a similar problem on my old ASUS A7N8X-E board....I think I traced it back to the ACPI Setting relating to "Suspend to RAM." It was some option allowing for Suspend S1, S3, S3 & S1 (had to use S3). If you already messed with those settings, then make sure your RAM checks out (Memtest86) and try different RAM slots (and just 1 stick). Else, perhaps the video card?

But really, if the tech guy thinks its BIOS related, you may just have to wait....
Related resources
February 16, 2008 7:37:23 AM

I've experienced this problem.
To solve the problem I had to relax the memory timings.
If your memory timings are manually set try setting them to auto to allow the BIOS to configure your memory from the memory's SPD settings.
Then see if the sleep function works again.
February 16, 2008 9:29:55 AM

I have the same motherboard but don't have this issue... My PC goes to sleep mode by itself when theres is nothing to do and recovers fine when i move the mouse or touch the keyboard. I don't reset my HW unless i need to. MY PC is on its 33rd Day without CTRL_ALY_DEL.



If tweaking the RAM parameters don't fix it i suggest 2 things.
1) Replace your motherboard. ASUS with its great name had issues as well. I had to return my ASUS MAXIMUS-FORMULA board for replacement due to bad temperature sensor( South Bridge). The board that i'm using is my 2nd. I had issues with memory controller with ASUS board before(AMD CPU). I had it replaced and it fixed the problem.
2) Try a different memory module. Get better OC capable memory.

Your problem is most likely a HW problem. If you have tweak your memory parameters and loaded all available patches/updates nothing will fix it. Replace the darn thing.

On my OLD AMD Asus board i had to slow down the memory speed to address my problem. Way down the normal speed of the memory that i paid for. I plug in a much different memory module and ended up the same. After that i had the board replaced and the problem went away.

Our reality is we are using a board with so many knobs to tweak for better performance. Some of the parts that the manufacturer use don't perform. It could be the motherboard or the memory.

Sadly you may have to exercise our "CUSTOMER's RIGHT" to return and get a replacement. The downside is all of this things consumes time and effort.


Heres my setup:
CPU: q6600
MOBO: Asus Maximus Formula
Mem: 4 G
GPU: Antec Quatro 850W
OS: Vista Ultimate 64
Optical: LG GGW-H20L
HD : 2x 750GB Seagate


February 16, 2008 10:05:00 AM

Corrections on my setup info:

Heres my setup:
CPU: q6600
MOBO: Asus Maximus Formula
Mem: 4 G
GPU: BFG 8800GT OC 512
PS: Antec Quatro 850W
OS: Vista Ultimate 64
Optical: LG GGW-H20L
HD : 2x 750GB Seagate
February 16, 2008 12:52:22 PM

Don't buy ASUS :p  sorry, I had to. I have seen so many issues with Asus like where they won't admit there is a problem with their coding or whatever to where some western digital drives were not working right on one of their MBs "can't remember which one it was". I seen a bunch of people griping about it on forums and they never did respond in a possitive way to the customers IMO. I avoided the board and their boards since
February 16, 2008 1:27:14 PM

I rarely use customer support unless i really hit the wall. In many cases the person that i talk too have no clue on my problem or issues. Most of the things that will ask you to do you already did. Then silence follows...(You are on your own).... Some are honest enough to admit that they don't know. I had this experience with BFG, ASUS, VISIONTEK...

Browsing through different forums provides some of the sound solutions to daily practical and unique issues.

When debugging hw i use local stores to swap HW and modules. Do the repair yourself. Don't let any of their technicians and sales personnel touch your HW. Local stores are better PARTS SUPPLIER role.
February 16, 2008 4:48:46 PM

Thanks for the advice guys, here are some answers to questions:

Mweidler- Yes, it does the same whether I initiate it or the PC does.

Pckid777- I tried those settings for S1-S3 as well, both and auto no go.

Zpyrd- My ram is set to autodetect and passed the memtest by vista and ubuntu.

Leon2006- I will return it if they can't fix it. I wonder how nice the stores around here are (there are so few). I wonder if they would let me bring my pc in and use their parts to swap...

I really truly hope however that the Asus tech was right and my CPU is so new they havent fully produced a bios yet that supports all of it's features. He mentioned they were still working on a new bios for wolfdale, despite the board already supporting that CPU with version 0907 which I'm on now.

The only other thing I can add is I don't overclock, nor are any of my components set to overclock. Except the video card which comes OC by the factory.

Once again thanks! If anyone else wants to chime in feel free, I'll keep everyone updated.
February 17, 2008 5:01:46 AM

****Update****

I installed two "new to me" MS hotfixes that fit my symptoms like a glove. After installing the updates and rebooting, the issue persists............... :fou: 
February 17, 2008 5:32:18 AM

I heard in another thread that vista sp1 will address this issue. It should be out soon
February 17, 2008 5:38:16 AM

****Update****

I played around out of curiosity, the pc will hibernate and resume fine.

However, sleep is still not working. Just wanted to post this interesting fact.

mweidler: I sure hope sp1 does, I know members of the MSDN who have sp1 deployed and say they still have sleep issues... :( 
February 17, 2008 5:39:51 AM

Did you check your ram? If someone else said it I apologize. But I think when it goes into hibernation it writes any data in your ram to the HDD, then when it comes out of hibernation it writes it back to ram. That could be your problem.
try running memtest for 8 hours minimum. If you get any errors it is probably the ram. but to be sure, if you have another machine put this ram in it and test it. if you still get errors its the ram. if not its the motherboard.
I had memory errors on my first attempted build. turned out to be both the ram and the Mb that was defective. I know this because I got errors with the ram in both machines. but when I put ram that I knew was good into the maximus formula I still got memtest errors.
February 17, 2008 5:53:11 AM

local stores have different return policies 14, 30..etc. Even internet purchase have similar policies for return.

In my case i do all the work. I buy the parts (MB, Memory) then return the ones that i don't need.

Last Dec07 i purchased my MB from local store only to find out that south-bridge temp sensor is busted. The following day i walk to same store and purchase another board(same model). Went home swap it. When everything is fine on the 3rd day i return the defective board. The store took it back.




The basic problem with the technicians say from Best Buy or Frys is they don't know enough.

The other thing is in many situations these technicians don't use ground-straps when they touch the boards, memory modules, and components. Semiconductor at best are rated for 2000V. Walking in a carpet can charge-up an individual bet 5K to 15KV. That energy will go to your board, memory module or CPU.

Do the work yourself. Don't let those geek-squad compound your problem.




February 17, 2008 6:10:31 AM

Mweidler,

I have ran the Vista mem test, but for only four hours. It passed, I also used the ubuntu mem test that worked fine as well. I'll run it over 8 hours to be sure.

What I find funny, is the Asus tech I spoke with really badgered me about installing XP to compare, see if sleep works in XP. Well, sleep is different in XP, and if it can hibernate in Vista, I imagine it will do the same in XP. <- Please correct me if I'm wrong there.

Leon2006,

I appreciate the advice, before I go ripping out a motherboard to return it to the etailer, and be without for awhile I'll try any alternative ROFL... I could be very wrong by saying this but, I doubt it's a bad motherboard. Once again, correct me if I'm wrong I could be, I don't know for 100% sure.

Once again thanks guys, I'm open to any advice, insight.
February 17, 2008 7:55:56 AM

I thought the same thing, fought it and fought it. It cant be the motherboard, it cant be the motherboard. because I knew how much work I had ahead of me if it was the MB. stripping it down, packing it back up and shipping it out. Then rebuilding it. Got a new Mb and the problems were gone. I was up and running in an hour. But in your case it might not be the motherboard :) 

I was not impressed with asus tech support at all either. all they told me was my memory is not on the approved list so its not their fault.

If its only sleep mode I might wait til sp1 comes out and see if its fixed. you can always rma the board later.

Dont use vista memtest. google memtest86. burn the iso file to a disk and boot to it. it will test your memory. do it for 8 hours
February 17, 2008 12:54:41 PM

I don't think it is vista. I have run ultimate 32 bit and now am on 64 bit since mcafee now supports it finally and there is only one bug that I get which is where you have to restart two services every now and then to get the controll panel working right / cd rom / printer / everything else that ties to it in some way probably maybe,, you should try that,, start your,, SL UI NOTIFICATION SERVICE and restart the SOFTWARE LICENSING service for the hell of it and see if that works. If not then I say MB.
February 17, 2008 4:11:13 PM

Thanks for the advice guys, I'll give the memtest I shot again given the criteria, and I'll try restarting the services as well.

I'll keep everyone posted. I have a massive head cold, so I may not be able to do this until tomorrow, once again thanks! And if anyone has any more input/suggestions please let me know thanks!

February 17, 2008 4:40:01 PM

Bios update fixed my Asus sleep problem.
February 17, 2008 10:35:53 PM

Do you guys think it would be worth it to re-flash?
February 17, 2008 10:37:54 PM

I would. Like I said it fixed my sleep problem, and I'm able to back my voltage off more for a 10c drop in idle temps. No to mention if you flash to the latest you'll be 45nm ready.
February 17, 2008 10:42:37 PM

roadrunner197069,

Which CPU do you have? Just curious, because of my CPU I had to flash the bios before I could even install the O/S. ROFL...

Perhaps doing it again? I'll give it a shot. Thanks!
February 17, 2008 10:59:20 PM

I got the e2180 OC to 3.33 on the stock cooler. My mobo is a P5K SE Asus. I was on 0207 bios and now I'm on 0901. I'm gonna drop a q9450 in as soon as they arrive.
February 18, 2008 1:38:16 AM

roadrunner,

I asked about your CPU, because if you had the same CPU as me and sleep is fine, that would put more evidence on the side of it being my motherboard.

Is there anyone out there that has an Asus Intel X38 chipset board, coupled with a wolfdale core, running Vista 32-bit, that sleep actually works for you? More specifically the maximus formula motherboard.

****Update****

I ran memtest for over 8 hours last night no errors there. I also re-flashed my bios again to 0907 the latest version. I also went into the bios and changed the AUTO settings to manual settings for CPU FSB, Ram, etc.. all at stock levels in the hope of tricking the issue.

Everything above didint work. :fou: 

February 18, 2008 2:14:54 AM

In your Bios select s3 only for the sleep mode.
February 18, 2008 2:29:25 AM

roadrunner,

Just tried it, no go. :( 
February 18, 2008 5:24:06 AM

****Update****

On the advice of many others I uninstalled the drivers for my sound card then physically removed it. Still no go. :(  I guess it wasnt the sound card...
February 18, 2008 3:16:52 PM

Did you try the services and what video card do you have?
February 18, 2008 11:55:17 PM

truehighroller,

Yes, I did try the restarting of the services, still no go. I even tried disabling readyboost, just for grins and giggles.

The video card I have is a BFG OC GeForce 8800 GTS. Only OC'd from the factory. I'm running the latest nvidia drivers.

Hibernation works, I even installed XP pro last night and sleep works fine there. Just not in Vista....

Oh MS, when will you fix this issue?

From the research I have found, essentialy sleep is entirely up to the O/S. Of course, as we know if your bios is screwed up, it could be that too.

But given the fact I can sleep in ubuntu, and XP Pro, and hibernate in vista, I'm almost convinced it's a windows vista issue. I could be very wrong.

Over at the asus forum there are alot of people with resume issues with this motherboard only if they have the same CPU as me and there running Vista. Interesting......Asus says they are still working on a new "wolfdale" bios.... I dunno...
February 19, 2008 12:34:13 AM

I had the same problem with my p5e (which is a stripped down fomula- under the p5e sticker on my board it says maximus fomula) and wolfdale. Only I only tried xp home. Anyway, beta bios 601 fixed it, you may just have to wait till asus gets off their......
February 19, 2008 1:26:38 AM

doggone,

That's what I'm thinking, it's either asus, or MS..... which will come first....

I agree with you doggone, the more I hear back from folks over at the asus forums, and at other forums, wolfdale has been difficult for asus to tackle concerning sleep issues.....

I'm impatiently waiting... :fou: 
February 19, 2008 2:15:57 AM

That is why I don't buy Asus no offense but, I'm kinda wishing I wouldn't have bought my 780i if it makes you feel better. The board is a very poor Q6600 over clocker compared to my GA-P35-DQ6 VERY BAD even.
February 19, 2008 11:37:20 AM

Do you have a wireless keyboard and/or mouse by any chance? If so, have you installed the HID filter windows update?
March 5, 2008 4:28:25 AM

truehighroller,

no offense taken.

aardwolf,

Yes I have a wireless microsoft keyboard. Are you reffering to the "non-hid filter input device" drivers? If so, yes I do recall installing that from windows update. Also, oddly enough when I go into device manager under keyboards, it shows two. It also shows two non-hid filter input device drivers under human interface devices.

My mouse is wired, it's a razor copperhead, if that info helps. Also, my keyboard came with a mouse as well, and has two connections. One is USB, the other is PS/2 keyboard input. I only have the USB plugged in. I will unplug my keyboard and test this.

By the way, Vista is abysmal at sleep, waking from sleep, etc.. I just installed the RTM (msdn access from friend) Vista SP1, and guess what, still having the issue. :fou: 

Once again thanks for the help, I'll post back more info.
March 5, 2008 4:58:02 AM

Ok, here is what I did.

I removed the keyboard and all drivers from device manager. Rebooted (unplugged the keyboard) let it boot, which I'm surprised it didint say "HEY YOU DON'T HAVE A KEYBOARD!) still same issue.

I tried running the keyboard just of the ps/2 connecter, still no go.

I don't have a wired keyboard to test with, I wish I did.

March 5, 2008 1:13:40 PM

Well I noticed that when I installed my evga 8800gts that I started having issues with the services I mentioned to where I had to start / restart them to get my control panel / printer / cd rom / every connected to work right again.. I never had that issue before I put in that card. I had a Asus eax1900xtx before that with Vista and neverrrr had any issues like that. I did a fresh install after as well and that did not help any, the issue still existed for those who are wondering.
March 29, 2008 12:22:39 AM

It is fixed! Ok here is what I did, I upgraded to bios ver. 1004.

I would like to mention the following that has transpired since my last post:

Downloaded my MSDN copy of Vista 32bit with service pack 1 already applied. Reinstalled fresh, installed latest drivers, still would not resume from sleep.

Before this, I tried patching Vista with SP1, this did not work either.

Last but not least, I flashed from 0907 to 1004 and rebooted. In the bios I told it to only use S3 mode. Rebooted. Sleep did not work. So I shut it down. After that initial shutdown, it has been returning from sleep like a champ, lightning fast!

I hope this thread has helped others. Thanks to everyone who helped me! It is greatly appreciated!
May 4, 2008 5:16:20 AM

Ok guys I have an update that you may find interesting. Shortly after I thought the issues was fixed my PC began to blue screen quite frequently. Thinking hardware failure, I ran sisoft sandra's stress test, as well as the burn in provided on the cd. Everything checked out fine.

So, I re-imaged my PC using the same image. This was done about a month ago, so far so good. I remember the behaviour of both o/s's and this one seems alot stabler. The only differences I can cite are, I have not installed diskeeper. But like I said, so far so good, going on a month with just 3 bars, then BAM the login screen. I have my fingers crossed.

!