Sign in with
Sign up | Sign in
Your question

Is this PC underperforming?

Last response: in Systems
Share
February 22, 2008 1:09:07 PM

hey guys i recently built a new system with the following spec.

Intel Core 2 Duo E6750 @ 2.66ghz
2GB Crucial Ballistix 1066mhz CL5 RAM (now up to 4gb but have not re-benchmarked)
ASUS P5K-E
2x250GB Seagate ST620......AS
BFG 8800GTS 640mb OC 550mhz/1300mhz and 1900mhz Mem Speed
Vista Home Premium x64

Now after running 3dmark on its default test settings, i'm only getting scores of just over 9000 after i overclock the core and memory about 30mhz and the mem speed by about 30mhz. Comparing it to other results that other people are getting, with similar systems, there are some suggestions that my PC is underperforming. Does this sound right?

If so where should i start checking because i've been checking graphics card and processor and they seem to be operating at the correct speeds according to BIOS and software i've used to test it. All 4096MB of RAM is bieng read. The only thing i do remember that could have gone wrong, is when building and testing, i got one spark from the motherboard. Other than that there's no other reason why its underperforming (if it is?)

Thanks guys.

More about : underperforming

February 22, 2008 1:20:30 PM

About 9000 with that setup + Vista is about right.

I've got a similar setup

Athlon 64 x2 5000+ @ 2.66Ghz
2GB Patriot Extreme PC6400 4-4-4-12
ASUS M2N-E SLI
1x7200.11 Barracuda
EVGA 800GTS 640MB @ Stock Speeds
Window XP

I think that Vista may be leeching those last few points from you my friend. I score just over 10k with my setup.

You can try disabling / uninstalling any unnecessary services and applications to reduce the idle PF and CPU usage. That may bring your score up a bit. *edit* Since I'm guessing you benched @ 1280x1024, you may do better with a CPU OC than a GPU OC. Below 1680x1050 is more CPU bound.
February 22, 2008 1:29:43 PM

Yeah, I get a higher score in Vista but my CPU runs at 3.6, even though the card is a 320mb 8800gts.

3dmark disables Aero when you run it, so there ain't much you can do with disabling stuff to increase the score. And messing around with 3d settings in nvidia control panel is like lying to yourself. After all a 3dmark score i only valid if run with default settings.
Related resources
February 22, 2008 1:45:44 PM

I get about 9800 with my E6600@3.2 and 8800GTS 640 Stock with Vista, so it sounds about right to me.
February 22, 2008 2:08:13 PM

The benchmark resolution plays a LARGE role in the score. Try lower resolutions.
February 22, 2008 2:30:13 PM

Hey guys, thanks for the responses, it seemed to me that i may have been underperforming a little bit but guess not. I thought vista would have a slight effect on the scores.

I'm running at 1280x1024 which i GUESS isn't the default?

I might try in 1024x768. Im also thinking about doing a dual boot with XP anyway.

Thanks
February 22, 2008 2:32:40 PM

Sorry i forgot to ask, my CPU temps are currently running at 35c (ish) idle, and bump up to around 50c i think when doing things. If i want to overclock, what temperatures are safe.
February 22, 2008 3:08:22 PM

I got around 12400 in 1024X768, all the test have been run. Asus EN8800gts 512 mg. cpu is e6600@3.2. 4 gig of ram. I will add a second card I just wait to get my evga 680i mobo's to work in SLI
!