Sign in with
Sign up | Sign in
Your question

New System Build does not power up

Last response: in Systems
Share
February 27, 2008 2:52:27 PM

Hey, I'm not sure if this is the right section to ask this kind of question, so if not please inform me and I'll sort it.

I have today just put together a new blank system, no OS installed already.

The system consists of

ASUS M2 Crosshair Mobo
AMD Phenom Quad Core CPU
Nvidia GeForce 8800GT
2x 2gig 240 pin RAM
Phillips DVD-R Drive

Installation of the components seems to have gone smoothly, and following the various guides from the retailers, everything seems to be complete.

On the ASUS M2, All of the blue LED's come on (the ones designed to illuminate the Mobo if you have no light) however upon pressing the power button absolutely nothing happens at all. No fans come on, no beeps can be heard - absolutely nothing. Quite frankly, I don't know where to start. We've been over the system quite a few times, checking that things are connected, that they have power etc - but I'm still at a loss.

The first power section in the manual is naff, but I did read earlier on in the manual about an onboard power up switch - which I've pressed to no avail.

Any ideas?

More about : system build power

February 27, 2008 2:58:09 PM

Sorry for the double post, but it wouldn't let me edit the thread:

"
EDIT: My only self diagnosis is that the power button on the front is not connected properly (and thus the mobo is not recieving a wake up signal) but I've checked this over and according to the manual it is. However, on the manual there is another connection for Power LED that doesn't seem to be located anywhere coming from the front of my case, but should that make a difference?
"
February 27, 2008 3:14:38 PM

Power LED is just for the light in case you have a special light on your case that turns on when you power up. My case has no Power LED connection either. That is not keeping you from powering on.

Try powering on with just the basics, your processor, video card, and one stick of ram installed along with of course your HSF. Make sure nothing is shorting out. Check that risers are properly installed and the board circuits are not making contact with the steel on the casing. Make sure all your power cables are in. Your 6pin PCI express power cable, ATX power cable, and the 4pin processor power cable should all be installed to get a post.
Related resources
February 27, 2008 3:16:29 PM

Is there some crazy rule about editing?!

"EDIT 2: Don't know if it's going to let me edit. I found out why it wouldn't turn on, the part at the back around where all the ps2 parts fit in etc was holding the LED button down thus stopping it booting as it was in 'work on me' mode. However, now when I boot it up it hangs (without beep) and if you read the reports on the back, it says "DET DRAM"

I tried moving out all but one stick of RAM, leaving it in different sockets etc - but to no avail. Google searching isn't turning up much, but I'll continue to search."
February 27, 2008 3:21:23 PM

i'M Not sure what that error means. I'm trying to find it on Google on Asus's website. Try looking in your manual. It should say what that DET DRAM means.
February 27, 2008 3:29:37 PM

I just did a search on google for your error. Obviously its a problem with the memory. I saw one forum post where a guy got that message but his system would boot when he unplugged his sata drive. Try that. You need to be able to get into your BIOS and set the correct voltage. the 1.8 or 1.9 default is not enough.
February 27, 2008 3:30:39 PM

voltage for your ram that is. If you have a different brand of memory, try installing it and see if the system will post.
February 27, 2008 3:36:05 PM

Ok, I tried unplugging the HDD (completely) I've also tried it with just one stick of ram (using two different sticks, in all the different channels) and still, it's stuck here.

I too located this stuff about the voltage, but all answers were change the Voltage in the bios, but if I can't get to bios even unplugging the HDD, how can I do that? *hmmm*
February 27, 2008 3:39:17 PM

Try resetting the bios and then restart. If that doesn't let your boot up, you may need to try just using different RAM so you can boot up and change to the proper voltage/timings. Then save, shut down, and install the new memory.
February 27, 2008 3:46:10 PM

I just had a very similar problem yesterday. My thread was called "New system wont even POST". All of the wonderful suggestions would undoubedlt apply to you.

What finally fixed me was pulling all the memory, resetting the BIOS, then putting one stick back and it worked. This was with the same RAM.
I am using Patriot RAM and the webpage says it runs on 2.2 volts, so I bumped it up when I got to the BIOS.

Goodluck!
Evan
February 27, 2008 3:46:23 PM

Lol, affraid I don't have any 240 pin ram laying about :( 

I'm gonna try reseting the CMOS by using the battery, but like a real pain in the butt it's underneath the graphics card *growl*

I really wanted to get this all installed today damnit!
February 27, 2008 6:01:44 PM

Ok. here's what I've tried so far.

Swapping both sticks of ram to different channels of the same colour.
Swapping each stick of ram one by one to see if it will POST.
Taking EVERYTHING except the PSU out and 1 stick of RAM to see if it will post.
Putting each component back in one by one and then seeing if it will post.
Removing everything, removing CMOS battery, hitting clear CMOS button, remove power and then reinsert to see if it will post - nadda nothing zip.

I'm gonna see if I can aquire a crappy peice of RAM tomorrow, but looking doubtful. Anyeone else with any ideas? All I need is to get to the damn bios screen!
February 27, 2008 8:06:36 PM

What power supply do have?
February 27, 2008 8:44:37 PM

Antec 450w. Going to try and pick up a 750w tomorrow but it won't even boot with only one stick of RAM and CPU in with nothing else.
February 27, 2008 8:59:53 PM

Unless your PSU is dead, a 450W PSU should be plenty of juice for that system.
February 27, 2008 10:11:52 PM

Always build the system with the MB on the antistatic foam that came with in on a table...see it work befor you put it into the case.

Use 1 stick of ram to start with...then add the rest.
Use the slooooooow defualt timeings untill after you know it is all working -and- installed the OS along with all updates.

You can use a small screwdriver to short the two PWR pins that would have been connected to the case to start up the system.

PS: I hope your new MB BIOS "sees" the new CPU without haveing to be flashed first...if not you need to install a older/slower CPU to do that.
February 27, 2008 10:13:53 PM

You have to have your video in there too.
February 28, 2008 7:37:37 AM

ZOldDude thanks for the reply. How can I use slower timings if I can't get in to the bios to change it?
February 28, 2008 9:10:37 AM

Ok, I've gone and got an old peice of RAM that operates at 1.8v, and success! I'm in the BIOS right now, where do I change the voltage of the RAM to 1.2?
February 28, 2008 9:11:15 AM

I mean 2.2 sorry
!