Sign in with
Sign up | Sign in
Your question

E8400 only one core fails Prime95

Last response: in Overclocking
Share
October 2, 2008 5:34:24 PM

Hi All,

I've been running my E8400 @ 3.6Ghz sometime now for efficiency sake, but I went to bump up to 4.0Ghz. She wouldn't boot until until I hit 1.30v on the core, but in Prime95 core0 failed right off the bat and core1 ran for a couple hours. So I bumped to 1.32, 1.34, 1.36, and 1.38. Same problem, core0 fails and core1 keeps running. I noticed in CPU-z that my voltage is bouncing around with a Vdrop of 0.2 to 0.3 (which is a bit high?). I have stepping disabled and all the other CPU control bios, so I'm wondering why my voltage is bouncing around? Could I have a bad core?

Specs:

EP35-DS3L (all the energy saver crap is off when OC)
E8400
2x2GB Patriot DDR2-6400 (when OC I leave at 5-5-5-15)
9600GT

Thanks,

Josh
a b à CPUs
October 2, 2008 5:47:49 PM

You should not increase Vcore more than 10%.
Lower your overclock or improve your cooling.
It is normal to have some Vdroop.
October 2, 2008 5:49:58 PM

Does the core pass at 3.0GHz? and at 3.6GHz?
Related resources
October 2, 2008 6:17:31 PM

In order to OC to 4Ghz, your ram is having to run at 888Mhz (assuming a 1:1 ratio).
It may be that the ram cannot handle this speed.

Try loosening the timings more and see if this helps.
October 2, 2008 7:16:09 PM

evongugg: the E8400 should handle up to 1.4v and stay within air cooling temps and I did go up in .02 voltage increments. I'm running a 120mm Zelman sink, @ 4.0Ghz it idles at 32c and 48c under load, so I don't think temp is a problem.

drysocks: yes, the core passes at 3.0 and 3.6 with flying colors @ stock voltage.

Jay_l_a: I have ram set to 5-5-5-15 right now (stock 4-4-4-12) and memory frequency was at 890Mhz (2x445)

Thanks,

Josh
October 2, 2008 8:51:47 PM

here is my bios specs, any thoughts?


Robust Graphics Booster___________ [Auto]
CPU Clock Ratio ____________ [9]
CPU Host Clock Control_ [Enabled]
CPU Host Frequency (MHz)__________ [445]
PCI Express Frequency (Mhz)_______ [100]
C.I.A. 2__________________________ [Disabled]
System Memory Multiplier (SPD)____ [2.00 ]
DRAM Timing Selectable__800__ SPD _890_ [Manual]

Performance Enhance = [Standard]

CAS Latency Time________________ 5
Dram RAS# to CAS# Delay_________ 5
Dram RAS# Precharge Delay_______5
Precharge Delay (tRAS)__________ 15

ACT to ACT Delay (tRRD)_________ auto
Rank Write to READ Delay________ auto
Write to Precharge Delay_________ auto
Refresh to ACT Delay______________ auto
Read to Precharge Delay__________auto
Static tRead Value_______________ auto
Static tRead Phase Adjust________ auto

System Voltage Control____ [Manual]
DDR2 OverVoltage Control__ [+0.4v to 2.2v]
PCI-E OverVoltage Control_ [Normal]
FSB OverVoltage Control___ [Normal]
(G)MCH OverVoltage Control [Normal].
CPU Voltage Control_______ [1.3675]

Limit CPUID Max. to 3.....................: [Disabled]
No-Execute Memory Protect............: <- Enabled
CPU Enhanced Halt (C1E)................: [Disabled]
C2/C2E State Support....................: [Disabled]
x C4/C4E State Support..................: [Disabled]
CPU Thermal Monitor 2(TM2) ...........: [Enabled]
CPU EIST Function.........................: [Disabled]
Virtualization Technology................: [Disabled]
October 2, 2008 9:18:31 PM

just brought the multiplier up to 2.4, Prime95 running stable for about 30mins, failed at test3 when the multiplier @ 2.0, if it runs like this I'm going to try dropping my timings down to 4-4-4-12
!