Sign in with
Sign up | Sign in
Your question

P5E-VM HDMI Won't Post with 8GB of RAM

Last response: in Motherboards
Share
April 20, 2008 4:00:30 AM

I have an ASUS p5E-VM HDMI and having 2 issues:

1) Motherboard won't post with 8GB of RAM (4 x 2GB Crucial Ballistix 6400). Trying the sticks individually works fine in any of the RAM slots, installing any two sticks in dual channel mode works fine and installing 3 sticks works fine. Once I put in the 4th module, it won't post at all. Maybe this motherboard doesn't support 4 sticks of such a high voltage RAM?

2) BIOS keeps saying unsupported CPU. I have a Q9450 and installed the latest BIOS (0405) which states this CPU is supported? Although according to the BIOS, the CPU is operating at 2.66GHz so maybe the message is false? Before I updated the BIOS, the CPU was pushed down to ~2.2 GHz.

Any ideas would appreciated as I am getting frustrated.

More about : p5e hdmi post 8gb ram

April 20, 2008 4:38:57 AM

Your gonna need xtra voltage on your ram to run 8G. 4G for that matter.

Try bios 0503.
April 20, 2008 5:21:05 AM

Thanks roadrunner. How do I bump up the voltage in the bios? What should I set the voltage to?

I just upgraded to 0503 and managed to get rid of the unsupported CPU warning. Thanks for the tip.
Related resources
April 20, 2008 5:28:57 AM

Should be an option for dram voltage. Under advance. Check your manual for specifics.

Set voltage at .1 higher the manufacturer specs and possibly 2.1-2.2. Lowest stable. My Asus board defaults ram at 1.5 on auto. My ram needs 1.8 so I set it there. I only have 2g so I dont need the xtra volts. Set your timings if they arent right also.
April 20, 2008 5:33:13 AM

Thanks roadrunner. Is there a way to check current voltage and timings. In the BIOS everything is on auto right now, but I can't seem to find what the default auto settings are?
April 20, 2008 5:39:43 AM

On my board it tells you a little info in the upper right corner but some there is no way to tell for sure.

Since you have everythng auto you need to manually set timings and voltage.

Set voltage at 2.1 for 4g of pc6400.
April 20, 2008 6:12:01 AM

Voltage set to 2.2V and timings set to 4,4,4,12. Still can't get 4 sticks to post. Tried setting timings to 5,5,5,15 as well with no luck. Should I try going higher with the voltage?
April 20, 2008 6:17:44 AM

Whats the stock recommended voltage? I would google max voltage for your ram.

Might have a bad stick or two. I would run memtest on 2g at a time.

memtest86.iso download it and burn it to cd with nero or something similar.

Looks like Asus is still working on Bioses so you might have to be happy with 3g if all your ram passes memtest86.

If it was me I would go with 3 and get the beast running.
April 20, 2008 6:39:43 AM

I had the same idea, although I may just run 2 sticks for now (2 x 2gb). I may even take the other sticks back since I can't seem to get 4 to work.

Max voltage for the Crucial sticks appear to be 2.3V . I don't really want to go that high though.

Also, I've noticed that when I set the DRAM timings to stock (4,4,4,12) vs auto I get the overclock failure message......

I'll run the memtest tomorrow after I get the OS loaded. Or can I run the memtest before I install the OS?
April 21, 2008 12:54:50 AM

Thanks for all your help roadrunner. It turned out to be one bad DRAM stick. Swapped and all is well. Although I can't get the RAM to run at the spec'd 4,4,4,12 timings, but I'm happy with the 5,5,5,12.

Thanks again!!
!