Sign in with
Sign up | Sign in
Your question

ASUS P5Q3 RAID Setup

Last response: in Storage
Share
Anonymous
a b G Storage
April 4, 2009 12:40:55 AM

How to install RAID 5 on ASUS P5Q3.
The "Intel Matrix storage manager" does not start, using "ctrl I" or "crtl l". The RAID controller and drivers are installed, and drives are connected and powered.
I can see the drives in "Administrative tools". Ant suggesting?

More about : asus p5q3 raid setup

April 4, 2009 10:11:09 AM

Did you already configure a RAID5 array after the BIOS setup? If so, you need to launch windows setup with the raid driver and install it. Before you do that, you need to have an array configured in the RAID BIOS utility setup.
April 4, 2009 8:20:33 PM

All you have to do is go into Bios, and set your drives for raid, they are set to ide by default. Set them to raid, save and exit, restart, hit ctrl I and set up the raid.

You wont get to use ctrl I if the bios isn't set to raid.
Related resources
May 1, 2009 1:23:44 PM

Hi,

I got the Asus P5Q3 board today. After a couple of hours of hair pulling, I found out why I was not seeing the Intel Matrix Storage Manager or able to use the CTRL+I.

If you look at your main board, you will see there are 8 sata ports. I had my 2 drives incorrectly to ports SATA_E1 (WHITE) and SATA_E2 (PINK). These two ports are special ports for JMicron (not sure what that really is).

Here is a picture of the main board.
http://www.asus.com.au/999/images/products/2563/2563_l....
You do not want to use the bottom two sata ports, use the next level up from the bottom of the picture.

As soon as I moved my drive to ports SATA1 and SATA2 .... the intel matrix manager appeared! From there I had all the options RAID 0, 1, 5 etc.

Hope this helps and hope you do not have to re-install. But when a man wants raid, A MAN WANTS RAID!

Please post here if this helped.

Cheers
September 16, 2009 11:59:39 AM

HAHA this man wanted raid, and was also hair pulling, thanks so much for pointing this out, did the hop over and all is good now!
!