Photoshop 7.0 will not run but Imageready 7.0 will!

Hi.
I have been using Photoshop 7 for many years now with no trouble on my Fujitsu Siemens Amilo laptop, up until about 3 weeks ago. It will now only open as far as the screen before the Main start logo and then just hang there with the eggtimer cursor until I force exit, when I get the send error report message. What seems very odd to me is that I can run Imageready 7 perfectly.
I have tried uninstalling with Revo unistaller set to advanced level several times. Also have cleared out and deleted pref folders and .PSD folders as has been suggested to others with similar trouble.
I have now tried a trial version of Photoshop CS. This will run ok until you try and open any image file, when it does the same and just hangs there but again Imageready CS works fine.
I guess it must be something that has changed within the laptop but I am lost as to what?
Any Ideas?
Thanks
1 answer Last reply
More about photoshop imageready will
  1. Start your repair with a good registry.
    Get Ccleaner and run it a few times.

    Get it here, it's free:

    http://www.piriform.com/ccleaner
Ask a new question

Read More

Laptops Photoshop Fujitsu Siemens Windows XP