Sign in with
Sign up | Sign in
Your question

having trouble adding extra 4gb (x64)

Last response: in Memory
Share
April 21, 2008 10:03:36 AM


Hi, I recently bought vista x64 and also an extra 4gb of memory but have had some problems with getting it to run properly on my system

e6600@3600
2gb 800mhz corsair twin xms/4gb 800mhz corsair dhx
asus commando i965
8800gtx

I originally had 2gb running @800mhz with the fsb@400 and added 4gb 800mhz (2x2gb) corsair dhx but i cant get them to run at 800mhz.
I started just but adding them into slots 2 and 4 with fsb@400 but this didnt get into windows so i took everything back to stock so fsb@266 and still had no luck.
So i took out the two 1gb sticks and put the 2gb sticks in slots 1 and 3 this didnt even get into bios and nothing on screen. The LED post stuck at DRAM DET. I presumed that id got faulty sticks but for some reason I then put the two 1gb sticks back in but in slots 2 and 4 which surpirsingly worked, got me into windows and is completely stable with windows detecting all 6gb even tho when i start up the memory count only goes up to 5gb?

From there I mangaged to get the fsb up to 333mhz but cant get it back up to 400mhz. Is this to do with memory densities on older boards? didnt think mine was that old lol and the specs say it can handle 8gb up to 800mhz so it seems strange not to boot at all with just 4gb of matched pairs?

If anyone could help at all it would be much apreciated.
thanks in advance!
alex

a b } Memory
April 21, 2008 12:31:26 PM

When you do this, please remember that makers (both Mobo and RAM) often presume a 2 DIMM setup, and their timings/voltages are developed with that in mind. Therefore, when you double up these may or may not be adequate. So you potentially could end up having to play with it to get it all to work.

I recommend manually set all timings to the manufacturer's certified. Manually set tRFC to 54 or greater, and ensure the command rate is set to 2T.

If there's an issue, then manually set the voltages to the max (or near max) of the manufacturer's rating for the modules you have installed. Should be 2.1v~ish. If that works, stress test, then consider dropping a 10th at a time. Slightest sign on instability, bump it back a 10th. Do Not Over Volt your RAM.

If that doesn't work, the next step would be to bump the voltage to the North Bridge by one setting, and try again. So if the NB voltage is 1.3 then bump it to 1.31, or whatever the next higher setting is.

If that still doesn't work, then relax your timings a notch: For example, if your RAM is 4-4-4-12, then change to 5-5-5-15. Try again.

It's possible you'd need to try a couple combinations. But from what I've seen, on quality components, you're looking at a 10th or 100th of a volt here, and a tweak there. You should not need to make big changes, rather small ones to find a working setup.

In my case, I have 8GB of 800 Mhz OCZ Reapers 12 hours Prime 95 Blend stable at 4-4-4-12, 2T, 2.05volts. tRFC is 54. FSB is set to 1.33. There was no need to loosen timings on my setup. Rig details in siggy
April 21, 2008 3:14:59 PM

Thanks, i will definately keep trying in bios to get memory speed up.
I have had a quick go trying to adjust the settings but even with just the 2x2gb sticks in i didnt manage to get into bios so will have to stick with trying to adjust the whole 6gb up to speed.

Also i forgot to say earlier in task manager it only recognises 5gb similar to the count at startup. not sure whether this makes any difference but would imagine it means the last 1gb isnt being used?
!