Sign in with
Sign up | Sign in
Your question

A8N SLI Top PCI Express slot toast?

Last response: in Motherboards
Share
April 22, 2008 2:58:02 AM

A few months ago I would turn on my computer and no picture would show. I could see the hard drive light flashing and could hear the windows
log in music, so I know the thing was booting. I fiddled with it for a few days, and decided to move my video card down to the second slot and BAM
works great. But now all my game performance blows.

I know I don't have the best sytem in the world, but I was running CoD4 at 1280x1024 w/ 2AA and 2AF
at about 40 FPS. Now, I can't even run it at 1024x768 comfortably. Besides, I'm not one of those guys who will settle for 1024.768 anyway.
I haven't tested any other games yet, but I've uninstalled CoD and reinstalled it with
no improvment so I know its not the game installation that is messed up.

My question is, is the second slot only @ 8X PCI express speed, whereas the first slot was a 16x and thats why my performance sucks now? Or is there
some other issue that I missed? I looked around for reviews of this board and some specifics but couldn't find out if the second slot was only 8x.

System Specs:
AMD X2 3800+ @ stock 2GHz
ASUS A8N SLi
1GB Corsair DDR400
EVGA 8800GTS 320 MB
300GB Seagate HD
XP w/SP2

Update: I found several articles (reviews) about this mobo at other sites and they all state that the PCI express slots are both 16X. So why should I be suffering
such a lack of quality in game play if the video card still feeds at full bandwidth? The top slot just plain won't display a picture when the video card is installed there.
Only the bottom slot displays. WTH?
April 23, 2008 8:43:51 PM

Have you tried both DVI ports, sometimes it doesn't work on one port in some slots, I had that on my asus a8n sli se.
July 9, 2009 4:02:26 PM

YES: A8N SLI PCI Express slotS toast?

I had the same problem. The 1st PCI-e crashed. I tried the 2nd, OK. Than that crashed. Now I'm using a PCI video card, very very old and very slow but it works.
Maybe I could do a bios update? Or reinstall the mobo?

I'm building a new pc and will reset this pc from scratch.

On startup I get 5 bios beeps || | | | but can't find ANY info on the net about it, even at ASUS. Nope.
Greets,
Koen
!