Sign in with
Sign up | Sign in
Your question

?

Last response: in Overclocking
Share
October 6, 2008 8:51:04 PM

I have the ASUS p5w DH Deluse with a Q6600. I canot get it to clock beyond 2.70, even when raising voltages. My ram is twin sticks of OCZ 5-5-5-15 DDR2 PC6400 ram at 800mhz (which it rarely runs at even at default settings. Usually runs at 5400). Is it my Ram mboard or maybe a bad chip?

More about : question

October 6, 2008 9:09:53 PM

It could be any number of things. Here are some stuff to do to try and nail down what the problem is:

-First off do you have an aftermarket cooler on there? Are you getting reasonable temps?
-Make sure the ram ratio is set to 1:1
-Make sure that speedstep / c1e / EIST are disabled.
-What is your cpu's VID?
-What is the voltages on your ram? they may have to be bumped up
-Have you ran memtest to insure that the ram is good?
-will it pass Prime95 on all stock settings?
October 6, 2008 9:38:23 PM

Cooler arctic 7 freezer Pro
Not sure what 1:1 means on Ram.
c1e/EIST/Speedstep disables already
What is CPU VID?
Ram set at 2.10 volt as indicated by manufacturer.
Memtest shows good
Prime95 runs fine at stock and at 2.7.
Related resources
Can't find your answer ? Ask !
October 6, 2008 9:59:52 PM

for starting i would set the Ram FSB ratio to 1:1. This is how often your FSB communicates with your ram

Setting it to 1:1 means that they are running at the same speed. For example if the FSB is set to 300, the ram will be running at 600 (because it is double the FSB).

Whereas if you had the FSB set to 300 and the fsb:ram ratio set to 1:2 (ram running a double ratio) then your ram will be running at 300mzh (due to the FSB) * 2 (for the 1:2 ratio) * 2 (for the double data rate) = 1200 mhz.

When overclocking you want to set this ratio at 1:1. It may cause your ram to run slower then it is designed for but you can change the ratios back once you acheive a stable overclock. Also note that you will often get better performance if your ram is running slower at a 1:1 ratio then if it is running faster and not 1:1.

Anyways on to your problem. Looking at the bios of your board it doesn't look like there is an obvious place to set the ratio to 1:1. Instead your board just gives you the options of how fast you want your ram to run. Some searching turned up this

"All you have to do...is go to the part where you change the FSB. The next line right under it, set it to the one with the number that is double your FSB"

Im not sure if this will keep the 1:1 ratio as you continue to increase your overclock, that is something you will have to check.

Also it may not even be the ram that is holding you back. It could still be a heat issue or just some falty part some where, but this is a place to start. See if you can't get any higher overclocks keeping the ratio at 1:1.
October 6, 2008 10:21:00 PM

Well first off go read the OC stickys so you do know what things are, and what you are doing.
a b V Motherboard
October 7, 2008 12:34:57 AM

I will give you some specific tips when I get back later. I have the exact same motherboard (now my wifes) and I used a Q6600 overclocked with it for a few months. Be advised that the VRM on this motherboard will likely not let you get past 3.0GHz.

Gotta go, will comeback in a bit.
!