Sign in with
Sign up | Sign in
Your question

year-old build now freezing up

Last response: in Systems
Share
March 2, 2008 4:42:04 PM

hi,
yesterday my computer started freezing. It seems to be getting worse, it started with windows just not coming out of sleep (s3, I think) on Vista. It did that twice over the whole day, but now I sometimes can't get through the post. I went in to look at the temps in BIOS and it froze before I could get to that part of the menu. I don't get any errors, but when it does boot all the way into the OS, it seems to have corrupted some stuff -- my purchased firewall and anti-virus says it's loaded, but I'm getting a popup from Vista saying I have the built-in ones disabled.

This computer has worked fine for months, I think there was a new Vista patch that I applied on Friday, but I haven't done anything with the hardware since November (replaced the CPU cooler). When the OS does boot, it says my temps are all around 21C (which is basically ambient in the room).

I left it unplugged overnight (shutdown at the UPS) and it worked for about 20 mins this morning. I couldn't find any errors or messages other than the firewall/virus message. When it freezes up, the lights all stay on, the screen doesn't change, the fans all keep running, etc. I disconnected everything and checked the connections inside the case and everything looks good there. Nothing really felt hot, but I thought maybe the PSU was a little warm for no longer than it had been running.

Case: Antec P150 with 430W Neo
Mainboard: Gigabyte 965P-DS3 rev 3.3 (F12 bios)
RAM: g.skill 2x1GB PC6400 5-5-5-15
CPU: E6600 Conroe dual-core
cooler: coolermaster hyper212
Video: evga 8800GTS 320MB (latest whql drivers, 158, I think)
sata pioneer dvd-rw & sata 320GB seagate 7200.10 verticle something
OS: Vista home premium 32-bit
firewall: MS Onecare2.0

nothing is overclocked, the gigabyte CIA2 is disabled. I think I have the energy saving stuff all turned on, so I have noticed that just browsing the internet shows I'm at 1.6Ghz instead of 2.4Ghz on the CPU. I also discovered the sleep mode and have been using that so it shuts down the fans, graphics, etc after 20 mins. That was how I determined this issue was going on, I walked by the room and heard the fans running long after I knew no one had been using the computer. When I tried to wake it, I got nothing, I rebooted, and it worked fine. It's gotten progressively worse now that I can cold-boot and not get past the POST (it looks as if it's stopping on detecting the hard drive, as I get the header, but it doesn't show either of the SATA devices).

I'm not sure what else to test or where to start looking to replace something. I don't have any spare parts laying around to really try different components. It seems just as likely to me that the powersupply is having issues since it seemed pretty warm, or that I maybe I've hurt the CPU with the big new cooler installed in November, or even the weight of the cooler in the verticle case has flexed the mainboard and caused it to be the issue. Could it just be the harddrive seizing up or could the RAM go bad? Any ideas on where to start?

Thanks,
Scott

More about : year build freezing

March 3, 2008 12:38:08 PM

Write it on floppy/cd/dvd & boot it up for 5+ passes:

http://www.memtest.org/#downiso

If ram checks out, you might wanna try a modern live Linux distro to make sure the other parts are ok. If that checks out, your problem may be Windows.
March 3, 2008 1:34:52 PM

Three things:

1) What PSU are you using?

2) Disable the MS Onecare stuff and get a free anti-virus and firewall.

I recommend the Avast! free Anti Virus and PC Tools Firewall

3) Turn off all the power saving features in Vista to see if it changes anything.
Related resources
March 3, 2008 2:01:11 PM

Hi, thanks for the replies. I'm running the Memtest now and no errors so far. I ran a couple of passes with just one of my 1GB sticks, so I added the other back and started over.

I'm still confused how the Vista OS could have caused the BIOS lockups I was getting. Half of the freezes I encountered were not when I was even trying to boot off of the hard drive, but off of a CD, DVD, or just in BIOS.

The PSU is a Antec NeoHE 430W, it was the original one that came with the P150 case (which I guess is the white color version of the Solo which had no included PSU). I am planning on taking off MS Onecare, as my license was going to expire in May and I've been mostly underwhelmed. I went with it originally since the Vista suport was spotty when I looked last year.

Thanks again, I'll update the memtest results when it's finished. I'll see about loading one of the USB linux versions on a 2GB stick I have and see if I can load and run that.
a b B Homebuilt system
March 3, 2008 4:28:57 PM

Also, another free antivirus program is AVG antivirus, just go to www.free.grisoft.com there should be links from there. Free, free updates, great little program. I had a similar problem recently, I tested my sticks just using the plain old windows vista memory utility from the repair option off the cd. Either way, turned out I had a bad stick, one of my 2 sticks had a heatspreader on it, apparently it didn't like that too much and the heat just stayed on the stick and consequently the memory fried itself. I could tell by how warm it was and the burnt smell when I pulled it. Replaced with a new cheapo plain jane stick, and works fine now.
March 3, 2008 4:37:01 PM

well, much better news. I haven't had a lockup in probably 3 hours. I got the 5 or 6 passes of Memtest to run without any issues. I also re-seated all of the memory, video card, SATA connections, etc that I could get my hands on. I'm hoping it was just something that had wiggled loose.

I did uninstall Onecare, and had to run the clean-up utility Microsoft provided. My SpyBot Search & Destroy wouldn't run, so I guess all of the freezing and reboot had corrupted several things. I ran the repair from Vista's DVD, but it said my boot-up was fine. I also did a checkdisk reboot on C: and it didn't find any errors.

I'm going to move on and try to load anti-virus again and get moving. I'm not sure if I need to go back and redo the thermal paste on my CPU, I apparently didn't get it very even because after 3 hours of running, core #0 is at 21C and core#1 is 24C.

Thanks again for all of the help and suggestions.
a b B Homebuilt system
March 3, 2008 4:44:35 PM

Man, if you are running that low of temps, I would not touch the paste. My Athlon x2 5200+ runs at just under 30 degrees C, and I am very very happy with that. I wouldn't mess with it if I were you.
a b B Homebuilt system
March 3, 2008 4:49:16 PM

Btw, in case you start getting lockups again, b/c a bios lockup sounds like more than just a windows program flaking on you, if it starts to happen again, check your voltages. Also, along with that, I would consider plugging your machine straight into the wall instead the UPS, if your voltages in speedfan or your bios look good when it runs, it could be your UPS flaking out on you and not giving your machine enough, or constant juice, causing your symptoms. Last thing, did you use a wrist strap when you built? ESD(Electrostatic Discharge) from your body can also cause intermittent problems like this, but they can be very hard to track down. Admittedly though, I've never used a wrist strap on my own builds, and have had very few problems. Consider I've been messing with computers about 10 years give or take. Just a note, NO I'm not an old guy, lol. I'm 27, but started getting into computers when I was 15ish, and went to college for it and all.
March 3, 2008 4:54:02 PM

the UPS is pretty old, it was a cast off from my office. I do have a newer one I've thought about changing out. My power at my house used to go out once/month for no reason so I was always worried about it. I didn't work with ESD strap, so I guess that could be something. My frustration was just that I couldn't localize the problems to the mainboard, ram, or anything specific. Also, there didn't seem to be a pattern of things that made it freeze. I guess I'll have to go back to buying HPs or Dells.
March 3, 2008 5:08:32 PM

scotth501 said:
the UPS is pretty old, it was a cast off from my office. I do have a newer one I've thought about changing out. My power at my house used to go out once/month for no reason so I was always worried about it. I didn't work with ESD strap, so I guess that could be something. My frustration was just that I couldn't localize the problems to the mainboard, ram, or anything specific. Also, there didn't seem to be a pattern of things that made it freeze. I guess I'll have to go back to buying HPs or Dells.


If it freeze at BIOS, then it is not because of the OS or any new programs you installed. Freezes in the OS are caused by the same problem that affect the computer in BIOS.

First thing to do, reset the BIOS. to do it properly, unplug the power from the wall, then push the button to discharge all capacitors. Then remove the battery. Leave it this way for 5 minutes.

Then, plug it back, and try it again.
a b B Homebuilt system
March 3, 2008 5:13:53 PM

Nah man, don't do that. Sometimes you get something flaky, even my mom's old hp, hard drive died in one year. So ya know, kinda works that way some times, I've had a board or 2 die on me, so I know what you are saying. ESD as far as I know has never played a part in my troubles, and I work without a wrist strap on my own stuff all the time. Just make sure you touch a metal unpainted part of the case before picking stuff up, and handle it by the edges, and usually you are ok. But I've had 5 homebuild computers out of 7 computers we've had in our household. Had problems major problems with 2 I think, I think that was because of cheap components, or something being hooked up wrong. So that's not bad of a track record.
March 4, 2008 12:17:02 PM

Well, I never said windows would cause bios freezes. I asked you to test the ram thoroughly. Have you? Not just some of the sticks. All of them. 5 passes at least. Leave it running before you hit the bed. Faulty ram can freeze during post & in bios & anywhere in an os. Try pat's suggestion.

BTW, I suggest you google pclinuxos which is a modern live linux. USB distros are usually old or light which doesn't have all the modules/drivers.
March 4, 2008 12:41:11 PM

hey akhilles,
I did all of the ram for 6 passes, I wasn't sure on the display if memtest was saying it was on pass 5 or had completed pass 5, so I let it run to 6. Everything seemed fine. Since I also did all of my re-seat of the connections at the same time I was plugging/unplugging RAM, I'm guessing I had some kind of loose connection, it's been working for the last 18 hours or so. I was thinking the USB linux would just let me isolate the harddrive and push some traffic to the graphics, network, ram, etc. since I don't have spare parts to really try swapping things to find the component giving me issues.

Thanks for your ideas,
Scott
March 5, 2008 11:23:48 AM

Ignore the top row. The pass on the middle row on the right is the one to look at. In this photo, it's 0 pass. The red lines are errors. It means either bad memory or wrong memory settings in bios:

http://www.mynetnuke.com/Portals/28/images/Articles/Mem...

Clearing cmos may fix the red lines.

This is the modern live distro. It's a light version of the full one. Burn it on cd/dvd. Boot it up. Follow on-screen instructions.

http://www.pclosusers.com/pclosusers/isos/livecd/pclinu...
March 5, 2008 12:06:29 PM

OK, thanks for the screen shot. I ran until that middle row showed 6 passes and I didn't get any errors. the PC seemed stable yesterday, but when my wife went to use it today, it was frozen again and we had to reset it. I am thinking this is an OS issue probably from all of the reboots and freezing in the middle of operation. I'll check out the linux, thanks again!
March 6, 2008 11:23:26 AM

That's good news. You eliminated memory problems. It's something else.

By the way, I was overclocking my pc yesterday, after 1 pass in memtest, I booted up the pclinuxos 2008. Wow! What a huge improvement. You can click enter to boot it up on the menu, then log in as root with password root, then set up monitor resolution (1440x900 for me), ethernet (my onboard lan is disabled, i'm using a years old NIC), bang! I was online, then googled around for super pi (for testing memory/cpu speed) and prime 95 (for stress testing the system). Couldn't get a temperature monitor working. Just looked at the task manager showing 100% cpu usage. Not a single hiccup.

Live Linux is great for surfing the Web & online banking. Nothing is saved to hard disks. No tracks. No malware.
!