Sign in with
Sign up | Sign in
Your question

New build won't post

Last response: in Systems
Share
March 3, 2008 12:41:39 AM

Hi guys, this is my first post here.

I'm building a new system for a friend .

Motherboard : Gigabyte GA G33-Ds2R

cpu : Intel core 2 duo E8200 2.66GHz 6MB cache/1333fsb

Ram: 2GB (2x 1GB Kit) Value select pc-5300(667MHz) corsair

Hard drive: 250gig SATA II 7200 rpm western digital

case: Antec NKS 4480B

DVD burner: Pioneer DVR 245 20 dual with software sata

Microsoft windows Vista Home Premium 32 bit (ORM).

The cpu fan started and stopped on first try, knowing it would probably need a BIOS update I removed the E8200 and installed my Q6600. It booted fine and I updated the BIOS to F8b from f7 using Qflash.

I removed my Q6600 and installed the E8200, reapplying arctic silver , but its still the same. No post. I have cleared the cmos which made no difference.

Any help would be greatly appreciated.

More about : build post

March 3, 2008 3:45:19 AM

It sounds as if your motherboard may not support your new cpu. It would be a good idea to check the manufacturer's web site. I ran into a similar issue when I upgraded my Pentium D to a Pentium E2180. I knew that both cpus fit the same socket type. I researched my motherboard and found it would not support any cpus based on the core architecture. I bought a new mobo and replaced my old one and everything worked very well.
March 5, 2008 2:50:37 AM

Just a Quick update.

I couldn't get it to post with the Q6600 ether this time, but with the process of elimination, I worked out that it would post without the power switch lead connected.

Now it posts with the E8200 as well.

The power switch on the case was stuck. once I fixed that it worked.

Now it posts with the E8200 as well, and I have loaded the os without a hitch.

Thanks for you help it much appreciated.
!