Sign in with
Sign up | Sign in
Your question

FSB lower than it should be ?

Last response: in Overclocking
Share
October 10, 2008 4:38:19 PM


I have a Fujitsu Siemens AMILO M3438G - Pentium M 760 1,73 GHz and the computer has started working badly and giving strange errors.
I have formated it and reinstaled windows and the same behavior.
The only wierd thing i found was that the FSB reported in CpuZ and other CpuGen is "110" and the maximum multiplier is "13".
I can modify the multiplier and get 1430 Mhz on the CPU clock but this still is not wright because it should be 1,73 Ghz so i assume that the FSB should be "133" : 133*13=1729.
The computer works slow and i get all kind of errors and cant find any software (BIOS is locked/simple) to set the FSB to 133 which i belive is the right value.

Any idea how could this happen to have the FSB lowered? a virus ?

Any ideas how to fix it ?

Could a hardware failure be responsible for the behavior?

Would a BIOS flash do anything ?

More about : fsb lower

October 10, 2008 4:46:18 PM

flashing your bios would be the place to start imo.
October 10, 2008 5:05:42 PM

I'll try that any other ideas?

As far as i knew the Intel SpeedStep only decreases the multiplier. The FSB should not change wright?
Related resources
October 10, 2008 5:09:47 PM

I believe that it only changes the multiplier and the vcore, but i could be mistaken. Try disabling speedstep/C1E/EIST in your bios before you flash them and see if that makes a difference.
October 10, 2008 5:12:26 PM

BIOS is locked, so very few configurations available. No SpeedStep no FSB.
I'll try to switch it off in XP.
October 10, 2008 5:17:54 PM

I dont think you can turn speedstep off via xp, i think it has to be done through the bios (if i am mistaken feel free to start flaming me)

To see if it is speedstep that is the problem try loading a cpu intensive application and check cpu-z to see if it increases to the proper speeds.

If it still doesn't increase to the correct clock speed the next step will be to flash your bios
October 10, 2008 5:24:31 PM

Thank's very much :) 
I'll try to load a CPU intensive app, although i don't remember seeing the the CPU clock go higher that 660Mhz which didn't seam normal.
I guess that if nothing works a BIOS flash will follow :) .
I'll let you know how it goes.
October 13, 2008 9:57:38 AM

Hello, so ...

After clearing the laptop's CMOS the FSB went back to 133.

After that i discovered the switch :) .It seams that for the AMILO M3438G there is a switch that should increase the fan speed or something similar. But it seams that the switch also lowers the FSB !!!. So that explains the FSB.

So it all looked normal now but the computer didn't work any better.
I ran some diagnostics and the HDD SMART showed an error though the software was not able to say what it was.
So the only thing left was to backup my data and do a Low Level Format to clear the MBR and partitions.
That done the computer returned to normal.
So it seams that it could have been a virus messing with the MBR or some HDD errors.
Thakn's for your help Kyeana.
October 13, 2008 2:05:16 PM

lol well that is certainly one annoying problem. Glad you got that all worked out. Cheers ;) 
!