Sign in with
Sign up | Sign in
Your question

Rookie Builder, In Over His Head : /

Last response: in Systems
Share
March 3, 2008 1:52:21 AM

Thanks to the suggestions from the fine people on this board I purchased several new components from newegg and went about building my first system.

E6750
8800 GT
4 gigs ram
XP pro
GABYTE GA-P35-DS3L (satan's silicon)
:fou: 

So, as you can see, I am for the most part up and running. Everything seemed to be going amazingly well. Until the LAN on my gigabyte mobo decided it didn't want to play anymore.

It seems that randomly(perhaps after restart) the LAN on my mobo will revert back to a factory IP of some kind. The connection no longer seems to recognize the router. Whats weird is that the connections seems to degrade.. meaning when I am playing Team Fortress 2 online, I will start to ping less and less servers, and the pings of the few that I am getting back get higher and higher.

Also, its weird, any search I do on Google gives me that bot form confirmation that you have to enter. Every time.

I tried uninstalling drivers, using factory cd drivers, upgrading newer drivers, everything... How I get back online is I have to uninstall everything, then remove lan cable, restart, then put drivers back on, then plug cable back in.(though this doesn't seem full proof)

My brother went into console the IP it was assigned was something crazy, like factory. When we tried to force a random open IP on our network, it would say "connected", try sending, but never receive packets or allow any internet access.

When I try to repair, it just hangs and eventually says can not connect. Also, when I get that crazy IP address I am not getting any default gateway, its just blank.

Anyone have any idea what is going on?? thanks. It works great when it does work, but the way its acting is strange.

Also, not using any software firewalls or anti virus.. was a clean install. XP pro Service pack 2. New hard drive.

More about : rookie builder head

March 3, 2008 2:07:43 AM

Not sure on that, never seen that really before. Could be something with your router though. On my router, i think the easiest way to do it was it had a way to clone the physical hardware address of your NIC(onboard lan card), into your router, so your ISP thought that your router is really your computer. Also, you probably should let your router assign IP addresses, so in your network settings, you will want to have it use DHCP to assign the addresses in your network, I mean you can manually assign your IP addresses in your network, but for a home user, that's a little too much work.

If worse comes to worse, you could also try disabling the onboard NIC, and get an add in PCI lan card, could be your onboard one is flaky as well.
March 3, 2008 2:10:41 AM

How long did it work correctly? If it has not been too long and you think it's a hardware issue, you could also return your mobo if you are 100% sure it's a hardware issue.

Just one other suggestion, test your ram with a free software utility, a lot of other guys on here could reccomend one. I know my system is only about 2-3 months old, and my onboard nic was going nuts as well as other things, ended up having a bad stick of memory, replaced it, and all is well, barely even a hiccup since then.
March 3, 2008 3:28:55 AM

Thanks for the reply.

It works for a matter of hours. I just got the computer together this weekend.

We thought it might be the router as well but we've never had a problem with it... I used to have a computer in place of this one with same cat-5 connected. There are 3 other computers in the network and none have ever had any problems.

When I uninstall drivers, reboot, and then plug the cable back in.. it will work again. Though sometimes I have to do that over and over till it does. So it leads me to believe its the mobo lan. When it works, like now obviously, I get good speeds and all seems well(though the google search confirmation code that I have been getting everytime I do a search is strange, somehow it is thinking I am a bot).

I tested ram with a utility and it checks out fine. Played team fortress with all options maxed for a few hours and it was rock solid 60fps.

I'm pretty sure the router manually assigns the IP's right now. I'm not a network guy but my brother showed me that whatever computer is plugged in will get .2 or .3 depending on the order it was plugged in. So it seems like it is assigning them properly.

Wondering if there is a network guy on here who might be able to tell me what the crazy IP its reverting back to and no gateway could possibly mean.
!