Sign in with
Sign up | Sign in
Your question

Asus P5E VM HDMI no sound through the TV using HDMI cable

Last response: in Motherboards
Share
April 24, 2008 7:27:38 AM

I've recently built a new media PC to go along with my Sharp Aquos 42". The motherboard I am using is an ASUS P5E-VM HDMI, and I'm running an HDMI cable from the motherboard to the TV. I get video just fine at 1080p, but I get no sound whatsoever. I've installed the drivers for the Realtek audio that came with the board and the sound does work fine with headphones, just can't seem to get it working through HDMI and have it come out of the TV. If anyone can help with this situation it would be greatly appreciated, Thanks.

- Jono.
July 16, 2008 8:00:00 PM

What OS are you using?
Anonymous
a b V Motherboard
June 4, 2009 7:26:52 AM

am also facing the same problem , i am on with ASUS X59SLeries laptop and tried connecting to my Thomson plasma TV with DVI-D --> HDMI Cable connection , Picture was routed with excellent quality but unable to hear sound from TV , me trying to route the sound from laptop via RCA Cable ... Could you please help
by the by i am Vista ...
Related resources
June 4, 2009 7:52:13 PM

Quote:
am also facing the same problem , i am on with ASUS X59SLeries laptop and tried connecting to my Thomson plasma TV with DVI-D --> HDMI Cable connection , Picture was routed with excellent quality but unable to hear sound from TV , me trying to route the sound from laptop via RCA Cable ... Could you please help
by the by i am Vista ...


my understand is that DVI cables do not carry sound - so that a DVI-HDMI adapter (or cable) will also not carry sound.

the FAQ from the HDMI organization
http://www.hdmi.org/learningcenter/faq.aspx
August 2, 2009 8:52:14 AM

Before running your media file go to Sounds in Control Panel and set "Realtek HDMI Output" as default device. If it still does not work go to properties for "Realtek HDMI Output" and test it under "Supported Formats" and "Advanced". You need to switch it back default to speakers after to get sound back to speakers - I still can not make "smart" computer to do it automatically. Hope this helps - let me know.
February 26, 2012 4:05:27 PM

Raviolissimo said:
my understand is that DVI cables do not carry sound - so that a DVI-HDMI adapter (or cable) will also not carry sound.

the FAQ from the HDMI organization
http://www.hdmi.org/learningcenter/faq.aspx


thats nonsense i have had a series of ATI 2/3/4/6000 HD cards and all of them had dvi to HDMI adaptors and all of them carried audio over HDMI , if the dvi on a intel intergrated hd 3000 has an hdmi adapter it should also
!