Sign in with
Sign up | Sign in
Your question

No POST, no display, no keyboard, Asus PTGD1-LA Grouper

Last response: in Motherboards
Share
April 25, 2008 5:44:29 PM

Hi there, I have spent hours searching for an answer to this problem, hoping someone can shed some light.
Details:
Asus PTGD1-LA Grouper GL8E in a Compaq Presario SR1239UK.
Intel 915G, P4 515(P) 2.93Gb 533MHz
Socket LGA 775
RAM: Elixer 1Gb PC3200U 400MHz
Cooler: Taisol fan w/large round heatsink with copper core.

Problem: No Post, No display, No Keyboard.

Symptoms:
Monitor blank, on/off led remains on standby, no response.
Keyboard PS/2 lights flash once on power up then does not respond. Tried a USB keyboard, same thing.
Hard drive formatted only, but light comes on briefly, then CD lights briefly, (draw will open and close if asked).

Tried:
I have tested the monitor and KB on another PC. Have removed everything connected to MB, removed MB from case, reset bios removing CMOS battery moving CLCMOS jumper for 10 secs and more.
Have removed power,disconnected everything including the RAM, pressed power button for 5 secs to discharge MB, three times in a row. (This action changed the fan speed to max on the third power up).
Removing the RAM, on starting gives long 10 sec beeps, no other times are there any beeps.
There are no obvious signs of component failure, MB is very clean, PS has slight dust on fan.
AS it has onboard VGA out, tried a Cirrus Logic video card, still no response.

Have not removed the heatsink or processor, because I believe I need some paste to reseat them.

Questions:
Is it the MB or a processor failure. ?
What is the next test to do ?
Whats the best chip/ heatsink paste. ?
Have I missed something simple. ?
Do I just give up and buy a MB and pro combo. ?

I would be gratefull for any suggestions,
First post, with thanks to a great forum. I have learnt loads.
April 25, 2008 5:55:45 PM

Power supply? Sounds pretty similar to a failed PSU. Try swapping in another PSU and see if you get life.
April 25, 2008 6:08:42 PM

you know what, i have the exact same problem right now.... just let it run for about half an hour, if it doesn't boot, then you might want to rma the mobo and check the psu.
Related resources
April 25, 2008 6:26:14 PM

Quik fix for Compaqs:

Disconnect all cables
Open window
Throw PC out window
Problem solved

Seriously though. It is probably the power supply. You should try the trick where you run a jumper from the power wire to the ground to see if power supply turns on. If PS turns on, your mobo is probably junk.
April 25, 2008 9:16:21 PM

Thanks guys I'll check the power supply. I've been eyeing up the trajectory to the window, but until then.......
BTW.. which 'power wire' to the ground, if I get that wrong something would go pop.
April 25, 2008 9:45:40 PM

http://www.duxcw.com/faq/ps/ps4.htm

I am pretty sure there a couple, but I have always used these 2.

BTW, you can also use Compaqs for small boat anchors, blocking tires on a trailer, as a rifle target holder or to test the thermal qualities of thermite. (just in case those YouTube videos of it burning through cars are incorrect)
April 25, 2008 10:39:59 PM

Thanks I'm going down to the boat tomorrow....
April 25, 2008 11:23:54 PM

OK, Tested the Power supply using your link above, Green wire, PS_ON to Black wire, COM...It works, so why do you think the mobo is faulty and not the CPU ?
Will be trying another PSU in few days just to prove this..
April 28, 2008 3:58:40 AM

Hey humboldt_ag,

I had the same problem a few years ago. I even brought the PC to a shop.

I had no video signal. CapsLock light will not come on when button is pressed. CD tray working (open/close).
I have been advised by the shop (those idiots) to change my case, they said since I had a clear plastik case I may not have a good ground. That seemed to me a possible reason, so I changed the case. No change.
Second I thoughtthe power supply was not putting enough power out. Changed it with no good result.
Third I thought ok, I must be the Mobo (prviously I tested my GPU in my buddys PC and it worked) so I changed the mobo. No change. I was pissed.
I went to another PC guy and he told me that usually if the Caps Lock lights don't come on it is a good indicator that your CPU has failed. I went and bought a new P4 3.0 GHz and finally, it all worked.
Even tough I got the damn thing to work again, I pretty much had a completely new PC.
I advise you, if you have the extra cash, go ahead and do a new mobo/CPU upgrade. Prices have fallen dramatically. It is well worth spending extra ash now and you have actually upgraded your PC instead of just made it work again. Take my word for it.
April 28, 2008 8:45:22 AM

Thankyou bitmonx,
Yes the Caps Lock doesn't come on, I thought maybe the Bios was the trouble and as the CD seemed to work I reinstalled an updated Bios file, (hpbios.rom) but noticed that the CD light didn't flicker when it should have when reading the CD. Although during the boot the Harddrive comes on (formatted only) then the CD light. So I now figure the Bios is working.

I think I'll follow your advise and replace the lot. Thanks again.
May 18, 2008 4:37:13 PM

Hi there, As an update and conclusion to this problem.
I removed and replaced the processor with Arctic thermal paste, thinking it may have needed reseating. No difference, then I placed the ram in the memory slot 2 (2nd blue slot), and it works, got into bios and all is well.
Thanks to everyone for their input, hope this helps others.
July 19, 2008 4:08:24 PM

Hello Guys,

I am new to this website and seen quite helpful sugesstions on this, So posting this problem which is killing me at the moment.

I bought following new hardware to build my new PC.
DP35DPM mobo
Kingston DDR2 5300 667MHz 1.8v 5-5-5 (8GB=4x2) (Same spec as on intel website)
Corair VX550W
Q9300 Quadcore 2.5.
Arctic thermal paste
Antistatic band etc...

Just a bit history about the my PC
previously(just 2 months back) I had ,
Gigabtye P35C DS3R and Crucial PC8500 Ballistix memory. I had nightmares wtih these two combinations for about 2 months so decided to go with Intel mobo. But it looks like I am just unlucky,

When I tried to put new mobo (DP35DPM) and Memory along with everything else machine booted for the 1st time (as I had previous installation of windows with SATA RAID 0 etc from Gigabyte motherboard). So I decided to shutdown PC and do a fresh installation from scratch. But as soon as I shut down and restarted I got no display not even POST/BIOS menu.
So I tried with one memory stick at a time (2GB.). and suprise , display came back.
after this if I try to install any other stick (and combinations) to any of the chanel and still no display. PC seems like to start but without any display. So in summary only one 2GB stick in any memory slot and it works but with more then one memory no display.

I have checked all four sticks with memtest86+ no errors flashed BIOS. still same results.

I am desperate for help here. I will appriciate your effort and time.

Thanks
!