Sign in with
Sign up | Sign in
Your question

Can't connect a SATA with IDE !

Last response: in Storage
Share
April 13, 2009 3:21:01 PM

hey,

I've built a new system and was trying to move my data from the old IDE hard drives to the new SATA...
so connected the IDE to the new system and tried every mode that I thought would work (slave, cable select etc) but it always tried to boot up from the IDE as opposed to the SATA and since it's not a bootable drive, it always failed. (when I disconnect the IDE it boots up from the SATA no problem)
I also checked the BIOS boot up sequence and took out the IDE from there completely but it still wouldn't work!

any suggestion :(  !?

More about : connect sata ide

April 14, 2009 2:57:55 PM

forgot to mention i also couldn't find a way to make the SATA "master"? don't SATA drives come with jumper settings for master, slave, etc?
April 14, 2009 6:08:50 PM

have you tried selecting boot menu (f12 on boot?) then hard drives and then the sata drive?
Related resources
a c 329 G Storage
April 14, 2009 6:36:44 PM

There is no such thing as Master or Slave for SATA. In that system there is only one drive on one port. Some BIOS's will refer to the drive on a SATA port as the Master, but there is no other option. By the way, some SATA drives do come with a jumper on them, but it is for another function. It forces the drive to behave like an original SATA drive with a 1.5 speed (as opposed to the newer 3.0 speed) for compatibility with older systems.

You certainly should be able to connect an IDE drive and NOT have the new machine use it to boot. In the BIOS Setup screens there probably are three places to check. In the attached peripherals you usually need to Enable the IDE port (may be done already) and the correct SATA port(s). In a separate place you need to establish the Boot Priority, such as: CDROM first, then SATA1 second, and NONE for the third option. When you're doing this, watch the description of what unit is on what port to confirm that you really are assigning the right unit to this place in the priority list. And of course, in the first Setup screen you usually have to set parameters for the drives you have, even if that setting is "Auto" for each drive and "CDROM" for a DVD drive. To finish you usually have to explicitly use the Save and Exit menu choice - by default the system will NOT save and use your new settings (to avoid you making a big mistake by accident).
a b G Storage
April 15, 2009 8:45:33 AM

In some bios, you have to pick the device order

example


1. floppy
2. cd-rom
3. hdd



but you also have to select the hard drive boot order under a seperate option.

like ide1
ide2
sata1


etc

some bios combine these into 1 option some dont
April 15, 2009 3:08:02 PM

f12 did the trick :) 

thanks a lot for all the tips !
!