Sign in with
Sign up | Sign in
Your question

Quad Pro Q6600 newby to OC

Last response: in Overclocking
Share
October 15, 2008 9:13:46 PM

Trying to OC tor 3.0ghz
Home build, Asus P5K Premium WiFiiFi Intel,
Intel Core Quad Pro Q6600 2 95W 2.4GHz, OCZ Vendetta Cpu Cooler,
2x2GB, 240-pin DIMM, DDR2 800 (400mhz) PC2-6400,
EVGA GeForce 9800 GTX KO 512MB GDDR3 (PCI-E),
Maxtor sata 160gb, OCZ 600W Game XStream Psu,
X45, XPpro sp2

AMI BIOS 0702 update 2008/07/29 Version: 62.92.38.00.05

JumperFree Configuration Settings
AI Overclock Tuner: (Manual)
CPU Ratio Settings 9
FSB Srap to Northbridge: auto
FSB Frequency : 333
PCI-E Frequency : 100
DRAM Frequency: 667
Dram Command Rate: auto
DRAM Timing Control:( Manual )
DRAM Timings: 4,4,4,12
Write Recovery Time: auto
Write to Read Delay: auto
Read to PRE Time: auto
DRAM Static Read Control: auto
Transaction Booster: auto
Relax Level : auto
CPU Volage: 1.2625v
CPU PLL Voltage: auto
FSB Termination Voltage: auto
DRAM Voltage: 1.80v
N Bridge Voltage: auto
S Bridge Voltage: auto
Clock Over-Charging Mode: auto
CPU Spread Spectrum: auto
PCIE Spread Spectrum: auto
Load Line Calibration: auto
CPU GTL Voltage Reference: Disable
N.B GTL Voltage Reference: Disable
CPU Clock Skew: auto
NB Clock Skew: auto

Advance CPU Settings
CPU Ratio Settings: 9
CPU Ratio Control not in my bios only in the book
C1E Suppport: disable
Max CPUID Value Limit: disable
Vanderpool Technology: disable
CPU TM Function: enable
Execute Disable Bit: enable
PECI not in my bios only in the book
Intel Speedstep Tech: disable (note:- this shows only if CPU Ratio Settings is AUTO)

Please click to enlarge:

Static


Testing:- Please note #3 core failed after 1hr 25mns & I stopped the test.

More about : quad pro q6600 newby

October 15, 2008 11:53:22 PM

1.24 might be too low to support the oc. try 1.30 and work your way down from there. ur lucky ur comp didnt lock up like mine did when it was undervolted. got mine running at 3.0 ghz with 1.272 vcore. also had it 2.7 with 1.26125 V in the bois.
October 16, 2008 12:49:29 PM

my main concern is in how to lower Temps, higher Vcore will increase temp, isn't it so?
Related resources
a b K Overclocking
October 16, 2008 9:15:30 PM

yes but it wont be stable without the higher vcore, well cos ure nearing the max temps you supposed to reach, id sujest either trying to reseat your HS or lower your overclock.
October 17, 2008 1:28:04 AM

it looks like ur hsf isnt seated properly because the amount of voltage you have going should produce that much heat with the hsf you have. u still need to up your vcore because its failing prime95.
October 17, 2008 6:17:37 PM

OK reinstalled cooler properly this time with just one thin line of Silver paste from maplin & core temps dropped, static 23c & P95 3-4hrs 44c, will now try to up Cpu V a notch at a time.
October 19, 2008 6:43:47 PM

With the following Bios settings P95 run for an hr for 3 & 3.2 ghz, at around 52c. I tried varius settings a step at a time. Is it a representative temp, or can you suggest improvements before I proceed on long tests.
Laymans language please as I am not OC litterate.
Note: AuxFan 2” is sitting on N or S bridge, the one above the cpu(foto}

JumperFree Configuration Settings 3.0ghz & 3.2ghz

AI Overclock TunerManual)
CPU Ratio Settings 9 8
FSB Srap to Northbridge: auto
FSB Frequency : 333 400
PCI-E Frequency : 100 100
DRAM Frequency: 667 801
Dram Command Rate: auto
DRAM Timing ControlManual )
DRAM Timings: 4,4,4,12 6,6,6,18
Write Recovery Time: auto
Write to Read Delay: auto
Read to PRE Time: auto
DRAM Static Read Control: auto
Transaction Booster: auto
Relax Level : auto
CPU Volage: 1.2625v 1.3750
CPU PLL Voltage: auto
FSB Termination Voltage: 1.300 1.300
DRAM Voltage: 1.80v 1.80v
N Bridge Voltage: auto 1.25 1.25
S Bridge Voltage: auto
Clock Over-Charging Mode: auto
CPU Spread Spectrum: auto
PCIE Spread Spectrum: auto
Load Line Calibration: auto
CPU GTL Voltage Reference: Disable
N.B GTL Voltage Reference: Disable
CPU Clock Skew: auto
NB Clock Skew: auto

Advance CPU Settings

CPU Ratio Settings: 9
CPU Ratio Control not in bios in book
C1E Suppport: disable
Max CPUID Value Limit: disable
Vanderpool Technology: disable
CPU TM Function: enable
Execute Disable Bit: enable
PECI not in my bios only in the book
Intel Speedstep Tech: disable
(note:- this shows only if CPU Ratio Settings is AUTO)


October 20, 2008 6:16:29 PM

CPU Spread: auto
PCIE Spread Spectrum: auto

These should both be disabled (I have an overclocked P5K board also). If you google P5K overclock guide it will tell you the reason why (I don't remember).
October 20, 2008 7:30:20 PM

sorry they were disabled.

Alsoby removing the 2" fan temps redused by 2c, airflow interfeerence probably.

JumperFree Config..Settings....3.0ghz 3.2ghz
AI Overclock Tuner:( Manual)
CPU Ratio Settings.………………….9……......8
FSB Srap to Northbridge: auto
FSB Frequency :……………………..333……..400
PCI-E Frequency :……………………100…....100
DRAM Frequency:…………………...667……..801
Dram Command Rate: auto
DRAM Timing Control:( Manual )
DRAM Timings:…………………4,4,4,12.......6,6,6,18
Write Recovery Time: auto
Write to Read Delay: auto
Read to PRE Time: auto
DRAM Static Read Control: auto
Transaction Booster: auto
Relax Level : auto
CPU Volage:…………………….....1.2625v....1.3750
CPU PLL Voltage: auto
FSB Termination Voltage:……1.300….....1.300
DRAM Voltage:………………….…1.80v…......1.80v
N Bridge Voltage:…………………1.25v….....1.25v
S Bridge Voltage: auto
Clock Over-Charging Mode: auto
CPU Spread Spectrum:…………….DISABLE
PCIE Spread Spectrum:…………... DISABLE
Load Line Calibration: auto
CPU GTL Voltage Reference:…….Disable
N.B GTL Voltage Reference:……...Disable
CPU Clock Skew: auto
NB Clock Skew: auto

Advance CPU Settings
CPU Ratio Settings:……………………9
CPU Ratio Control not in bios in book
C1E Suppport:………………………..disable
Max CPUID Value Limit:……………disable
Vanderpool Technology:……………..disable
CPU TM Function:…………………...enable
Execute Disable Bit:………………….enable
PECI not in my bios only in the book
Intel Speedstep Tech:…………………disable
(note:- this shows only if CPU Ratio Settings is AUTO)
October 21, 2008 6:51:45 PM

As am not allowed to edit my last post above I repeat things here.

Have been unable to get below 56c, & the grfx card 60c.

But as I will only be using this 3.2mgz OC now & then for fs9 where it only reaches 47c I feel it should be safe.

The second scrnshot was at LHR & bad WX.

Room Temp 20c

JumperFree Config..Settings....3.0ghz 3.2ghz
AI Overclock TunerManual)
CPU Ratio Settings.…………………...,9……......8
FSB Srap to Northbridge: auto
FSB Frequency :…………………….....333……..400
PCI-E Frequency :…………………..…100…....100
DRAM Frequency:…………………......667……..801
Dram Command Rate: auto
DRAM Timing ControlManual )
DRAM Timings:………………....…4,4,4,12.......6,6,6,18
Write Recovery Time: auto
Write to Read Delay: auto
Read to PRE Time: auto
DRAM Static Read Control: auto
Transaction Booster: auto
Relax Level : auto
CPU Volage:…………………….......1.2625v....1.3750
CPU PLL Voltage: auto
FSB Termination Voltage:…..….1.300….....1.300
DRAM Voltage:………………….…...1.80v…......1.80v
N Bridge Voltage:………………..….1.25v….....1.25v
S Bridge Voltage: auto
Clock Over-Charging Mode: auto
CPU Spread Spectrum:……………..DISABLE
PCIE Spread Spectrum:…………... DISABLE
Load Line Calibration: auto
CPU GTL Voltage Reference:……..Disable
N.B GTL Voltage Reference:……...Disable
CPU Clock Skew: auto
NB Clock Skew: auto

Advance CPU Settings
CPU Ratio Settings:…………………….....9
CPU Ratio Control not in bios in book
C1E Suppport:……………………….......disable
Max CPUID Value Limit:…………......disable
Vanderpool Technology:………….....disable
CPU TM Function:………………….......enable
Execute Disable Bit:…………………....enable
PECI not in my bios only in the book
Intel Speedstep Tech:………………….disable
(note:- this shows only if CPU Ratio Settings is AUTO)
__________________




!