Sata Drive Not Loading

I have been having some problems with my second hard drive.
http://www.newegg.com/Product/Product.aspx?Item=N82E16822135106

Western Digital Caviar Blue WD800JD 80GB 7200 RPM 8MB Cache SATA 3.0Gb/s Hard Drive - OEM
I have it plugged in but it is not being detected at bios or on computer managment. I have had the same problem before but after a few restarts and un plugging it works fine. It worked fine untill i opened my case and re arranged my ram to make it dual channel. Then when i started it back up my 80gb hard drive was gone. I have tried re plugging, power off, cussing it, ect ect ect. Nothing seems to work and since it went MIA my bios have been slow loading at the hard drive detection status.

Dirty cable? bad hd?
4 answers Last reply
More about sata drive loading
  1. switcher said:
    I have been having some problems with my second hard drive.
    http://www.newegg.com/Product/Product.aspx?Item=N82E16822135106

    Western Digital Caviar Blue WD800JD 80GB 7200 RPM 8MB Cache SATA 3.0Gb/s Hard Drive - OEM
    I have it plugged in but it is not being detected at bios or on computer managment. I have had the same problem before but after a few restarts and un plugging it works fine. It worked fine untill i opened my case and re arranged my ram to make it dual channel. Then when i started it back up my 80gb hard drive was gone. I have tried re plugging, power off, cussing it, ect ect ect. Nothing seems to work and since it went MIA my bios have been slow loading at the hard drive detection status.

    Dirty cable? bad hd?



    first thing I'd try is a new cable and a different sata port on the motherboard.. and go from there.
  2. have tried all 4 availible ports, don't have another cable handy
  3. you said its your second hard drive.. disconnect your first one and try that cable?
  4. first is ide....
Ask a new question

Read More

Hard Drives SATA Storage Product