Sign in with
Sign up | Sign in
Your question

Computer doesnt boot with PowerColor X1950 Pro AGP and Asus a7n8x

Last response: in Graphics & Displays
Share
March 17, 2008 1:46:05 PM

Hi,

I have a problem with the following system:
- Asus A7N8X v2.0 Deluxe
- nVIDIA nForce2 Ultra 400
- CPU Typ AMD Athlon XP, 2200 MHz (11 x 200) 3200+
- 1GB Memory
- PowerLC 6550 power supply with 550w

When using the mentioned PowerColor X1950 Pro AGP the computer just doesnt boot up any more. i.e. no beep, no signal on the monitor, no BIOS starting, no windows starting. The status LEDs are working fine, but I even cant hear any noise form the hard disk.

I tried several different settings for AGP parameters in the BIOS, but no result.

With my old graphics card (a MSI FX5600) everythings workd fine. I also tested the POwerColor with another computer and its work fine there as well. So I guess it must be something with my mainboard, BIOS, settings, ...

I hope you can help me to get the card running in my computer!

Thanks in advance!

Regards
Michael
March 17, 2008 1:50:40 PM

Have you tried using another power supply on the PC? As far as I can remember those X1900/1950s cards were power hogs of their own and with a cheap old unit, I can see why it wouldn't turn on anymore.
March 17, 2008 2:48:31 PM

mivola I have to agree with emp x1900/1950s are power hungry,even though its a 550 watt that would be my first try,a good powersupply is alway overlooked in a pc,and the under rated at when you build a pc.it powers ever piece of eqeipment you got,and a good ps will handle any upgrade later? try ps first and go from there.lol
Related resources
March 17, 2008 6:23:57 PM

OK, tomorrow I'll test my computer with the ps of the 2nd computer (the one the cards works with).
btw: I just did another test: I disconnected all devices (HDD; CDROM, PCI-Cards) and tried to boot with the PowerColor with just the same effect: none! :-(
But I recognized a small red LED blinking once when the system is powered on. What does that mean? Is it a good or a bad sign?
March 17, 2008 6:29:42 PM

I agree with the power supply issue.

The power supply may not have enough amps on the 12v rail to actually get the video card going, so another PSU is always worth a go. Good luck.
March 17, 2008 6:39:53 PM

i dont think its your psu, im running a x1650pro agp on 250watt psu just fine.

i had the same problem when i got the x1650pro, try this:

1. reinstall your x5600 card.

2. uninstall all your .NET framework to 1.1 from add/remove programs.

3. reinstall .NET framework 1.1hofix then 2.0.

4. uninstall all your nvidia graphics drivers and remove the nvidia card.

5. reinstall your ati card and install drivers.

6. now u can update .NET framework to 3.0 or 3.5.

this should work.

i think omega drivers work better then the ati site drivers, they also are faster at bootup and smaller footprint.

http://www.omegadrivers.net/

also you can check your for yourself if your psu has the power to run your rig here:

http://www.extreme.outervision.com/psucalculatorlite.js...
March 18, 2008 3:57:01 PM

Today I tested 4 different power supplies with my computer. Additionaly I disconnected all devices and PCI cards. result: no change :-(

Any other ideas?

Obviously it must be connected with my mainboard Asus A7N8X. Does anybody use this mainboard and the PowerColor X1950 PRO AGP?

June 26, 2008 2:58:47 PM

My PC has been having this issue since yesterday. I have a x1950 pro agp also and although not exactly the same motherboard, I have the Asus A8V-MX. At first I thought it was the video card also since the red led was on on the video card. I have removed the card from the PC since there is Integrated VGA on the mobo, and I am still getting the same issue.

Now I am leaning towards the motherboard being bad rather than the x1950. It could still be my PSU that died so I will try and find another to test. I have a pretty crappy 470W (i know i know).

Hopefully its the motherboard as its still under warranty.. I can imagine it would be a hassle to try and find another s939 mobo now...

Did you find a solution?
June 26, 2008 4:05:05 PM

I gave up and bought a HD3200 ... That works really well :-)
October 30, 2008 4:11:57 PM

Found out it was my PSU.. changed it for a 600W OCZ GameXStream and well.. after 2 months, this one died also.

I thought i'd be able to use this new PSU for years now...

Didn't really want to get a new card since that would mena changing the mobo, ram, cpu and the card.. so basically a new PC.

This time around, it was running for a few days straight (idling, no load) so yesterday i shake the mouse to go out of power saving mode (monitor turned off), and i get no signal to my monitor. So I check the case and noticed the red light on the video card was on again (not enough power to the VGA). Press reset and then it all stops. And I get this smell right away of burnt electronics.. not a good smell.
!