Sign-in / Sign-up
Your question

Lan problems after wake from sleep

Tags:
  • Configuration
  • Control Panel
  • LAN
  • Connection
  • Windows Vista
Last response: in Windows Vista
March 11, 2012 5:03:43 PM

Solved
Control panel/Network connections/right click local area connection/properties/configure/advanced-scroll down property window to WakeOnLan From PowerOff at the bottom-highlight- then choose disabled/OK

More about : lan problems wake sleep

March 11, 2012 6:30:14 PM



Hello and welcome to Tom's Hardware Forums.

You might also benefit from altering the power saving setting for the ethernet adapter.

m
0
l