Sign in with
Sign up | Sign in
Your question

Sound Blaster Audigy Se static,interference, problems.

Last response: in Components
Share
April 3, 2008 1:36:02 AM

Hey guys built my new computer a few weeks ago,after getting it up and running I've had 0 problems,till now of course.Didn't care for onboard audio so I installed a Sound Blaster Audigy SE,had one in my old Dell & it worked fine.It's working, but at higher volumes there is a ton of noise,static,etc.I disabled Soundmax audio in bios then installed creative driver.There is a steady rhythmic clicking along with static,also when I move my mouse pointer across a web page it crackles.Do you think the clicking my be a bad fan or other hardware ?I connected the speakers to my MP3 player and they work fine so its not them.Any suggestions would help cause I love my speakers !

Asus P5B motherboard
Logitech Z-2300 speakers
April 3, 2008 2:34:08 AM

Even with no programs running,just my desktop displayed .With volume turned up I get the same thing and if I move my mouse pointer I get scratching noise.Bad Sound Blaster card maybe ?
April 3, 2008 3:13:40 AM

Make sure the speakers are in the right jack, try temporarily unhooking front panel audio connectors, pc speaker/hdd and power led wires, trying to isolate the noise. Try muting your line in and microphone inputs. remove wires if there are any plugged in, and try headphones instead of speakers.
Related resources
April 3, 2008 7:15:17 AM

LukeA said:
Even with no programs running,just my desktop displayed .With volume turned up I get the same thing and if I move my mouse pointer I get scratching noise.Bad Sound Blaster card maybe ?



Re enable your on board audio, dump the Creative Labs Soundcard for two reasons,

Crappy vista support, secondly this Danny-K business is absurd, third - you wont gain any benefit to be honest., fourth - there is no point to have one really anylonger....


Scratching noise is interference on the bus...and the video card moving the mouse pointer. This happend to another soundcard to me which i got from creative which needed to be modded with some kind of supressor on bus sound, proberly a dodgy capacitor some where....


unplug it, re enable on board sound, re install drivers and check it out see if it works with out static
April 3, 2008 12:32:42 PM

I believe I have the same card as you and have the same issue. The static noise comes straight from the speakers when I move the mouse. It only happens though with the optical out with me.
July 1, 2009 9:36:03 PM

Has anyone come across a solution to this odd static problem. I have an Asus Xonar Essence STX sound card. Any time I use IE8(not often) I have loud static come from my speakers. This NEVER occurs using my default Firefox 3.5 browser. I have been a systems analyst for 12 years and I have never seen anything like this. Any ideas folks?
August 1, 2009 5:29:57 PM

I’m not really sure why this worked but it did! Enable the onboard sound hardware in BIOS.

I'm running
XP Pro SP3
AMD Athlon 64 2.00 gigahertz, 4GB RAM
Board: ASUS A8V Rev 1.xx
Two RAID cards, 4 internal HD, 2 external USB
Two R/W DVD drives
Two USB cards
SB Audigy 2 ZS
128 DDR ATI Radeon 9700 TX/w TV out


I was getting intermittent static that was in sync with PC activity like web access or file scrolling. I went through a bunch of isolate-and-test hardware, software, and driver troubleshooting but the noise wouldn’t go away.

It seemed to go away after I powered everything down, unplugged everything, and let the PC sit for a few minutes before restarting. Sometimes it took a couple of reboots. I figured I had a bad cap or some sort of electrical leak that was charging the sound circuit somehow. I had already verified that the card worked OK in another machine.

I had the onboard AC97 sound hardware disabled in BIOS since I had a known good sound card and knew onboard soundcards had problems. Finally, after all the testing I enabled the onboard sound hardware in BIOS just to see what would happen. Lo and behold, the static went away and another intermittent problem with levels and gravelly sound quality went away, too.




!