Sign in with
Sign up | Sign in
Your question

A6110N 4GB 800MHz memory upgrade problems!

Last response: in Memory
Share
April 28, 2008 4:02:37 AM

I have a HP A6110N Pavilion Desktop with a M2N68-LA (Narra2) motherboard, 2GB of DDR2 PC2-5300 667MHz of RAM and Windows Vista 32bit. I recently perchased and installed a Ultra X-Connect V-series 500w power supply and EVGA GeForce 9600 GT video card because the onboard card is horrible and was wanting to upgrade to 4GB of RAM. I did all of the research on the motherboard and searched endless forums and determined that the best choice for my memory upgrade would be 4 X 1GB sticks of DDR2 PC2-6300 800MHz RAM. The price was almost identical for the faster 800MHz I ended up purchasing 4GB from Ultra with installed heat sinks. I uninstalled the stock 667MHz RAM, installed the new sticks into all four avaliable slots and checked the BIOS before it booted to Windows on the first start. BIOS showed that all four 1GB sticks were installed and had no problem in BIOS. I'm not an Overclocker just for the fact I'd like it to last as long as possible and I don't use that many games. However when I exited the BIOS and let the system boot to Windows I got blue screened and it just tries to reboot never actualy reaching Windows. So I removed the last two installed sticks of RAM making sure to keep the matched pairs together and the system started without issues. I then checked BIOS and Windows and there were no memory problems. After that I thought the pair of RAM sticks I removed might be bad so I removed the two installed and put the other set back in their place with the same results as the first new set, no problems in Windows or BIOS! I tried reinstalling all four sticks again and got the blue screen of death again with windows saying there has been a recent hardware problem. My question is can their be a problem with the last two DDR2 sockets, a setting in BIOS or Windows Vista 32bit that I'm missing? HP doesn't want to help because my warrenty expired about a month ago. Any suggestion?
December 17, 2008 2:41:02 AM

Hey Samual I have the same desktop and I was wondering when you replaced the power supply did you get an off the shelf atx model or did you have to go to HP for a new more powerful one? I need to upgrade my video card as well the 6150 sucks. Thx mate.
colourzone@hotmail.com
December 20, 2008 4:01:15 PM

I highly doubt this is related to your BSOD, but you should know that in order for your OS to recognize all 4GB you need a 64bit OS.
:wahoo: 

!