Sign in with
Sign up | Sign in
Your question

XP OS/Service Corruption after McAfee crash

Last response: in Windows XP
Share
July 25, 2010 9:32:00 PM

I have several symptoms that are now present following events where McAfee stopped ungracefully. Note: I used msconfig to deleted McAfee from the startup and it seems at the same time McAfee had just started a scan. msconfig complained I was not Admin so I did not expect the changes to take affect but they did on the next restart.

1). Help and Support will not open, there is no error message, just a brief change of the mouse cursor to an hourglass. (I've checked portions of the registery and they appear okay). If reinstalled pchealth.inf. I wanted to run a restore but can't.

2. Search will bring up the window with only the assistant (dog) but will not bring up the selections for search criteria. I reinstalled with srchasst.inf this did not change the behavior.

3. User Accounts from Control Panel shows no Users. (There should be 1 and Administrator

4. Content from Yahoo.com is missing and when Yahoo mail is attempted not enough content is seen to believe mail is active. (The page says the browser is preventing redirection. I was using IE8. Most other pages I've visited seem okay to me). Note: I loaded Chrome and Firefox and Yahoo front page and Yahoo mail come up fine.

I'm using avast! currently instead of McAfee and there are no threats identified but this sure seems like something going on.

What tools can be run to help identify the corrupted files/services on the PC? Where should I start?

PC is a Dell 3000, has XP OS with SP2. (I tried upgrading to SP3to resolve. The installed did not have any errors and asked to restart yet on restart of the PC the PC hung with Please Wait. I rebooted from Safe Mode using the "Last Good Release" and the PC came back to original symptoms.)

Any suggestions would be appreciated.

July 25, 2010 11:35:55 PM

Have you tried "Restore System" to a date/time earlier than the McAfee crash?
m
0
l
August 8, 2010 1:26:05 AM

Thanks for this suggestion.

I have tried to access this utility but cannot. The Help utility does not finish coming up (just hour glass and no utility window) to allow access to any of the Restore points. Using Restore from Safe Mode does not work either. Launching the restore application exe file directly did not work. I've rebuilt this utility using the install of the file pchealth.inf. I've check the registry variables against earlier posts. Alas as a last ditch to get the service to fix itself I stopped/restarted the service and there are now no restore points.

I'm using this PC right now with most features working just fine. I do not wish to have to go the route of reinstalling the OS if possible or repair it by using the Repair CD.

There is something underlying that seems like a window update type service that seems to prevent, Help, Search, and the User Account utilities and the Yahoo Mail scripts from finishing their display however there are no errors in the event logs to give an understanding of what is faulting or failing.
m
0
l
August 8, 2010 4:25:31 AM

First, get Help & Support back:

Start>Run>(Type in׃)
 cmd.exe   >ok
In the command prompt window just copy and paste the following command followed by pressing the ENTER key:


REG ADD "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths\HELPCTR.EXE" /VE /T REG_SZ /D "C:\WINDOWS\PCHealth\HelpCtr\Binaries\HelpCtr.exe" /F


Also... you don't need Help & Support to do a restore point rollback.

Start>All Programs>Accessories>System Tools>System Restore

m
0
l
!