Sign in with
Sign up | Sign in
Your question

Variable Fan Speeds e8400 and DFI DK X38 Thermaltake Typhoon

Last response: in Overclocking
Share
October 18, 2008 6:07:44 AM

I have a dfi dk x38 t2rb with an e8400 and put a thermaltake big typhoon (CL-P0310) cooler on it. I had the cooler on an older amd system with an Athlon x2 3800 and a Gigabyte Ga m55sli-s4 mobo. In the amd system, I didn't have to do anything for the fan to vary speeds (AMD cool and quiet worked very nicely). On this new system the fan just runs at full speed all the time. I tried futzing with it in speedfan and nothing. speedfan would show that it was changing the speed, but rpms (and the sound of the fan) stayed the same ~2000rpm. I built my comp with good airflow in mind, but even still, it would be nice if it were a little quieter when the cpu isn't under load. I also tried DFI's mobo utility and that didn't do anything to the fan speed. And yes, I double checked to be sure that my fan was plugged into the cpu fan slot on the mobo. Any suggestions on how to get the darn thing to vary speeds without popping the side panel off and manually adjusting the speed?
October 18, 2008 6:13:49 AM

The bios should have an option for locking the CPU fan at full speed or not.
October 18, 2008 6:29:31 AM

nope, bios had the option to set temps where fan was fully on or fully off. They seem to have no effect.
Related resources
Can't find your answer ? Ask !
October 18, 2008 6:30:29 AM

What is the thermaltake fan plugged into, precisely?
October 18, 2008 3:44:48 PM



The one circled
October 18, 2008 8:25:42 PM

That is some very interesting BIOS! I took a look at the motherboard manual and found the following under PC Health Status, see #2 in particular -
"CPUFan Turn Off If CPUTemp
This field is used to select the CPU’s temperature at which the CPU
fan will rotate at a start speed which is the slowest speed.
Note:
1. If the CPU temperature runs between the highest (set in
the “CPUFan Fully On If CPUTemp” field) and lowest (set in
the “CPUFan Turn Off If CPUTemp” field) temperature, the
system will automatically adjust the CPU fan’s speed according
to the temperature.
2. If you want to reduce the CPU fan’s noise or prevent CPU
overheat, select a lower temperature in the “CPUFan Fully
On If CPUTemp” field to allow the CPU fan to rotate full
speed at the selected lower temperature."

I also noticed a "Thermal Management Control" option under CPU Feature which the manual is less than helpful about - "This field is used to enable or disable thermal management."

According to the manual, the port you plugged the Thermaltake into does have speed control capability (Page 43 of 128).

October 18, 2008 10:03:17 PM

K, yeah I messed with all those settings, no effect. Thermal management and C1E control are and have been turned on in the bios. What's odd is that the plug for my CPU fan is only 3 pin (doesn't have a slot for the "speed" pin), but my gigabyte amd board has the same set up (4pins on the board and the one my fan doesn't plug into is the "speed" one) but there again, I'm positive that the cpu fan changed speeds on the gigabyte board. But still get nothing on the dfi board :fou: 
October 18, 2008 11:02:56 PM

Eh, beats me. Sorry man.
!