Disable Hardware wizard

I have a dell dimension 310. When the PC starts up I get a New Hardware found window in reference to the PCI card. It must be the video graphics card that came with the PC. The driver was downloaded from manufacturer Radeon X300 which uses an exe file so it can not be pointed to for the Hardware Wizard to see. Dell had so many drivers but not good match for my video card so I went with Radeon Manufactures program that installs for you. Looking in Device manager the yellow ? is by the BUS and PCI card. Video card is really in the AGP slot and there is no cards in PCI slot except 56k modem which I pulled out and restarted PC - still the Hard Wizard pops up. Finally, I let the wizard do its thing and finally it gave me option to not see this window again - but it comes on at each start up. Thank you for your help and ideas!
2 answers Last reply
More about disable hardware wizard
  1. Dell claims there is no such thing as a Model 310. There is a model E310.

    Your BIOS has a setting to determine which video card is the Primary display adapter.
    You may have this set to the on-board video controller. It's worth a look.

    Dell claims your BIOS is accessible at startup by pressing the F2 key when power is first turned on.

    In the BIOS setup, there is an entry for Video. Go there and check that the add-on card (AGP?) is the Primary display adapter. Make it proper and save settings. Restart computer, be prepared to install video driver yet one more (last?) time.

    For a complete list of BIOS options for your computer look here:


  2. Thank you Tigsounds for reply. Your right it is a E310 with AGP Radeon plugged in. I found a solution before reading this reply. My thought was the wizard will keep coming until it sees a inf driver file. If only I could extract the inf file from this Radeon video card automatic driver install software. A internet search on how to separate a exe file was to use a program called 7zip. Then I looked around for the inf for XP in all the folders of this dismantled software and burned it to a CD. Restarted the PC and inserted the CD and the Wizard excepted it :bounce: :pt1cable:

    I will keep your suggestion in case this happens again. It would have been easier to have done it in the bios. Thx Tig! :hello:
Ask a new question

Read More

Drivers Hardware Windows XP