Sign in with
Sign up | Sign in
Your question

Internal hard drive doesn't boot anymore!

Tags:
  • Laptops
  • Western Digital
  • Hard Drives
  • Windows Vista
Last response: in Windows Vista
Share
March 19, 2012 9:29:00 PM

Hello guys. Recently I purchased a new internal hard drive western digital for my laptop(less than a month). I installed windows vista home premium 64x and also acronis true image. After configuring my pc I backed it up using acronis. Till here everything is fine, my computer boots normally.

After that I removed my hard drive and I connected it to another laptop as an external, using a usb sata connector. The disk was not recognized. So, I checked the disk management section and surprizingly saw that the file system is RAW!! I did nothing more than i decribed.

I put it back into my laptop and I cant boot anymore. OS cannot be found. I get an acronis loader fatal error and when I try to restore (from the back up I made to another hard drive) I get the error NTLDR is missing..

How is it possible the NTFS file system I had to change to RAW only by connecting it to another laptop using a usb cable?
I tried to repair the mbr using bootsec command. Nothing changed.

Any advice?

More about : internal hard drive boot anymore

a b D Laptop
March 20, 2012 11:01:54 AM

If you are using the acronis secure zone, you may need acronis installed to recognize the partitions. I have true image, but I never use the secure zone feature of it or any program that alters the partition tables. These usually cause more problems than they solve.

When setting up true image, I simply create a bootable media disk and make sure I can boot from it and it can see all my drives properly.
m
0
l
March 20, 2012 12:03:11 PM

Thanks for your response. I solved already the problem restoring from a bootable media disk. I had an acronis secure zone but didn't work.What I don't get is how the Raw filesystem appeared..
m
0
l
Related resources
!