Lost boot drive

ok here is my issue. i recently upgraded my mobo to a biostar g41d3+ and cpu to intel E5800 from an amd 1800 system. i am running windows vista home premium on a maxtor diamondmax plus 9 80gb hdd. after the upgrade windows wouldnt work so i reinstalled it but only got 1 partition that was 19.1gb. i installed anyways thinking that i would get the rest of my disk space back. now the problem is the bios is picking my hard drive as a 20 gb instead of an 80gb and windows picks it up as 19.1gb. when i restart to the install disk and use repair and select command promp i get x: a boot drive and it is over 50gb in size and it is write protected. i cant format it. i can only format c: that is only 19gb can you help. x drive only shows up when i start from the install dvd but when i try installing the x drive does not show up
1 answer Last reply
More about lost boot drive
  1. barryducey said:
    ok here is my issue. i recently upgraded my mobo to a biostar g41d3+ and cpu to intel E5800 from an amd 1800 system. i am running windows vista home premium on a maxtor diamondmax plus 9 80gb hdd. after the upgrade windows wouldnt work so i reinstalled it but only got 1 partition that was 19.1gb. i installed anyways thinking that i would get the rest of my disk space back. now the problem is the bios is picking my hard drive as a 20 gb instead of an 80gb and windows picks it up as 19.1gb. when i restart to the install disk and use repair and select command promp i get x: a boot drive and it is over 50gb in size and it is write protected. i cant format it. i can only format c: that is only 19gb can you help. x drive only shows up when i start from the install dvd but when i try installing the x drive does not show up

    Is the drive configured configured correctly in bios, and ntfs file system ?
Ask a new question

Read More

Windows Vista