Sign in with
Sign up | Sign in
Your question

cpuz and bios show completely different speeds

Tags:
  • CPUs
  • BIOS
  • Processors
  • Overclocking
Last response: in Overclocking
Share
October 28, 2008 4:36:05 AM

I have a gigabyte ep45-ds3r motherboard and e8500 processor, i have been overclocking and playing around and have no problems. I now notice that in cpuz and everest it shows my cpu running at 2000 mghz, and a 6x at 333 fsb, but in my bios im running 9.5 x 333 fsb and it shows 3.16 which is stock for my processor. So i tried different settings in the bios 6x 7x 8x different speeds, but in cpuz and everest it still shows 2000 mghz for my processor, it never did this before until the last few days, have i damgaged my processor ? what is going on here. I when i run everest benchmarks for memory bandwidth im getting a very low score, so i tend to believe what everest and cpuz is showing for my processor is correct, HELPPPPPP.

More about : cpuz bios show completely speeds

October 28, 2008 4:41:58 AM

Check all the power save options are off (BIOS, OS). Processors downclock when they aren't needed to run at full speed, which is likely the case here.
October 28, 2008 4:44:23 AM

yep probably speedstep. Put your cpu under load like play a game and it will crank up to fullspeed
Related resources
October 28, 2008 5:20:52 AM

Well i checked everything, and played a game, it dont make the processor run any faster. I went into the bios and set my fsb to 450 and uped my memory to 1200 and it boots into window and runs, but when i check everest and cpuz it still shows 2000 mghz , and my syste is now starting to lock up randomly, something aint right.
a b à CPUs
a b K Overclocking
October 28, 2008 5:55:22 AM

Like the other guys said, it's speedstep turning your speed down. You overclocked the crap out of it, and the only time it runs at that overclock (and crashes) is when you aren't looking. In order to never see the slower speed, you have to disable EIST and C1E support in BIOS.
October 28, 2008 7:56:13 AM

Or disable auto CPU ratio setting, either one should do the trick.
October 29, 2008 3:12:01 AM

Thanks for your help guys i disabled your recomedation in the bios and it worked, dont know how that got set to that, but its fine, thanks again.
a b à CPUs
a b K Overclocking
October 29, 2008 3:23:10 AM

califmike2003 said:
Thanks for your help guys i disabled your recomedation in the bios and it worked, dont know how that got set to that, but its fine, thanks again.


Well Mike, it's like this: Your system was never the wrong speed to begin with. Those features allow CPU speed to be lowered, via lower multiplier, whenever very little processing power is needed, in order to reduce power consumption and heat output.

Turning them off doesn't increase processing performance, because the system automatically speeds up whenever it senses high load. All turning them of does is decrease efficiency, which are electrical and thermal performance.
!