Sign in with
Sign up | Sign in
Your question

Gigabyte GA-EP35-DS3P died after 10 days?

Last response: in Motherboards
Share
May 4, 2008 6:19:05 PM

I just built a new system with this motherboard and everything worked great for about 10 days. The other day I started a virtual using MS Virtual Server and Poof - the computer immediately turned off. Dead. I tried unplugging it and turning it on again but I only get a quick flash of all the LEDs on the motherboard and then nothing. I figured the power supply failed so I took that out and put it in another computer and it powered the other PC just fine (I don't have another ATX 2.0 PS I can try in my new computer so I guess it is possible the new PS doesn't work(?)). I am not overclocking. I have also tried:

1. Clearing the CMOS by taking out the battery for a few minutes, taking out all RAM, and then putting one stick back in DIMM3 (saw gigabyte support told somebody else to do that)
2. Tried the video card in the other PCIE 16 slot
3. Removed heatsink & CPU and reinserted, making sure heatsink was properly in
4. Tried a different stick of RAM in the DIMM3 slot

None of the above made any difference. Does this sound like a dead motherboard or CPU/RAM?? I've emailed gigabyte but so far no response. I looked for sparks or obvious burns but didn't see any...

The full specs of my system:
- Gigabyte GA-EP35-DS3P (rev 2.1) motherboard (i think I had BIOS version F2)
- Intel Q9300 CPU (with stock heatsink/fan)
- 4 GB OCZ DDR2 1066 Model OCZ2N1066SR2GK (from the supported memory list on gigabytes site for this MB)
- XFX GeForce 8600GT 512MB
- 2 500GB WD SATA drives in RAID 1 (using Intel controller)
- Antec earthwatts EA500 ATX12V v2.0 500W PS
- ASUS 20X DVD±R SATA DRW-2014L1T
- Rosewill R604-P SL Mid tower case
- Vista Ultimate 64-bit SP1

Any ideas of what else I could try would greatly appreciated! Thanks in advance.
May 4, 2008 6:23:21 PM

it doesn't even try to post? wierd.

Disconnect the smaller power supply cable from the motherboard and try to boot it. See if it will at least beep at you letting you know that it's aware of an issue (that you intentionally created)

If it doesn't do anything then it's possible that either the 12v on the power supply is out of spec or the motherboard may be dead.
May 4, 2008 6:27:24 PM

It could be a lot of things, psu, ram, motherboard, or cpu being defective. Psu is most likely, CPU is least.
Related resources
May 4, 2008 6:33:07 PM

Usually though with defective components the motherboard will fire off a code before it powers off.
May 4, 2008 6:36:55 PM

boonality said:
Usually though with defective components the motherboard will fire off a code before it powers off.

Except if the psu is defective and not feeding power. :p 
May 4, 2008 6:39:57 PM

Haha ya that is completely true.
May 4, 2008 6:41:12 PM

I tried disconnecting the smaller power plug to the motherboard and I get further along! The computer actually looks like it is running (doesn't just die after flashing the LEDs on the motherboard). All fans spin and it sounds like the hard drives are running. However I don't get a video signal so I can't tell what it is doing. There are no beeps whatsoever from the motherboard which doesn't help (I do have a speaker plugged in which I know works - it would beep like crazy when first coming out of standby). When I plug the small power plug back in, I'm back to the quick flash of the LEDs and then nothing.

So does this sound like a defective power supply then?
May 4, 2008 6:46:01 PM

Yup, I forget what volt that is... 5.5v maybe? 12v? Either way it sounds like what's happening is that it's out of spec though still providing current.

Sounds like a cheap PSU, but antec tends to be good.

Either way try another one if you can.
May 4, 2008 6:50:00 PM

boonality said:
Yup, I forget what volt that is... 5.5v maybe? 12v? Either way it sounds like what's happening is that it's out of spec though still providing current.

Sounds like a cheap PSU, but antec tends to be good.

Either way try another one if you can.

Yes, the molex connector is 5.5v
May 4, 2008 8:34:45 PM

Thanks for the replies! Looks like I'll try to RMA the PS. That was the one thing I had a rebate on and of course since everything seemed to be working I sent in the rebate with part of the box. Doh! Does anybody know if Newegg will do an RMA if the UPC code is missing from the box?

It seemed weird that the PS worked fine in my old computer but this new one after 'the accident'.
May 5, 2008 4:52:32 AM

So.... I tried another power supply (from my old computer - 400w no name brand that has been powering my old box for 4 years) and I get the same result. Turns out once I read the motherboard manual it does support the old style 2x10 and 2x2 connectors. When I have the 2x10 connector plugged in the computer powers up, but as soon as I plug in the 2x2 connector I get nothing.

I'm guessing the original power supply is probably fine. What is the next most likely cause - motherboard or CPU?? (wish I had another LGA 775 processor laying around to test this)

Thanks again for all the help!
May 5, 2008 3:00:59 PM

Double check all connections. Pull the GPU and reset it, reconnect GPU power. Pull the MB batter and leave it out for ~10 minutes.

Try to boot with one stick of RAM and then the other.

If you have an extra chip or GPU you can try that too.

I had the same problem with "No Signal Input", I didn't have an extra chip to try so I went through and did the rest of my troubleshooting. I ended up RMAing the MB to Gigabyte (DS3L) and everything is fine now.
May 6, 2008 5:19:19 PM

So I've confirmed the problem is with the motherboard. A little probing with the Ohmmeter shows me there is a short circuit somewhere in the CPU power circuits. With all components off the MB and the MB out of the case, I get 0 Ohms of resistance when connecting to the positive & negative power connector pins. My other motherboards get 20+ ohms of resistance with this same test. Luckily the Antec power supply is smart enough to know to shut off the power if it detects a short circuit! I just hope the CPU is still fine...

I'm not too sure about the Ultra Durable II claim for this MB since it died after 10 days. I've RMA'd it so here's hoping the next one works out better.

Thanks for all the replies!
May 26, 2008 7:20:16 AM

i'm building a computer atm and was looking up the mb's compatible cpu's.
according to gigabyte website the F3 bios update is required to run the Q9300 quad cpu. I was trying to figure out how i would be able to update the mb bios to run the q9300 with the q9300. I guess i've got 10days to do it before the mb "blows up" trying to runthe cpu on f2 bios, lol
May 29, 2008 8:48:45 PM

Yikes I didn't see that on the gigabyte site. I'm on my second mobo and so far so good... but it has only been 5 days. :)  I'll check by bios and upgrade tonight if needed, but it seems to work fine out of the box with the F2 bios.

I am a little superstitious to turn on the power saver application since my old board shorted out soon after enabling it (about a day or two later - there probably isn't a relationship but...). I haven't put the new mobo through all the tests yet either but if Vista Ultimate runs then I'm sure anything will! lol

Good luck with yours.
July 13, 2008 7:20:28 PM

I've had exactly this same defect today. Same board, slightly different setup. Board was in use for ~ 5 days when it suddenly switched off. Then the same symptoms as you described. Found this thread while searching for directions.
a b V Motherboard
July 16, 2008 4:07:17 PM

The problem is the DDR2 1066 RAM. Most of the DDR2 1066 (esp. the Crucial Ballastix DDR2 1066) has compatibility issues. Get some DDR2 800 RAM and see. I realize you are using RAM from the QVL but just try some DDR2 800 or even lower and see.
July 16, 2008 6:41:43 PM

You mean the board gets fried because of using 1066 DDR2? Serious? I don't think that's the issue. Got my board replaced, running now for 2 days. Let's see.
July 20, 2008 5:48:24 PM

Same issue as above.

Running with a Q6600 and 4GB of OCZ 800Mhz.

With the small 12V connector in, I get a quick flash of lights then it is stone dead. If I pull the 12V then the HD drive spins, the HD 3870 spins, and all the case fans spin as well. No video signal at all.

From the above posts, looks like the MB is toast? Any thoughts? The store is an hour away from me, so would like to have a clue before I drive an hour each way! Any thoughts are great.
July 20, 2008 10:01:13 PM

No other option then returning it. What was your bios version?

My new board is still running smooth. Hope it will stay like this, cause don't feel like ripping all parts out again...
July 23, 2008 12:01:40 AM

Returned it, and now the new board is a-ok. Must have cooked the board somehow.

Thanks for the help!
!