Sign in with
Sign up | Sign in
Your question

Updated Drivers but still No audio

Last response: in Windows Vista
Share
March 24, 2012 8:16:37 PM

Hello,

First of all, thanks a million for offering to help.

I had no problem with either Mic or Audio until I bought and installed a new webcam , the Logitech Pro 9000.

The webcam is brand new and I don't believe anything is wrong with it.

What happened is, before installing the new webcam I uninstalled the old one and accidentally deleted some necessary component and lost the Mic.

Then later on I did exactly the same thing with the audio, while trying to fix the Mic I accidentally uninstalled some component for the audio and lost that.

Now I have no audio and no mic.

My speakers are RealTek High Def.

My computer says that I already have the most up-to-date Drivers for the Audio and the Mic already installed yet still I don't have either one working.

Please help.

Thank you!

More about : updated drivers audio

March 25, 2012 4:36:29 AM

kaddeesh said:
Hello,

First of all, thanks a million for offering to help.

I had no problem with either Mic or Audio until I bought and installed a new webcam , the Logitech Pro 9000.

The webcam is brand new and I don't believe anything is wrong with it.

What happened is, before installing the new webcam I uninstalled the old one and accidentally deleted some necessary component and lost the Mic.

Then later on I did exactly the same thing with the audio, while trying to fix the Mic I accidentally uninstalled some component for the audio and lost that.

Now I have no audio and no mic.

My speakers are RealTek High Def.

My computer says that I already have the most up-to-date Drivers for the Audio and the Mic already installed yet still I don't have either one working.

Please help.

Thank you!

No windows restore point to fall back to ? Also, check in services.msc (command prompt) tht "Windows Audio" is set to automatic and started.
m
0
l
Related resources
!