Sign in with
Sign up | Sign in
Your question

PC won't boot after RAM upgrade

Last response: in Memory
Share
May 7, 2008 1:18:25 PM

I hope someone can help. I own a Packard Bell I-Media 5053 desktop PC, which I've had since the back end of 2002. At the time I thought it had a decent spec!!

Gigabyte GA-8SIML ver 1.0 ATX motherboard.
Intel Celeron 2.00 GHZ cpu.
SIS 650 chipset.
Originally 1x 256MB RAM.

So i decided it was time to improve it a little by upgrading the RAM. So i used the Packard Bell website to establish what i could use. I also used the Corsair website, and eventually bought 2 x 512 Micron DDR PC 2700 333Mhz 184 pin non ecc.

I took out the old RAM and placed both the new ones in the two slots i have available, made sure they were in properly and fired up the PC, it went through its usual start up, but never reached the microsoft screen. It came up with the following error message, Windows could not start because the following file is missing or corrupt "WINDOWS\SYSTEM32\CONFIG\SYSTEM"

So i took the two new sticks out and replaced the old one and it fired up as normal, with no error messages. So i then tried each new stick in the first slot one at a time, and hey presto each tiem the PC fired up and recognised the new RAM. So I then tried each new stick in the second slot on its own and again it fired up properly both times.

So I now knew that the two new sticks of RAM were ok and also the two slots were fine. So i tried again and once again I got the error message.

I've searched high and low on different websites but have not found an answer. I cannot change anything in the BIOS due to the restrictions placed on it by Packard Bell. I have used the CLR CMOS jumper and this doesn't change anything. So to be quite honest I'm stuck.

So please someone throw me a lifeline.

More about : boot ram upgrade

May 8, 2008 12:54:31 AM

I have the EXACT same problem, heres my system

dell
intell dual core process, 3.4ghz
xps gaming system
My board can support up to 8gigs, DDR2

I purchased 4 sticks of ram 2g 800mhz ddr2 dual channel kits
I get to my bios and it reads all 8 gigs and reconizes the dual channel mode but after about 15 mins my computor restarts, and continues this restart loop about every 15 mins. Im running vista 32bit and I know I cant use the 8gigs atm My 64bit doesnt arrive for another month, but shouldnt the computer still work and just not use all the ram?

also If I just install 2 sticks = 4gigs it will not even load the bios or windows it just has a black screen and blinking dash in the top left of the screen. it starts with 8gigs and restarts every 15 mins and with 4gigs it wont even load up.

can anyone help.
August 10, 2009 6:28:12 AM

I have the same problem with a china tech mother board, mk8t890 socket 754 that can hold up to 2gig ram. I bought these 2GB 2 X 1GB PC2700 333 DDR PC 2GB 2700 2100 MEMORY RAM from Ebay and once I put them in the PC fail to boot up, I took one off, put on of my old one back it still did not reboot, I remove all of them and put my old ones back the PC booted up as normal ...what is the problem here are the Rams bad? or I need a special type of rams for this motherboard?

___________________________________________________________
System information:
32-bit versions of Windows & (RC)
CPU Manufacturer: Authentic AMD
CPU Family: AMD Sempron(tm) Processor 3000+ Model 12, Stepping 2
CPU Speed: 1800 MHz
DDR memory with support for DDR PC2700,DDR PC3200 speeds
Does not support dual channel
Related resources
Anonymous
a b } Memory
April 22, 2010 5:15:56 PM

ARG Has any one Discovered the problem When I take out the old ram My com will not
Boot as long as the old ram is in it works fine but its only half a gig the screen does not
come on at all when I try to boot without the old ram. HELP
May 10, 2010 9:44:58 AM

Just been reading from your posts to find answers for my own use. I think some on e-bay are selling bad RAM to get rid of them. I purchased some and when I tried to contact them I never received a reply. I have been told that through the process of elimination you can find out if the RAM is good or bad. I installed ! old stick in DIM1 and A new one in DIM2 and my computer says 512MB RAM but Crucoals test says that slot 2 is empty. I will keep trying but I think the RAM I found was completly bad so don't be discouraged. You just have to find a good company to order from. I found Kahlon to be good for ordering older style memory.
!