Sign in with
Sign up | Sign in
Your question

Gigabyte P35-DS3L and E2160 no longer overclocking

Last response: in Overclocking
Share
November 2, 2008 9:48:03 PM

I'm having a new problem with my system. I built it just about a year ago and have been running it at 3 GHz for that entire time without any problems. I just recently installed a new graphics card and now cannot overclock it AT ALL!

MB: Gigabyte P35-DS3L
CPU: Intel E2160 (nom 1.8 GHz Dual Core)
RAM: G.Skill PC2-6400 2 x 1024
Video: XFX GeForce 9800GT PCI-e

The old video card was an MSI GeForce 8600GT and as I said, the system was running OC'd at 3 GHz (333 bus, 9x multiplyer). The bad thing is, I didn't NOTICE that my system was not overclocking anymore until today, about 2 weeks after installing the new video card. (This says a lot for the improvement in graphics speed because it made COD4 and Crysis run better even with the huge drop in CPU speed!). I already sold the old one, so I can't swap it back to confirm that the new one is at fault. But why would it be? What about a graphics card could prevent the system from overclocking? I have tried setting the bus to just 215 and it won't even start up (even with CPU core volt, DDR volt and PCI-e volt slightly bumped).

Any thoughts to help me out here? Thanks!

rob
November 2, 2008 11:36:03 PM

I have the same motherboard and procc, and same exact problem. It's not the graphics card, it's the motherboard. For some reason it doesnt report the Vcore right in bios (It's considerably lower), and it seems to work better in colder enviroments. For instance in my old house which was stove heated and no air conditioning, I couldnt get the OC to even start. Now I'm in another house that is generally around 65-68 degrees and I have no problem OCing. I have my Vcore set to 1.5 in bios, but it's really running at 1.45v. I'll be upgrading this mobo the first chance I get. I love gigabyte quality, but I learned my lesson about their cheaper mobo's.
November 3, 2008 5:40:47 PM

I WAS working at 3 GHZ for 11 months rock-solid stable with nothing done to tune it exept set the Bus to 333. Then I added the new graphics card and it won't OC ANYWHERE. After installing the new graphics card, it DID fail POST and reset a couple of times before coming online. I didn't think anything of it at the time (I assumed it was the MB getting adjusted to the new GPU) and hadn't noticed until this weekend that it was no longer running at 3 GHz.

Some additional info:

I should add that what is happening is the system fails to POST and does the couple of resets and puts itself back to the default bus setting (but it will leave any overvoltage settings in place). It will boot and run 100% of the time in the default speed settings but will FAIL TO POST 100% with ANY OC setting. I really don't see how it could be the RAM or CPU now suddenly failing to OC.

Reading some threads here about this MB, it looks like I should try unplugging my external WD USB hard drive and also try resetting the CMOS to defaults. I DID try upgrading the BIOS to F8 (from F5) and there was no change in behavior. After the BIOS flash, I reset the CPU settings to "Optimal defaults", again with no change in behavior.

Another thing I will try is removing the new graphics card and installing an OLD PCI one that I have. Useful for troubleshooting, but not for computing.

Any other help?

Rob
Related resources
November 3, 2008 5:59:10 PM

what psu are you using?
What is your current voltages and mem timings ratio etc?
What are your temps looking like?


Defenatally reset the CMOS before trying to overclock again.
November 3, 2008 6:51:24 PM

I just installed a 9800GTX in my friends computer that has the same mobo/CPU combo, It too was running stock (even though it was set @ 333x9)

Fortunately with his it let me OC again

It kept most of the settings, but some were reset.

Heres the settings I used with my 2160 while I was using it.

CPU Clock Ratio= 9
CPU Host Clock Control=Enabled
CPU Host Frequency= 333
PCI Express Freq.=100
CIA 2=Disabled
Performance Enhancement=Normal
System Memory Multiplier=2.40(DDR2 800)
System Voltage Control=Manual
All Voltages on normal or Auto except CPU
CPU Voltage Control= 1.5

I had it @ 1.525 vcore for 3.2ghz, once i lowered it to 3.0 i ran it at 1.475
November 3, 2008 7:13:53 PM

My PSU is an OCZ Powerstream...550W I think (I'd have to look and I'm at work right now).

I've tried 1.5 for vcore with +.3 on DDR, +.2 on FSB and memory timing is 5-5-5-15. All this and it won't even OC to 225.

At this point, I'm pretty convinced I have a "bug" in the BIOS somewhere that is causing it to fail POST and fall back to the defaults. Either that or the new graphics is causing some really weird issue (I do NOT think this is it, though).

Rob
November 4, 2008 1:49:43 AM

Yea! Success! Clearing the CMOS and starting over did the trick! First try (THIS boot) I set bus for 300 MHz and everything else to "Auto" (except 3.0 memory divider for 900 Mhz) and it fired right up. Previously, I had been using 333 bus with everything else "Auto", so I was pretty sure this would work unless the MB was still hosed. I have some DVDs to rip & re-encode tonight so that should give the CPU a bit of a workout.

Rob
November 4, 2008 4:42:33 AM

good to hear its overclocking again.
November 6, 2008 12:11:09 AM

I rebooted today and it went back to default speed (same failed post and reset a couple of times before booting with stock speed). <sigh>

Rob
!