MSI K9VGM-V Audio Problem...Help!

I have a k9vgm-v series mobo that I just recently installed a few months ago. Works great except now for some reason my Mic is picking up whatever my Line Out has playing such as music, game sfx etc. I tried uninstalling and reinstalling drivers, as well as the muting of the mic in audio properties. Any help would be greatly appreciated as I am not sure if this is a hardware problem or not. Thanks guys ;)
4 answers Last reply
More about k9vgm audio problem help
  1. It would probably help if you listed your complete specs --Hardware and os

    My guess is that is a driver issue caused by a windows update. Assuming you are running windows --- I would try doing a system restore to a date when you were happy. Then only install updates one at a time until you find one that causes the problem.

    Also, does this happen with all software? Where is everything plugged in? (front audio jacks?)
  2. I have indeed restored to an earlier date and got nothing but the same issue. I am using XP Pro, Windows Update is turned off and have not updated it so do not think that is the problem. Everything is plugged in the back, no use of front audio jacks. It also happens when nothing is plugged in, for instance, lets say the mic is in but the speakers or headphones aren't and winamp is playing music...the mic will still pick up that music when used.
  3. Hardware includes: FSP 12v 600w PSU, 5200+ x2, 2gb ram, onboard sound, 200g seagate ide hd
  4. Update: It seems even when music or anything of the likes is going and I try to record, it produces some lame interfering frequency type of sound.
Ask a new question

Read More

MSI-Microstar Audio Motherboards