Sign in with
Sign up | Sign in
Your question

Problem with Overclocking my e6300, not going too good :(

Last response: in Overclocking
Share
November 5, 2008 8:01:01 PM

my specs :
intel e6300 1.8mhz @ 2.10
motherboard : gigabyte GA-945P S3
memory : 2gb 667mhz
graphic card: 9800GT Sparkle
power supply : 500W

so i have read acouple of manuals about overclocking my e6300

i started by going up everything is going good till i reach 300 in CPU HOST FREQUANCY, it restarts my computer and set the settings back to defaults whitch is 266... i know that the e6300 is a great overclocker and it should get at least 2.4 withoung any voltage changes.. when i put at 290 everything goes smooth i even tested it and showed me that everything is stable (max temp at 49)
i know im supposed to put the Memory multiplayer at 1:1 but i dont have this option even after updating my BIOS !

take alook at these settings
http://i35.tinypic.com/2rh8mbs.jpg
http://i33.tinypic.com/e5sr5s.jpg

whats wrong i dont get it...
i would realy like some help, thanx in advance !!!
November 5, 2008 8:37:06 PM

A memory ratio of 1.5 should be fine. you just don't want to to let the memory over 667 while overclocking the processor. Perhaps you should take the ram off auto timings and set them to 5-5-5-15 or higher to eliminate them causing problems. Have you disabled all the power saving features? i would like to think you could get higher than that without a voltage increase. If these suggestions don't work, perhaps you could try bumping up the voltage on the cpu slightly to see if that solves the problem. Only one or two increments at most though. At that low a speed, you should not need much if an increase if that is truly your problem.

http://www.tomshardware.com/forum/240001-29-howto-overc...
. . . if you haven't already read this i would recommend it.
November 5, 2008 9:22:41 PM

thanx for ur response
i bumped up my voltage and still didnt work, and i did disabled the power saving features

the only thing that can keep me going up is the PCI EXPRESS FREQUANCY whitch was at 100, i bumped it up to 120 just to see what goes, and it actualy worked at 350MHZ ! but i dont think doing this is recommended lol...
Related resources
November 5, 2008 11:06:42 PM

I believe you have to hit 'ctrl' plus 'f1' if i am correct to enter the special bios options. You do NOT want to bump up the pci express freq because that can burn out your graphics card. the button combo will unlock the extra options and shold give you the ram ratio thingey you are looking for. When in doubt, look at gigabyte's site and find the manual. :D 
November 6, 2008 2:22:52 AM

You definitely want to keep your pcie at 100 - set that manually. Upping that shouldn't affect your cpu. Did you set your ram timings to 5-5-5-15? In the screen shot they are still set on auto.
December 12, 2008 12:46:28 AM

burn out ur gfx card with upping pcie bus, link please rabidbunny
!