Sign in with
Sign up | Sign in
Your question

System is messed up PLEASE help.

Last response: in Systems
Share
March 18, 2008 5:43:57 PM

Ok this is kinda long but here goes. Pardon any spelling mistakes.

I just got my new system from new egg: 3.0 Core duo 65w, Zalman Heat sink, EVGA 8800 gts 512 mem bus, 2 gig ddr2 1066 Kingston RAM, ASUS Maximus Formula, 600 w power supply, and An LG 2ms 19" monitor. First thing that happens is my MO-BO wont recognize more than one stick of RAM in any combination. So i get a new MO-BO no problem from new egg.

So I put it all back together and run a memory test before anything else and it passes. I have Xp Proffesional intalled and procede to intall all the latest drivers (not just the ones that came with the equipment). Over clock the CPU from 3.0 ---> 4.0 run a stress test all is well and temps are running at like 63 -67C. Cant over clock the video card or system crashes, no big deal well kinda big deal. So i intall my games (which is why i built this in the first place) S.T.A.L.K.E.R. SoC, DOD S, Age of Chivilry, and Sins of Solar Empire (as these are the only ones ive tried out).

I get into DOD S and i bump everything up to max (except vert sync) and to my suprise im still at around 200 fps :pt1cable:  . But soon after the whole thing blue screens. So next i try out Stalker and sure enought blue screen, lastly i tried Sins and play for hours fine. I deduce that the problem is my overclocking, so i set every thing in the bios back to auto. Now everything except Source Engine Based Games is running fine or at least for many hours. But anywhere from 10 seconds to 20 minutes any Source based games system crashes or blue screens (remeber everything is running at factory levels with latest drivers).

So i install an older driver for the card and at first it seems fixed but inevitably again it blue screens. Also with the older driver i was able to overclock video card without it crashing( i put it back to factory spec). Ive also reinstalled DODS. Its also not a settings problem because AOC and DODS are at different settings (AOC min, DODS max) and ive tried dif combinations with no change.

Ive sent the error reports to microsoft but i never get the same report back. List of different reports:Source engine problem, RAM problem, Unknown problem, Driver problem, and Logitec Mouse [fully updated drivers] problem.

Im at my wits end with this and would rather not pay money to have the system trouble shot :fou:  . Ive also looked through the forums and found someone having trouble with their 8800gts but not in game like i am. Im thinking my Video Card is broke??? I just intalled Crysis and im gonna see how that runs and im also gonna switch out my Old video card into my new systems to see if thats the problem too. Ill update soon.

More about : system messed

March 18, 2008 7:01:30 PM

God damn, break that paragraph up. It's like a courtesy flush for typing. One epic paragraph is really hard to follow.

I'd start by clearing the CMOS and then allowing it to detect your hardware. Make sure the RAM voltages are set to factory.

Also, you didn't mention what brand and model of power supply you are using.
March 18, 2008 7:27:51 PM

Sorry i have terrible grammer (kinda science and math guy). I have 580 watt h e c power supply. I dont think its that cause i just ran crysis for a couple of hours with everything set on high and not a single problem.
Related resources
March 18, 2008 10:30:51 PM

I know when I messed around with OC'ing, it was kind of hard to keep track of all the settings that I changed. That's why I suggested resetting the CMOS.

Do you have any information on the blue screen?

I've never heard of that power supply, but the thing about cheap ones is that they tend to make unstable power at higher demands. I'm not saying that your power supply is certainly the problem, but I wouldn't rule it out.

How long did you run Memtest86?
a b B Homebuilt system
March 18, 2008 11:10:28 PM

Wow, jumping straight to like a 33% overclock and getting multiple crashes with blue screens can simply cause the OS to become corrupted to the point that nothing will work correctly. Try a fresh install. Then you slowly work your way up from there.
March 18, 2008 11:12:33 PM

Or a repair install...
March 19, 2008 5:50:35 AM

I think its the Source engine ive been playing crysis, stalker, and bioshock all day long not a single problem. The CPU has been running much higher bench marks then what i OC'ed it at and i jsut simply didnt jump to that high(but curruption certainly is possible). Im positive that everything is set back to factory specs. And my Power supply wasnt cheap (wasnt top end or anything either) and it got good ratings?? Either way i got it for free from my old man cause he didnt need one with that much power and i did so i gave him my old systems PS. I started comp from my E drive (cd/dvd) to preform the mem test (only second time i started my system) and i ran it all the way through dont remember the exact results but it didnt throw any errors.

Power Supply i have:

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

I guess i better explain something i forgot. While overclocking i was running N tune and Cpu tester to see if anything crashed and I went right on up to where after an hour system would get dangerously close to heat temp so i turned it back. Im gonna use stalker as my benchmark to see about how much overclocking it can handle(not gonna overclock till ive got this problem sovled 1st). I was OC ram, Im gonna stop OC ram as ive never had good exp. with that in any of my previous systems.

But right now at factory specs im running everything at max or near max and the onlything that has problems is Source games. Ive reinstalled DODS and still having problems??? IDK would i have to uninstall steam too???
March 19, 2008 5:59:46 AM

It is pretty difficult to deduct the problems I must say. So, from the last post: do you mean that you returned to stock settings and have no problems anymore?

I'd agree with everyone here, go back to stock settings and then do the stress test and everythings (run the game, see the heat etc).
March 19, 2008 6:09:02 AM

Ive been running factory specs all day and everything, except Source Engine based games are running flawlessly (very happy with my system's performance). I cant run the system at a level where the heat comes into factor (my HS rocks) so heat aint the problem. The ONLY problem i have while running at factory specs is Day of Defeat Source and all other source based games (or games i got from steam). The last post i made has been modified maybe that'll help too. Thanks all for your imput
March 19, 2008 6:20:14 AM

dmroeder said:
God damn, break that paragraph up. It's like a courtesy flush for typing.
That's too funny! :lol:  :lol: 
March 19, 2008 1:15:22 PM

Zorg said:
That's too funny! :lol:  :lol: 

Yeah see, you don't want to pile it too high or it just ends up being a mess.


So cannibal, did you ever get any info on the blue screen? I've only had one blue screen in Vista (I know you are running XP) and it was caused by Steam.
March 19, 2008 1:47:22 PM

Delete EVERYTHING that has to do with steam. Games, settings, profiles, and steam itself. Then redownload HL2 FIRST and start up the game. . . THEN download everything else. HL2 decompresses and compiles shaders for your system the first time you start it. These shaders are used by just about every other Source based game there is. Starting up another game before HL2 has had the chance to "cook" it's assets will cause your issue.
March 20, 2008 2:33:06 AM

No i havent gotten it to blue screen, been really busy. Also if you noticed i edited it to a more congruent format. thx jkflipflop, ill try that.
March 20, 2008 4:36:45 PM

cannibal ox said:
Also if you noticed i edited it to a more congruent format.


I know Cannibal, I was just carrying on my crummy joke with Zoron. I appreciate you putting more paragraphs, it's much easier to follow.

Hopefully flipflop's suggestion fixes it. It's kind of a pain to reinstall all that, but if it works... Good luck!
!