Sign in with
Sign up | Sign in
Your question

E8400 FAIL AFTER OVERCLOCKING

Last response: in Overclocking
Share
November 8, 2008 12:58:39 AM

help i try to overclock my computer now it reboot over and over

help i have 2 cpu e2180 and e8400 the problem is the e2180 start the computer but the e8400 will not start just reboot over an over all the time

MY PROBLEAM started after i try to GAIN SOME MORE OVERCLOCKING i was doing 483x9=4347=4.34GHz easy temperature OF 38-40 celsius at idle ON STOCK
COOLER

this is what went wrong i went from (483x9) to (510x9) overclockingIS after saving SETTING computer restart with NO ERROR CODE JUST BLUE SCREEN

POST IN IT SAYING (Shutdown) SO I DID AND RESTART THE COMPUTER BUT IT KEEP REBOOTING OVER AND OVER WILL NOT GET TO POST WINDOWS .

So this is what i did i press clear coms button: sw1,remove memory,reinstall new set, all fail to boot, so i disconnect the atx 12v power

connector then reboot no problem computer power up fine but remember the atx 12v power connector for cpu1 cpu2 jpwr2 is disconnect and that is

why it was possible to power up . next i shut down unpluged power cord , Now i replace the E8400 cpu With My back up E2180 cpu boot up and into

Microsoft Windows Vista (6.0) Home Premium Edition Service Pack 1 (Build 6001) so far so good , so i reboot the computer to boot into microsoft

Windows 7 Pre-Beta Build 6801 which is it show in boot screen windows to boot from so i select windows7 drive location is not accessible.

so i did a restore and now all drive and boot up fine with the E2180 CPU THIS IS GOOD OK .

So I put the E8400 CPU BACK INTO THE SYSTEM AND IT WILL NOT BOOT UP IT WILL START SHUT DOWN OVE RAND OVER, NOW I NEED SO HELP TO RECOVER THE CPU

I DO NOT HAVE AN EXTRA MOTHERBOARD TO TEST IT ON I JUST WANT TO RECOVER THIS CPU WINDOWS PROGRAM ARE NOT INPORTANT.

as you can see every thing is working with E2180 CPU



this is my Build

msi p35 platinum combo

Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz (3888 MHz)

CPU COOLER ZALMAN CNPS 9700NT

Graphics card GeForce 8800 GT

(1) Memory Corsair Dominator 4GB.2 X 2GB DDR2 1066MHz PC2-8500 C5

(2) Memory Ocz REAPERX 4GB.2 X 2GB DDR2 800MHz PC2-6400

psu Ocz game x stream 700W

O.S WINDOWS7


Performance Information and Tools

More details about my computer ComponentDetails
Processor
Memory (RAM)
Graphics
Gaming graphics
Primary hard disk
Windows 7 Ultimate
Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz
8.00 GB
NVIDIA GeForce 8800 GT (Microsoft Corporation - WDDM)
2558 MB Total available graphics memory
178GB Free (256GB Total)





file://C:\Users\lennox\AppData\Local\Temp\PrintPreview.hta
Subscore
6.0
6.6
7.9
6.0
5.7
Print this page
Base score 5.7
  Determined by lowest subscore
System    ManufacturerMICRO-STAR INTERNATIONAL CO.,LTD  ModelMS-7338  Total amount of system memory8.00 GB RAM  System type64-bit operating

system  Number of processor cores2 Storage    Total size of hard disk(s)1187 GB  Disk partition (C:) 178 GB Free (256 GB Total)  Disk partition

(D:) 23 GB Free (466 GB Total)  Disk partition (E:) 909 MB Free (466 GB Total)  Media drive (F:) CD/DVD Graphics    Display adapter typeNVIDIA

GeForce 8800 GT (Microsoft Corporation - WDDM)  Total available graphics memory2558 MB        Dedicated graphics memory512 MB        Dedicated

system memory0 MB        Shared system memory2046 MB  Display adapter driver version7.15.11.7527  Primary monitor resolution1600x1200  Secondary

monitor resolution720x576  DirectX versionDirectX 10 Network  
Page 1 of 2
11/3/2008


Performance Information and Tools
 
 
 
 
Network AdapterAtheros AR5005GS Wireless Network Adapter (Inbox)


a b à CPUs
a b K Overclocking
November 15, 2008 11:44:06 PM

Looks like you need to update BIOS.

Btw, how did you get the preBeta Windows 7? MSDN?
November 16, 2008 7:52:49 PM

bios is ok . i can reinstall windows only with E2180 .
but not with E8400 .
i got my coppy of windows7 from microsoft for testing.
Related resources
November 18, 2008 5:53:38 PM

I guess if the E8400 was working before the final overclock attempt then it shouldnt be bios issue? You went for hardcore settings i must say. The best option is take the cpu and try it in a different computer, if it doesnt work than im afraid you might have killed it in the process.
Btw Shadow - the first thing he says he did after failed boot is to clear cmos
a b à CPUs
a b K Overclocking
November 18, 2008 9:27:49 PM

^ :lol:  Yeah, i missed the clear CMOS.
November 19, 2008 11:27:10 PM

http://www.xbitlabs.com/articles/mainboards/print/msi-p...


I have clear cmos button:sw1. I remove the battery for 2 days.

same thing ok. so today i bought a new E8400 install it and boot

up to BSOD your will shut down to prevent damage to your computer

system.

so i reboot this time into the Bios every thing look fantastic and

till i took a Closer Look and behold this . this is what happening

here in cell layouts of the Bois every thing is right with exception


So, we have almost accidentally revealed one more problem about MSI P35 Platinum Combo mainboard that may cost it performance: when the CPUs are running at the nominal speeds the memory frequency can never be set at 1066MHz. Now, however, we can explain why our initial attempts to boot with an Intel Core 2 Duo E8400 processor failed. The mainboard would set the memory frequency at 800MHz for Intel Core 2 Duo E6300 and Intel Core 2 Extreme QX6700 processors with the nominal 266MHz FSB frequency and they worked perfectly fine. However, for Intel Core 2 Duo E8400 with 333MHz FSB it would set the memory speed at 1066MHz, failed to boot and got into this “stupor” state after a few failed attempts. As we have already said, only replacing the CPU or the memory type helps get the board out of it, but what should you do if you simply don’t have an additional CPU or memory kit handy? The situation is not hopeless and you can revive the board by resetting the FSB frequency jumpers.


(Adjusted cpu Frequency [5994] THIS bad KEEP SETTING IT SELF UP AFTER

REBOOT) TAKE A LOOK AT THIS SITE

http://www.xbitlabs.com/articles/mainboards/print/msi-p...

scrool down to cell menu picture you will see ican set it up the same

reboot and end up with my Adjusted cpu frequency 5994 wrong the fsb
for this is 666 ok



!