Asus P5K/EPU with E8400

Hello!

When I put my E8400 into my Asus P5K/EPU board my moniter wont start when I turn my computer on. The fans at the CPU and gfx-card are running and I have tested my gfx-card in another computer, so I'm sure that the gfx-card works.
I don't get any system-beeps or anything.

Can it be that I have to update the BIOS using an older CPU in order to get it to work?
One of the reasons I bought this motherboard was because I thought I didn't have to update the BIOS since it is one of Asus newest cards and it supports FSB 1600.

Please also let me know if any of you have had any problems with this combo of motherboard + CPU.

My gfx-card is a Asus 8800GT.

Best regards

Vangster
8 answers Last reply
More about asus e8400
  1. You need bios 0201 or higher. I think 0201 is the first one, but I'm not 100%

    Did you plug the mobo speaker on? It will be 1 short beep if all is well.

    What is the rest of your specs. Your ram could be the issue but I cant say since I dont know what you got.

    Im running the e7200 at 4.0 on the older version of this board.

    Is the CPU power 4pin plugged in?

    Is the monitor plugged in good?
  2. I have placed the mobo-speaker on, but I'm not sure if it works properly. I placed it where it should be according to the manual. The only way I can make the system do a sound is when I don't put power to the gfx card. I dunno if that is the speaker, but then it beeps until i power off.

    What is the 4pin CPU power? Do you mean the CPU-Fan connecter? I don't see any more cables connected to the CPU. On my motherboard there are an ATX 12V 4pin that I havn't plugged anything into. I can't seem to see any cable from my PSU that supports it. Instead I'm only using the 24-pin EATXPWR.

    I have tried with 3 different monitors just to make sure, so that should not be the problem.

    My specs:
    Intel E8400 3 GHz
    Asus P5K/EPU
    ASUS EN8800GT/G/HTDP (512 MB)
    Corsair VX550W
    Kingston HyperX 2 x 2 GB (4 GB) / DUAL RAM / DDR II SDRAM / PC2-6400 / 800 MHz
  3. You need to plug in the 4 pin atx 12v. Thats why it aint working.

    If your PSU dont have a 4pin 12v atx plug then I highly doubt it will power your video card either.
  4. But I really don't see any fitting 4-connecter at my PSU. There is an 8-PIN connector that I can split into two 4-pins. Can it be that?
  5. Yup.

    Boot with 2g of ram set voltage and timings for ram manually, or you will likely have problems with that as well.
  6. Thank you very much! You really saved my day. I was so stupid when I connected the PSU that I didn't see that the 8-pin could be split into two!
  7. Your welcome. Dont forget the ram suggestion.
    Did she post now?

    Good Luck!
  8. Hi. I just bought this Mobo and processor also and I'm having a problem with the IDE. When I try to boot the machine, the IDE CD drive powers up but the disk drawer won't open and the drive doesn't respond. I have tried two differenct cables and three different CD drives. I also tried connecting a harddrive to the IDE, but it is not recognized either. If I disconnect the IDE cable while the power is on, the CD drawer will open as normal.

    Is there some setting that I am missing for the IDE connector in the BIOS?

    Any help would be greatly appreciated. I can't install the OS until I can use the CD drive. Thanks.
Ask a new question

Read More

Motherboards Asus Computer CPUs