Sign in with
Sign up | Sign in
Your question

Failed Asus Bios Update

Last response: in Motherboards
Share
May 11, 2008 2:06:02 AM

Can anyone help with a failed Bios upgrade for Asus M2N32-SLI Deluxe WiFi?

I flashed bios version 1903 using Asus Upgrade utility in Windows Vista 32 environment. After flashing was complete system asked for reboot, and never came back up. System is getting power. Fans are running. Black monitor, no signal coming to mouse or keyboard.
I cleared CMOS, but still the same issue.
I tried booting from original support CD with no success.

Any ideas what else I should try? Thanks!!!



Asus M2N32-SLI Deluxe WiFi
AMD 5000+ Black Edition clocked to ~3.2GHz
Nvidia 8800 GT clocked to ~700MHz
4GB A-DATA DDR800
Antec 650W PSU
Antec Nine Hundred Case
Vista 32bit
May 11, 2008 2:33:24 AM

Unplug the power supply from the wall hit power button to drain power. Reset Cmos, plug power in and give her a go. If not she might be a brick.
May 11, 2008 5:02:27 AM

I looked at the picture on Newegg of your board and it looks like it has a socketed BIOS chip so if all else fails call Asus and get a new chip.
Related resources
May 11, 2008 5:04:30 AM

now i know why some mobos have 2 BIOS
roughly what are the chances of a BIOS update failing? like 50/50?
a b Ĉ ASUS
a c 125 V Motherboard
May 11, 2008 5:29:53 AM

If its done in dos or a built in program on the bios chip the chances are vary rare to fail(willing to bet its less then 1%). There are just too many variables when flashing from windows(thats why most people around here will not recommend it).

back on topic

Do as said above. if that fails try this

Power on the computer and insert the driver CD that came with the board(just power it long enough to close the tray). power the computer off(maybe 10 sec). Power it back on and cross your fingers, with any luck if there is enough bios left it will look on the cd and self flash it self to the bios on the CD. You can also just burn the bios to a CD or us a flash drive or floppy drive.

Its a long shot, but its worth a try.

As said above you can get a new bios chip sent out. sometimes asus does it for free since its there software that messed up. Give them a call and ask about a replacement chip.
May 13, 2008 9:19:04 AM

Hello tduske,

I had the same problem.

I have 2 x 1 Go memory.
I delete a memory cards and system started !

a b Ĉ ASUS
a c 125 V Motherboard
May 13, 2008 4:31:50 PM

jb_exe, if you had to take out a stick, maybe you need to add a bit of voltage to the memory to get them to run at the same time. its common with higher performance memory sticks.
!