Sign in with
Sign up | Sign in
Your question

Intel DP35DP and the RAID/AHCI Divers in Vista Ult 64

Last response: in Motherboards
Share
May 11, 2008 9:14:04 PM

Hi,

I was wondering if anyone out there has a solution to this, fast becoming, very annoying problem.

I have just, rather foolishly, purchased an Intel DP35DP board with a nice new P4 8400 CPU.

I have also have a copy of Windows Vista Ultimate 64, which I bought previously but my older PC was not up to the task of running it adiquately.

Having bought the new board and chip, I decided to finally put the Vista to use but, during the install it is asking for the RAID/AHCI driver. the floppy provided was doubley useless as there is no floppy header on the board and the drivers are 32bit only ?????????????? (Nice one Intel :-) )

So, during the Vista install, it asks for the RAID/AHCI driver. I had a scout around on the net and found the drivers, I also found you can put them onto a usb flash drive and thus are able to load them when the OS installer asks.

Super, except Vista tells me the drivers (which I downloaded direct from intel) are not compatible with my hardware.

I have tried setting the Drive config to IDE mode in the BIOS, which allowed me to install Windows XP, but this doesn't help with Vista.

Has anyone else had similar issues and if you managed to resolved them, please can you pass on this nugget so I stop removing my hair by the handfull.
I have XP installed but I really wanted to use Vista.

Thanks In Advance.
May 21, 2008 4:32:28 PM

Hi and welcome... if your still reading these old posts.

I also have this mobo and in the process of building my first computer using this board. When I first read your post, I noticed you stated :

<I have XP installed but I really wanted to use Vista. >

That to me would seem like a problem with your RAID/ACHI issue. Having XP and then loading Vista as an upgrade (?). I'm not an expert but might want to use a dual-boot config if that's what you want (having XP but then deciding that VIsta 64 is the ticket). That way, you can have your cake and eat it too.

My board doesn't support the E8400 I have until you upgrade the BIOS. That's what my hangup is now. I have the new BIOS on a CD as an .ISO file ready to put in the CD drive and then booting to that drive first to flash the BIOS to the latest version. Then finish up the build install HD, connect everything, loading the OS (vista x64) and dealing with the problems as they happen. Did you install your E8400 right from the get-go? I'm thinking about just installing mine, loading the OS (vista 64) and then doing a BIOS upgrade.
Have you had any other problems with your board as far as booting for the first time using your E8400?
Jack D
May 21, 2008 9:19:14 PM

Hi Jack,

I have since resolved my issue which was not related to the AHCI/Raid driver but to the DVD-ROM drive I was using. Vista didn't like it and I have had to replace the drive.

As far as booting the system up witht the 8400, I have had no real issues. It was a little bumpy untill I upgraded the BIOS but the OS booted and I was able to download the BIOS update from Intel.

If you already have Windows XP installed can you not update the BIOS before changing the CPU and OS?

Hope this helps,

Jay
Related resources
May 22, 2008 2:26:57 AM

Jay,
Have a couple of questions for you. I just finished with my board going into the case. I tested it outside of the case and it seems to work. So I placed it inside, ran all the wires, hooked up my CD/DVD sata drive (its a Samsung SH203n) and it lights up. Went inside the BIOS to see what's in there and what the old BIOS could see. It read my CPU and its running at 2.0Ghz due to the old BIOS. Also my ram shows up. I made a ISO image BIOS update on CD and put it in to boot up. When I started to boot, I got as far as the "welcome to the intel desktop board BIOS upgrade CD-ROM" screen and then, real fast, I get error messages "can't open cd driver CDRCACH SHSUCDX Error failure loading : unable to find cd-rom drive disk maybe corrupt or cd rom driver does not support your system". Do you need to install the blue DVD disk that came with your board first? My hard drive is not hooked up with its SATA cable so there is nothing on it...its new, not formatted. Does the blue disk have CD rom drivers on it and could that be the reason it does not want to boot to the cd-rom? I have the BIOS to boot from CD first. I'm going to run Windos Vista x64 but do not have the disk. I wanted to upgrade the BIOS first via ISO Image BIOS update but now if I can't figure out why I can't boot to the CD, then I guess I'll have to install Vista and use some other way to update the BIOS. Any thoughts?

Jack

Jack
May 22, 2008 6:28:30 AM

Problem solved!

I went into BIOS / Advanced Menu / Drive Configuration / noticed that the second line <Configure SATA AS> was set to RAID by default. So reset it to IDE, save and exit. Rebooted and inserted ISO CD BIOS update into SATA CD/DVD player. Welcome screen came up and hit ENTER on keyboard...off to the races:)  Now have most current BIOS (0413) CPU now shows 3.0Ghz and also 4GB ram. Ready to install Vista x64.
May 22, 2008 8:42:42 AM

Fantasic news :-D
Anonymous
a b V Motherboard
June 9, 2008 9:49:01 AM

another problem with dp35dp and ahci
win vista have installed the driver by microsoft, so, the intel ide as seen by OS like a scsi :( 

i've updated my bios with the lastest release but at the moment
if i set the drives controller as AHCI the bios post fail and i've to reset the bios by the jumper to be able to set up the bios again :heink: 

the situation if really frustrating 'cause vista looks really slow, specially when using the drive (like boot up) :pfff: 
!