Sign in with
Sign up | Sign in
Your question

Windows vista cannot connect wireless

Last response: in Windows Vista
Share
April 13, 2012 5:14:35 PM

After a Vista update, my PC is unable to connect to my Belkin router. All other devices can connect wirelessly. It sees my router and the signal is excellent. I've tried flushing the registry to no avail. All drivers are updated. I cannot find a solution, please advise.
April 13, 2012 6:29:38 PM

rafazty said:
After a Vista update, my PC is unable to connect to my Belkin router. All other devices can connect wirelessly. It sees my router and the signal is excellent. I've tried flushing the registry to no avail. All drivers are updated. I cannot find a solution, please advise.

Add /remove programs - check the show updates box. Look at the updates for the date which applies. you may find you want to uninstall something that the Windows update applied. Or maybe rollback a driver for something.
m
0
l
April 20, 2012 1:02:03 PM

ksiemb said:
Add /remove programs - check the show updates box. Look at the updates for the date which applies. you may find you want to uninstall something that the Windows update applied. Or maybe rollback a driver for something.


I forgot to add that I did roll back to before the update and I even re-installed Vista to no avail. I've researched almost every other answer online and nothing seems to work. Thanks
m
0
l
Related resources
April 20, 2012 1:07:53 PM

rafazty said:
I forgot to add that I did roll back to before the update and I even re-installed Vista to no avail. I've researched almost every other answer online and nothing seems to work. Thanks


Including flushing the DNS ?

ipconfig /release
ipconfig /flushdns
ipconfig /renew

m
0
l
April 20, 2012 1:21:21 PM

ksiemb said:
Including flushing the DNS ?

ipconfig /release
ipconfig /flushdns
ipconfig /renew


Yes, I did those as well.
m
0
l
April 20, 2012 1:27:31 PM

rafazty said:
Yes, I did those as well.

Well, senseless for me to try to find something you have not tried ! :lol: 

But good luck !
m
0
l
April 27, 2012 12:24:42 PM

Thanks. I did connect to the Internet by connected the wire directly to my router, it just does not connect wirelessly. Thanks for trying.
m
0
l
!