Sign in with
Sign up | Sign in
Your question

E8200 upgrade - Prime95 fails at stock settings

Tags:
Last response: in CPUs
Share
April 18, 2008 12:52:52 PM

Hi all,

I just bought a E8200 intel CPU. It runs on a Gigabyte GA-P35-DS3R, with 1x4 GB of Kingston 667mhz value ram. (Pairs). Using the stock cooler that came with the Intel CPU, the chassis is cooled by x2 120mm coolers.

My problem is pretty straight forward. At stock settings(CPU: 8x333fsb 1.15v RAM: x2.0 667mhz 1.8v) , my Prime95 25.5a torture test will fail within seconds of starting. With the following error:
FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.

I have tried different multiplier settings:

7x333fsb = failed with same result
6x333fsb = failed with same result

The only stable speed I have been able to obtain is 8x250mhz. Here it can run Prime95 all day long. With a CPU temp. in the higher 50c.

A memtest86 at 333fsb will give around 12 errors. I have yet to test it at fsb250mhz.

My question is... which component is failing? Is it the CPU? Doesn't seem like it's the one that is failing the test. Is it the ram? It should be noted that I have taken every single block out and tested it by it self with the same result as when all 4 are installed, when running Prime95. Is it the motherboard that is unable to run at more then 250mhz? Is there some way of testing this?

Another note:
I have a spare E2180, which is supposed to be able to run around the 333fsb mark. But I was never able to get it even close to that when overclocking. I just figured I had gotten unlucky with the CPU. This again could lead to the motherboard being faulty? Is there some way of testing this?
April 18, 2008 2:23:58 PM

If memtest86 gives you errors at stock speed you got faulty RAM. RMA it!
Sometimes prime95 just fails.

My Q6600 @ 3.0GHz runs perfectly. I've ran several 24h prime tests at the current voltage. One for basicly every component I change (changed PSU last night, let it run over night). 1 thread failed after one hour. So I restarted the test this morning.
All 4 threads chugging along 8 hours and counting. What I'm trying to say is:
If it's a repeatable error (memtest86 or prime95 at stock) you got faulty hardware.
April 18, 2008 2:28:29 PM

"If memtest86 gives you errors at stock speed you got faulty RAM. RMA it!
Sometimes prime95 just fails. "

Well, the one thing that keeps me from saying RAM is the fact that, I have tested every block of ram alone in the system and every single time it gives the same error. This would mean that, every stick of the 4 are faulty in the same way. Seems a bit odd to be honest.
Related resources
April 18, 2008 2:30:00 PM

Also, which I am going to test in not too long, if I successfully run the memtest86 at 250mhz, wouldn't that mean that the ram is working just fine, but it is in fact either motherboard or CPU that can't handle the 333fbs setting?
April 18, 2008 4:14:00 PM

If all 4 modules return the same error in the same slot try another memory slot.
If it's still the same error you most likely have broken RAM.
Get another set of RAM modules (that are verified work) to check for board faults.

The P35 chipset should have no problems running 333MHz FSB (that is it's stock speed).
The E8200 processor should also work flawlessly at that speed.
E2180 are overclockable but with overclocking you never know what you are going to get. Every chip is different.

A broken CPU or Board could be the case yes.
But as your RAM is 667MHz rated, try running with 2 sticks of 1GB and see if it works at 333MHz FSB. It could just be the modules need a voltage increase (1.8V stock, don't go over +0.2V overvoltage) because you are running 4 of them.

If even that fails it might be the board.
April 18, 2008 4:46:20 PM

yeah make sure your ram is set to thright voltage.
you shouldnt need to RMA it unless you had it a while you should be able to take it back, and exchange it for "more expensive" (really at ram at this price it not mcuh more at all - i would make sure it has a cooler on it, like Corsair XMS2 or Similar) RAM. oftenif there a fault its a fault with the batch.

althoguh TBH if your system runs without htich then it doesnt really matter what these test are saying there great for diagnosing or test the stableness of an OC, but if your system doesnt often crach then your fine.
April 18, 2008 4:59:05 PM

Well, it runs stable except for the fact that copying files and installing and so on often results in CrC errors and the like. The fact that my rig can do a FPU torture test just fine (were the ram is hardly touched) leads me to the fact that the ram just can't keep up.
April 18, 2008 5:03:45 PM

Sounds like ram.
April 18, 2008 5:07:24 PM

It could just be the 4 modules, since they are running at their rated maximum of 667MHz. That could be the issue.

My friend just bought 4x1GB Kingston Value 800MHz RAM for his Q9300 system and they work good at 667MHz with a 333MHz FSB processor. But he never tested them at 800MHz.
April 18, 2008 5:35:04 PM

I would give then ram an extra 0.1V and try again.
April 18, 2008 6:18:17 PM

I have tried the RAM at (default 5-5-5-14 T2) 5-5-5-18 T2 and with an extra +2v and the result is exactly the same.
April 18, 2008 6:23:33 PM

OK

Put one stick in a slot, set it to the exact timings and voltages on the box, run test. Move across and repeat.
then switch sticks and do it again.

Summary
Most likely to be RAM
then board
then (i am skeptical about this) the CPU.

Either a CPU works or it doesn't, for 99.99% of cases.

Get a friends known good RAM and try that, as above.

Tedious I know but hey, troubleshooting is for teh pr0s.
April 18, 2008 6:46:41 PM

Well, did half the work. Tried Bank 1 slot 1 and bank 2 slot 1 (Board doesn't recommend use slot 2 when only single block).
edit: It was a 5-5-5-15 +2v

Anyway, all same failure. But, printed on the board, it says: DDRII 800/1066 (not 667) Maybe 667 just can't cut the 333fsb speed. Seems strange that a otherwise perfectly running motherboard has a fault once the speeds go over 250mhz. It's not even running hot or anything like that.
April 18, 2008 6:53:43 PM

Siggehandf said:
.... The only stable speed I have been able to obtain is 8x250mhz. Here it can run Prime95 all day long. With a CPU temp. in the higher 50c....

Does anyone find this odd? That temp, at 8x250?
April 18, 2008 7:33:33 PM

well, those temps are from core temp program. I have no way of really knowing if they are 100% accurate. Core #0 seems to always be 4-5c cooler then core #2
April 18, 2008 8:38:41 PM

Some possibilities:
1) Installing 4 DIMMs at once is pushing the limits of the technology. Try installing only 1 pair of DIMMs and running memtest86+ at standard speeds with that. If it works fine with 1 pair of DIMMs, then you can try boosting the memory controller/northbridge voltage a bit and so forth to deal with the 4 DIMMs.
2) I had an issue with my GA-P35-DS3P V2.0 board where the BIOS caused reproducible errors with memtest86+ that weren't there in the previous BIOS version; a recent BIOS update fixed that -- have you updated your BIOS to the latest version?
April 18, 2008 8:41:48 PM

Ýeah my bios is from the 1. of april 2008.

well, I really have tested all of the memory alone and all produce errors instantly at 333fsb. And of course, the FPU test runs fine.
April 18, 2008 8:56:37 PM

What "FPU test" are you running? Also, exactly what version MB do you have? The most recent BIOS version for the GA-P35-DS3R that I could find on the Gigabyte website is F11, dated Jan 4, 2008 -- where did you find a more recent version?
Have you tried clearing the CMOS?
Anyway, I'd certainly contact Kingston tech support. Also, it would help a lot if you could just list the *model numbers* of all your components, including things like power supply, CPU cooler, video card, etc.
a b à CPUs
April 18, 2008 8:58:52 PM

^Agreed.

You probably have a RAM problem. Try increasing RAM voltage. And make sure the RAM:FSB is at 1:1(aka SPD 2).

Also list full specs. ie CPU,PSU, motherboard(including Revision # and BIOS).

As for the E2180, the max for that CPU is 3.25Ghz. After that speed you need voltages above 1.5v to run at 3.33Ghz.

and also check out:
http://www.tomshardware.com/forum/forum2.php?config=tom...
it's for the P35-DS3L but it explains the M.I.T settings and provides recommendations,etc.
April 18, 2008 9:02:04 PM

Rather than increasing RAM voltage without knowing what the RAM's spec voltage is, and potentially damaging the RAM, just set the RAM voltage to the spec voltage for that specific RAM model number. If it doesn't work at that voltage, contact Kingston tech support.
a b à CPUs
April 18, 2008 9:10:02 PM

^True, RAM voltage increases could damage RAM, but most RAM even cheap DDR2 667 RAM can handle about 2.0v.
April 18, 2008 9:10:16 PM

- Ohh sorry, it's the Euro/US differnce of writing a date. It's from 4. of Jan, hehe.

- Im running Prime95 FPU test. It's a test were it just uses the cache on the CPU and pretty much leaves the RAM alone.

- The normal voltage for the RAM 1.8v The motherboard gives option to just add voltage, not changing the base voltage.

- As for the E2180. I was never able to get any high FSB speed on that one. I am actually thinking it was suffering from the same ram error. It didn't overheat enough to give a 70c warning signal, it just became very unstable.
April 18, 2008 10:09:56 PM

I think it is possible to have RAM that is too slow for the board...
April 21, 2008 8:30:55 PM

Well, wasn't the ram. Tested with a pair of corsairs 800mhz 4-4-4-12 and still the same.
April 21, 2008 9:59:08 PM

You mention FSB speed in your posts, but what speed are you running the memory bus at? Perhaps the memory bus is running faster than the rated speed of the RAM?
April 21, 2008 10:02:20 PM

Siggehandf said:
...
- The normal voltage for the RAM 1.8v The motherboard gives option to just add voltage, not changing the base voltage.
...

That's the same thing, you are increasing the RAM voltage by adding to the 1.8V. What are the spec voltages of the different RAM modules you have tried? If not 1.8V, then you will need to change the BIOS setting to add to the RAM voltage and bring it up to the spec for that module.

You may find this post helpful: http://www.tomshardware.com/forum/200599-30-memory-nooo...

April 21, 2008 10:06:29 PM

FSB = 333mhz
Memory = x2.00 = 667mhz
Voltage = All normal (Tired everything here)
CPU temp = 45c 'ish
Sytem temp = 40c'ish (Finally got Gigabytes own utility working, the core temp program was way off.)

There has to be a fault in either the CPU's ability to operate at over 250mhz FSB or the motherboards ability to run over that speed. In my 15+ years of owning a computer, I have never seen anything like it. But there is only one way of finding out and that is to install one of the component in a otherwise 100% working 333fsb system. Which I will have the opportunity to do, this Friday.
April 21, 2008 10:09:28 PM

Sounds like a good test!
a b à CPUs
May 9, 2008 1:43:31 PM

Hate digging up an old thread, but I am experiencing the same problem. Just need to know if OP found a solution.

My setup is brand new:

Gigabyte EP35 DS3L
OCZ 2 Gig DDR2 800
Intel E8200
HSF - Thermalright Ultima90 /w Rexflo PWM fan
Prime95 v. 25.6
Misc: Rosewill 600w, WD 500gig SATA3,

The lock up started right after I finished installing windows and was in the process of trying to calibrate Speedfan. The moment I start a Blend, Prime95 would lock up. Same with In Place Large FTTs. I am able to run Small FTTS, without any lockup.

All this is prior to any type of overclocking. All BIOS settings are on auto, pretty much the bios default. The common denominator here is E8200 and Gigabyte board. I checked BIOS and it is the lastest version.
May 9, 2008 1:47:30 PM

I did. The motherboard was faulty. I returned it and got a new one and everything is working perfectly now.
a b à CPUs
May 9, 2008 5:32:04 PM

Thanks for the reply.

Found out what was causing the problem. RAM

I'm using a pair of OCZ part # OCZ2P800R22GK 2gig DDR2 800. It apparently does not like voltage other than 2.1. At auto default memory voltage was at 1.9. I manually changed it to 2.1 and Prime95 has been running now for 1 hour with no lock ups or reboots.

Just for kicks, I backed down a notch to 2.0v, same thing, lock up. Strange thing is at the auto default, the RAM passed 2 passes of MEMTEST86. Memory can be fincky I guess.
May 10, 2008 1:15:53 AM

f - OCZ is especially notorious for issues like yours.
!