Sign in with
Sign up | Sign in
Your question

Fresh Install of Windows XP, can't connect to internet, but when Vista is Instal

Last response: in Windows XP
Share
August 2, 2010 5:57:21 PM

I cannot connect to internet, when I open browser I get a DNS error. I have just installed XP, but when I format my HDD and install vista I can get an internet connection
August 2, 2010 6:07:39 PM

EvanJbesser said:
I cannot connect to internet, when I open browser I get a DNS error. I have just installed XP, but when I format my HDD and install vista I can get an internet connection


Let's get the silly suggestion out of the way first - did you check to see that a driver was available for the network ethernet controller in XP?

m
0
l
August 2, 2010 6:14:04 PM

yes the driver is avilable, I checked device manager and it doesnt have a red X or a ?
m
0
l
Related resources
August 2, 2010 6:20:41 PM

*Sorry what I meant to say was no there is not another driver available, it seems to be updated, I was a bit confused
m
0
l
August 2, 2010 6:33:56 PM

EvanJbesser said:
yes the driver is avilable, I checked device manager and it doesnt have a red X or a ?


Hmm - never known a fresh installation of XP behave like that. It might have help to put a tick in "Automatically detect settings" in Control Panel>Internet Options>Connection tab>LAN button. If you try again, reset the DNS with a flushdns command in Command Prompt>ipconfig.

m
0
l
August 2, 2010 6:39:49 PM

Yes I have already done those commands as well as a few others. I'm extremely desperate now because I have college classes I am taking and obviously need a working internet connection to complete the courses
m
0
l
August 2, 2010 9:01:20 PM

Check the browser settings to make sure it's not set to run through a proxy server.

Is your connection showing up properly in the network connections?
m
0
l
!