Sign in with
Sign up | Sign in
Your question

CHKDSK Interrupted, 2x500GB 'broken' File systems?

Tags:
  • Hard Drives
  • Storage
  • Product
Last response: in Storage
Share
May 9, 2009 3:25:19 PM

(This turned out fairly long, and I don't want to force people to read through my rambling for relevant information, so, Summarized!
*Two Seagate 500GB SATA's Unreadable after a random shutdown in the middle of CHKDSK
*Data is 100% all still there
*One drive is 'partition-less', one is 'RAW'; information cannot be accessed without the aid of data recovery program )
------

I'm not sure the best way to describe it, so I'll start from the beginning. About 3-4 days ago, I started getting restarts. At the computer, away from the computer with it idle for hours, they would randomly come. Had done nothing remarkable within the past few days, so I was certain it wasn't software related. Had just gotten two new sticks of ram a few weeks prior, thought that might have been the culprit, but replacing with the old ones did nothing to stop it. Thought perhaps it was something wrong with my hard drive, so I started up CHKDSK; it couldn't complete in windows so I just scheduled it for next restart.

A few hours later, that restart comes when I'm hit by another blue screen. The scan starts, gets to step 5, and computer restarts. When it starts back up, windows absolutely refuses to boot up, caught in an endless loop of "Safe mode, Safe mode with networking, Safe mode with prompt, Last good configuration, Normally" Any selection would just instantly restart it. So I broke out the XP installation Disk and tried to repair, thought maybe finishing the CHKDSK would spare me some grief. But it wouldn't even acknowledge the drives existed; completely empty, or just not there.

Frustrated, I dug through my box of forgotten tech and pulled out an old 15 gig drive from my first computer, reformatted and installed XP, got everything up to date and went to look at my drives. They're *there* technically, but one claims to be "completely empty" in windows disk management, black bordered/no partition; the other claims to have 128 gigs filled with the rest as free space, file system listed as RAW.

The 128 gig reminded me of something I had read on here ages ago; about partitions and SP1, how that was the max size for one until SP1 solved it. But, I was on SP3 when the drive was formatted/partitioned, and am definitely on SP2 now (though I doubt that matters much).

I'm starting to really ramble on here, I'm sorry: downloaded SeaTools, everything seems to check out except for S.M.A.R.T -which fails on both- and the Long tests -which I've put off because they're..well..long-. Did a bit of searching, some people really seemed to stand by EasyRecovery so decided to give it a whirl. To my GREAT joy, it seems every single little bit of my data is still there and in perfect order. Recovered all sorts of things to test and make sure, everything looks fine.

So I guess what I'm saying is, it looks like an interrupted CHKDSK went wonky and screwed up my file systems, so I can't access my drives. But my information is all there, and recoverable (I just don't have a spare drive to ferry things over, reformat, ferry, reformat, etc). Which brings me here; is there a way to correct this? I have yet to try out the Seatools DOS/CD program, because I'm a bit exhausted at this point, not sure if that would fix what is wrong, and knowing my data is all still there makes me about 10x more cautious about trying things out. Or am I just doomed to either sacrifice 400-ish gigs of data, or buy a new drive?

Thanks for the help and, if this is an incredibly easy thing to solve and I've just overlooked the staring-me-in-the-face answer in my sleep deprived searches, I apologize deeply.

More about : chkdsk interrupted 2x500gb broken file systems

a c 353 G Storage
May 9, 2009 4:42:58 PM

Not a lot of help, But:
1 - Are these new drives, are they -11, or -12 (Some -11 drives are defective, need to check seagate listing to see if included.
2 - Were the connected as raid1 or 0. If just two sata drives then do not understand why both failed

If SMART is failing note "seagate Green text: SMART status. If SMART has been tripped, then there is no need to run a test. The drive should be replaced"

My advise would be to brake open the Piggy bank an get a 3rd drive and TRY to recover your data.
1st Install op system on New drive. See if system is stable
2nd Recover, if Possible data from drives.
3rd I would then wipe the disks (Run "Erase Track Zero") then retest the drives. If the Drives are SMART aware and fails, contact seagete for rma. IF SMART Passes then Then run long test FROM bootable CD (or FD).
May 9, 2009 5:52:14 PM

They're both 7200.11's, ST3500320AS. Coming up on a year now I think its been.

Just two SATA's plugged in, negative on the raid. I wish I knew why both went myself. Though the secondary does seem a bit...better off I guess you'd say? It took recovery program about 3 seconds to read / archive the data for recovery, while the primary had to go through a two hour scan; not to mention showing at least the 128gb as 'healthy'/active in disk management, as opposed to the entire primary being 'unallocated'.

The system has been pretty stable so far with this fresh install of XP on the 15 gig drive, no more blue screens, but I won't be entirely sure until its been a day or two. I'm sure I can recover all my data, unless I'm not done being super-lucky for the day and it blows up in my face. I just wanted to be 100% before I coughed up the 60 bucks and hours upon hours of file recovery, haha.
a c 353 G Storage
May 11, 2009 2:40:12 AM

Did you check with seagate to see if your drives are listed as "Problem" drives and if you can RMA them.
May 11, 2009 3:48:22 AM

might try a firmware update if its there.
May 11, 2009 10:52:02 AM

I checked the topmost drive's serial and it wasn't one of the affected, haven't tried the other yet, but I'm almost 100% positive they weren't at fault now.

The 15 gig HD I was using experienced one of the random crashes (only no blue screen this time) and then absolutely refused to boot up. It got stuck in the same "last known configuration, normally, etc" loop as the last one. I took the HD and plugged it into my older computer, booted up just fine. Would have done this with my others but no SATA plugs on that poor old motherboard. Cleared CMOS, took everything out and reseated, nothing would get it out of the loop. So I did something I absolutely dread.

Used EZflash in the BIOS screen and a USB drive, updated the bios on the motherboard. Update went through fine -despite fears of a reboot halfway through- but now it locks up 100% of the time right away at the ASUS splash screen. I suppose it was silly of me, but after the harddrives and ram were ruled out and with no other processors or cards to test, it seemed the only thing left.

Clearing CMOS with batter/jumper method, battery out for 10 seconds, no change. Battery out for 3 hours, no change. Remove/reseat things, no change. Removing everything but CPU and one stick of ram, changing between the four slots, no beeps. Same thing with a different stick of ram, no beeps.

Me and this computer, we have had a good 11 months together. But this is definitely souring things between us, haha. I suppose its just the price I pay for trying to solve a random crash that was only a slight bother.
a b G Storage
May 11, 2009 12:51:53 PM

test your memory and run prime95 and see what they pick up

also if you have an nvidia chipset that may be part of the case etc
May 12, 2009 9:16:14 AM

Hi,

I stumbled across this thread looking for help in an exactly the same problem as the OP. Only that I've now lost three hdd's, two SATA disks and one ultra-ATA, all of which are from a different manufacturer. The only difference in my case is that the first hd died from an electric cut-off during boot, the other two have died in the last few months.

I think I'm pretty positive that the problem is not in the HDD's, since it'd be just too unlikely.

I'm hoping the problem is the nForce4 chipset that seems to have major problems with sata drives. What worries me is the death of the ultra-ATA drive. My other guess is that the electric cut-off caused some kind of short circuit or grounding problems or whatever, which could explain my audio jacks weird behavior (when I use the jack in the front panel, and then remove the plug, speakers connected in the rear panel jack lose sound)...

I'd appreciate if someone had any further insights in this matter. I wouldn't want to thrash my fairly new antec case..

Thanks, and sorry for any and all language weirdness

-Mikko
May 12, 2009 1:54:47 PM

idk maro, i have a server with the nForce4 chipset with 5 sata drives, no failures, i have had it for over a year now
September 27, 2009 9:37:15 AM

Hi guys, Seagate hard drives are the world's worst products. And yes, the SATA 500GB 7200.11 has fatal defects in its firmware. Check out http://www.neoseeker.com/news/9683-seagate-releases-fir....

I also experience the same problem on the same drive type, it started to fail earlier this week. So far, I managed to recover 90% of important server data after 4 days fighting!
!