Sign in with
Sign up | Sign in
Your question

Lite-On DVD-ROM Installation WEIRDNESS

Tags:
  • DVD Drives
  • Liteon
  • Storage
Last response: in Storage
Share
May 11, 2009 4:29:19 PM

hello again...

Last night I installed a Lite-On DVD-ROM Drive in one of the 5-1/4" bays on my recording studio's audio workstation (an ADK Core2). My ribbon cable wasn't long enough (they never are), so I went to Micro Center for a cable upgrade.

I already had a Plextor Premium CD-RW installed at the end of the cable, for burning CD-A's, so I placed the Lite-On DVD-ROM at the middle. BOTH drives are jumpered to 'Cable Select' (I think...it's been awhile on the Plextor...but I'm certain about the Lite-On).

So I fire up the PC this morning…it recognizes the drive…installs the appropriate Windows whatever…tells me the new hardware is ready to go…& I try to install my new recording software w/ the new DVD-ROM, Cubase 5. This is what I get:



At first, I thought it was because this software requires a dongle to operate. So I popped that in a USB port…but the same thing happened (then, I realized this should not be a requirement because the iLok software has to be installed somehow…in this case, the manual tells me from Cubase 5’s installation DVD).

So, to troubleshoot the problem, I threw another DVD-based program in the Lite-On. The drive read THIS particular app’s install folders & executable file perfectly.

To further troubleshoot the problem (this time checking the install disk itself), I fired up my external DVD-RW (a Plextor PX-750UF) via USB. I put the Cubase install disk in that drive…& it read it…the installation folders & *.exe popped right up…!!!

So…what could be wrong:

The Cubase Installation DVD is apparently OK…it works fine in a different drive.

The Lite-On reads other DVD’s…but not the Cubase install disk.

If my cabling or jumper positions were incorrect in the box…the two drives (CD-RW & DVD-ROM) wouldn’t be recognized or wouldn’t work, right? (I did notice that my 'BIOS' & 'System Info' has the Lite-On listed as a CD-ROM…but 'Windows Explorer' & 'Device Manager' recognize it as what it is, right down to the mfg).

I’m not getting this…could it be that the Lite-On doesn’t recognize DVDs that contain iLok protection ??? (but that question doesn’t make sense, either).

Clueless here…could use some help…thanks,


mark4man


btw - just now tried that disk on the internal DVD-RW on my office machine (a Compaq SR5610F I use for the internet...had to get my iLok code for Cubase via that machine). Works OK on that drive, as well. weird.

More about : lite dvd rom installation weirdness

a b G Storage
May 11, 2009 6:54:00 PM

Set them to master and slave ,

also both being on the same cable you wont be able to use both to burn at the same time or anything.

have you tried other dvd's in the new drive?

since its new there is a small chance its bad.
May 11, 2009 7:15:10 PM

rand_79...

before i logged back on, I opened up the audio box to check the jumper config. The Plextor was set to Master & the Lite-On was set to Cable Select. I changed the Plextor to Cable Select...but that didn't make any difference.

btw - other dvd's DO work fine in that drive.


mf
May 12, 2009 12:04:51 AM

UPDATE:

tried to install a virtrual instrument library w/ that drive...it was actually a re-install...& it was taking twice as long as I had remembered (installing the same library via my Plextor external).

So...out it came from the box...& into the trash it went.

now...I was going to order a Plextor PX-806SA from Amazon...but the advertisement header read: Plextor PX-806SA 22X by LITE-ON IT...!!!

Do you mean to tell me that Plextor is now owned by Lite-On Corp...???

Can someone recommend me a quality DVD-ROM for my audio workstation...I only want to be able to install programs on DVDs...that's it...but I'd like it to be a quality peice of gear.

thanks,


mf


btw - my question was going to be...when I get a new drive...what jumper config provides for better drive performance...'Master/Slave' or 'Cable Select' (or doesn't it matter) ???
!