Sign in with
Sign up | Sign in
Your question

P5N-D, 5 RMA's later, no post still

Last response: in Motherboards
Share
May 15, 2008 9:42:36 PM

First, specs-

MOTHERBOARD
ASUS P5N-D LGA 775 NVIDIA nForce 750i SLI ATX Intel Motherboard - Retail

HARD DRIVES
Seagate Barracuda 7200.11 ST31000340AS 1TB 7200 RPM SATA 3.0Gb/s Hard Drive - OEM
Western Digital Raptor WD1500ADFD 150GB 10000 RPM SATA 1.5Gb/s Hard Drive - OEM

RAM
Kingston 2GB 240-Pin DDR2 SDRAM DDR2 667 (PC2 5300) Desktop Memory Model KVR667D2N5/2G - Retail

CPU COOLER
ZEROtherm BTF90 92mm Silent UFO CPU Cooler - Retail

CASE
NZXT LEXA BlackLine Black Steel / Plastic ATX Mid Tower Computer Case - Retail

GRAPHICS CARD
EVGA 512-P3-N801-AR GeForce 8800GT 512MB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Supported Video Card - Retail

PROCESSOR
Intel Core 2 Quad Q6600 Kentsfield 2.4GHz LGA 775 Quad-Core Processor Model BX80562Q6600 - Retail

PSU
Thermaltake W0131RU ATX12V / EPS12V 850W Power Supply - Retail

---------
This is my first build, and the results are making me never want to build again.
I can turn my computer on, everything appears to have power, all fans spin up, lights come on. However, I cannot get any video/display whatsoever. The monitor reacts as if it is recieving no signal. I have tried multiple PSU's, graphics cards [pci-e and pci], RAM, hard drives, and monitors with the exact same results. I've also tried every slot for all components. I have also tried the whole out-of-the-case thing and got the still-no-post thing. All components save the motherboard have been tested in other machines and appear to be in good working order. The motherboard has no onboard video.

I have RMA'd the motherboard a grand total of 5 times, 4 through newegg, 1 through ASUS. I've RMA'd to Asus to flash the bios to a later version.

After all this, I still get no display. No display means I have no way to tweak any settings at all.

As near as I can tell, there must be some sort of compatability issue, as 5 rma's pretty much rules out a chance of 5 bad motherboards in a row.

All I can think of to do now is beg newegg to send me a different motherboard but their policy is replacement only and the original invoice date is way back to March 26th 2008.

Does anyone have a similar problem, solution, or idea?

More about : p5n rma post

May 15, 2008 10:01:29 PM

Check your newegg invoice, some returns are allowed much longer than 30 days. Some are much longer. I rma'd a mobo a few months after purchase for different model board since they didnt have the same one anymore.
a b Ĉ ASUS
a b V Motherboard
May 16, 2008 1:17:10 AM

Try a different CPU, maybe? There are people at newegg using P5N-D with Q6600, so they should work together. Maybe your CPU is defect.
Related resources
May 16, 2008 4:27:36 AM

The processor is working, I swapped the Q6600 with a working Q6700 and back again, both working, same result.

I'll call newegg tomorrow and try to swap out for another board. Any suggestions on a proven motherboard similar to the P5N-D, but with onboard video?
May 16, 2008 4:55:57 AM

Clearly you are doing something wrong. I can't even believe that they gave you four additional mobos. Take it to a shop and let them fix it for you. Sorry, I don't mean to be rude, it's just the facts.

Now I feel bad.
May 16, 2008 5:24:28 AM

no offence dude,
but as a first time builder
u r most likely a n00b

it sounds to me like u forgot to put the motherboard stand-offs
so when u boot up it just fries whatever board u have
May 16, 2008 7:17:56 AM

No piling on. :non:  :D 
May 16, 2008 7:20:34 AM

Stand-offs are a likely culprit.

I'll give the OP some credit and assume there was no static discharging during the "out-of-the-case" phase.

Simple question: When you say "no-post", do you mean that nothing shows up on the monitor, or that you don't hear the actual POST beeping? Do you hear any beeping at all?

Well, that was two questions, but anyways.
May 16, 2008 8:53:01 AM

Motherboard stand-offs are in place, screws secure, none where they shouldn't be. CPU Cooler does have a brace on the outer side to keep it in place.

No beeps nor display whatsoever.

Granted, I am a noob, but even I know to discharge static before attempting to handle components, and I kept my arm/hand on the case chassis whenever possible.

I've had a computer technician look over my build and his word to describe the assembly was 'immaculate'.

To add, I've reset the CMOS many times over with previous [rma'd] boards.
May 16, 2008 9:10:58 AM

If you had a computer tech look it over, why didn't he fix it?

We'll help you trouble shoot.

First, does the machine boot at all? Fans spin and shut down, or not spin at all?
a b V Motherboard
May 16, 2008 12:43:28 PM

Maybe hook up the aux 4/8 pin power connector...it's not that obvious but it's required!
Make sure that the sli is disabled since you only state one card!...
That's all I can think of...hope it helps
May 16, 2008 5:06:59 PM

The computer tech can't see anything wrong with it. He's scratching his head as much as I am. The machine does power up, all the fans come on and stay on, as well as LED's. The DVD drive opens/closes, hard drive makes hd noises, graphics card fan spins. All things stay on until I turn them off. And I did connect the extra 4-pin connector to the board.

I'll look over the board manual, but as far as I can tell, SLI should be disabled by default.

And thanks guys :) 
May 16, 2008 9:03:22 PM

You say you have no beeps do you have a speaker plugged into your system board and is it plugged in right? If it is then no beep means your not getting trough post and the problem is with the motherboard, processor, or power supply.
May 16, 2008 9:58:55 PM

If your case doesn't have a speaker you can get one from a throw away computer. Since the machine stays powered you don' have a problem with shorting. First get a speaker, if you don't have one, and check for beeps. Then unplug everything from the mobo, including any USB headers etc., except the PSU, 1 stick of RAM, VGA and fans, and try to boot.
May 16, 2008 10:06:21 PM

Initially, neither the motherboard nor the case provided a speaker [so we're clear, the little device that connects near the power/reset switch]. So, I used an old one from a previous computer. I did get a long beep if i pulled the graphics card before powering up. Now, it seems I've misplaced the speaker device and from what I understand, connecting an external speaker should work, correct?

Also, SLI should not be enabled unless 2 cards are in with the SLI connector attached, and even then, there is further setup after that. So, no, SLI should not be on by default.

I've been using only single sticks of RAM and havent connected anything unnecessary.
May 16, 2008 11:28:31 PM

Just tried an Antec 500watt PSU, same result. Fans spin up, lights come on, no display.
a b Ĉ ASUS
a b V Motherboard
May 17, 2008 1:35:35 AM

Can you borrow a motherboard of a totally different type and try with it? Just to prove that the problem is not the CPU or PSU or some installation error.

Must admit this looks like something from the X-Files... It just doesn't make any sense.
a b V Motherboard
May 17, 2008 2:29:53 AM

Are you sure the board they sent back is a different board then the one you rma'd?
I had an ASUS A7V600 rev2 board and wouldn't run 3D games at all.
RMA'd it and in 6 weeks I got the same board back (serial no.) so it now did some 3D games but now my cpu temps were outrageous. My xp2400 used to run faithfully at 38c after they returned it, it ran at almost 60c! re-seated the processor several times with arctic silver and still the same. Finally the board blew and took my processor with it.
That's why I don't trust ASUS with my dollars anymore.
If you RMA it again, put a mark on the board (somewhere you can't remove it) and when it comes back check it!
But it sounds like the mobo is the problem.
May 17, 2008 2:34:54 AM

Did you remove the socket protector? It's been done before people do tend to forget that. I would double check and while you are double checking make sure all connection are all the way plugged in and into the right connector. Use the manual. Also if you post some pictures of the board so we can see exactly how you have it installed it might help. There is nothing that can replace seeing what you are trying to fix. maybe even a you tube video of you installing components and trying to start. Sometimes there is something you might think is unimportant but is actually an imprtant clue.
May 17, 2008 2:55:08 AM

I agree with aevm and jonnyq, pick up a cheap Gigabyte GA-P35 and give it a try. If you haven't already, first test the RAM in another machine. All that leaves is a bad CPU which is rare.
May 17, 2008 6:05:24 AM

I haven't put all components together on a different board, but I have individually tested the graphics card, processor, and ram on other computers. They all worked without a problem. The PSU was tested green, and I've tried other PSU's anyway.

The board I got sent back from asus had a few distinquishing differences. The bios chip was marked with a U rather than a P. The CPU 775 socket was a different color as well [copper to silver]. I will try to post some pictures tomorrow.

From what I can tell, the motherboard seems to be the problem, as the other components are working. I plan to do my 6th :fou:  rma Monday to newegg and exchange for a different motherboard of equal value [149.99], a non-asus one. Any suggestions?
a b V Motherboard
May 17, 2008 1:24:13 PM

Gigabyte,EVGA,Foxconn those are the 3 I would pick from..they all have good boards....
When you see alot of problems on forums and they are about the same manufacturer that should tell you something...
My foxconn p965 is probably the best board I've ever bought!
I've o/c'd to the limit of my stock cooler and I've never had any stability issues. My os install was almost a walk-away install. (entering name and stuff.)
Hope you get a decent board this time round....I myself hate it when your hard earned cash is sitting and you can't use it!
May 17, 2008 2:17:06 PM

some how I don't think a new mobo is going to fix your problem. After all this is already your 5th what makes you thinks the 6th will work? After all the boards do work I mean other people have them installed and working. Either your doing something wrong or there is a compatitbility issue. Well maybe the new board will not give you the opportinity to make the same mistake.
I would still like to see the pictures and I'm assuming you verified that the socket protector is off.
May 17, 2008 2:30:01 PM

One other suggestion. Try starting up with minimum amount of components installed. One stick of ram, no optical drive, no HDD, no fans etc just to see if it will at least post.
May 17, 2008 9:03:01 PM

Did you say the the CPU fan has a plate on the back side of the motherboard?
May 17, 2008 9:36:44 PM

Theres no possibility that the plate comes in contact with a soldered connection on the back side of the board shorting out the board.
I use myspace.com for pictures and videos.
May 18, 2008 7:49:42 PM

I guess that depends on what your future plans are, such as, do plan you on upgrading in six months or three years from now, is it a possibility that you will want to SLI, do you want a yorkfield quad in the future?
May 19, 2008 8:09:38 PM

I tested my PSU in another machine today, it worked just fine. So, that would be the last component I've tested that works. All that is left is the motherboard which I plan to RMA today for a totally different one.

I don't plan on upgrading any time soon, like 2-3 years maybe. I do plan on using SLI in the future, as for a different processor - probably not for a good long while. A quad-core overclocked to around 3 GHz should do me for a while. I tried to futureproof my system with the 800watt PSU and SLI possibility.

Here's an ABIT board I was looking at-
ABIT IP35 Pro
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
a b Ĉ ASUS
a b V Motherboard
May 19, 2008 8:50:54 PM

I'd pick the aBit IP35 Pro. It's one of the best P35 boards out there, lots of awards and Editor Choices in reviews.

If you want to upgrade your CPU and start using SLI at the same time, in about 2 years or so, you'd need to buy a new motherboard at that point anyway. That's because LGA775 motherboards will not work with Nehalem CPUs. That means there's no point in buying a SLI motherboard now.
May 19, 2008 10:51:27 PM

I was leaning towards the aBit IP35 Pro, but I read a review saying it doesn't support PCI-E 2.0 and I have a EVGA 8800GT card.

After some debating, I can live without SLI. From what I've heard, nforce 7 series chipsets cause some evil video artifacting with no fix, that's unacceptable.
a b Ĉ ASUS
a b V Motherboard
May 20, 2008 1:05:49 PM

You don't really need PCI-E 2.0 for the 8800GT. That is, it will work just fine in a PCI-E 1 slot without losing any speed. That being said, PCI-E 2.0 would be nice to have because your next video card will most likely need it. But then again, by the time you get your next video card you may want a new CPU too, which will need a new socket type, i.e. a new mobo. Anyway, if you want PCI-E 2.0 and don't need SLI and don't like nVidia's motherboards then your best choice is an X38 motherboard. Check out the GA-EX38-DS4 for example.
May 21, 2008 12:23:58 PM

See my post 'ASUS P5K-E fails to POST' on 12th May 2008. You may have the same problem as I had with my P5K-E board. Its worth a try.
May 24, 2008 3:26:18 AM

Thanks Peter, but unfortunately that didn't solve my problem. The ram was kingston valueram 1.8v to begin with.

Well, I got a totally different motherboard [gigabyte ep35 series], no problems, fired right up, oc'd my q6700 up to 3.4 ghz and I'm flying.

Thanks to all, but in the end, a different motherboard was the only solution.
May 28, 2008 11:39:42 PM

:ange: 
Its not the bord....
maybe i got one of those boards u RMA'd... same board similar components...been building systems since 87

NO Post... nothing tried 3 different processors, different ram... different supply nothing

fans all run...buts thats about it

LOL

i love ASUS but i guess your rma'd board made it here...LOL


:whistle:  i guess iam switching boards as well
June 4, 2008 2:41:49 PM

Hi All,

I just the forum and brought the same Mobo about 4 days ago and its doing exactly the same thing it won't POST!

Abit about the specs of the PC


I have

Asus P5n-D Mobo
2Gb Corsair C4 chip DDR2 ram (supported by MB)
2 WD 500GB sataII Hdd
Leadtek 9800gx2 video card
E8400 Core2 Duo
seasonic 900W PSU

This issue is really getting to me. If anyone havea solution to this Please share it. I think its an real issue for this Mobo.

Btw I'm from Australia so it pretty much a global problem

Cheers all
June 10, 2008 3:09:26 AM

Just bought this board for a PC I'm building for a friend.

Specs are:

Core 2 Duo E6550 Conroe

4x 1G Kingston DDR2 800 RAM

Thermaltake ToughPower 850w PSU

Same problem here. Just did an RMA and am waiting for the replacement board. How did you get NewEgg to allow you to switch for a different brand board?
I'm also suspicious of the PSU because this same thing is now happening to another friend of mine with a different board but same PSU. He's using a Stryker mobo though, so it might just be an issue with ASUS.
September 20, 2008 1:58:27 AM

Same Problem. No Solution. and since im the last poster and most people are too lazy to read the whole thing like i have. the dude solved his problem by buying a gigabyte brand motherboard. so i guess were all out of luck. unless this guy is the most unlucky man out of us all.

My problem is a little bit different. my computer worked for about 2 months. no problems. then when playing a game it just crashed. and after that crash. got this problem. so obviously its a hardware failure of some sorts.

My Spec's:

Asus P5N-D.
Intel E8500 x2 Wolfdale.
4Gig OCZ DDR2 800.
Evga 8800GTS 640mb.
6##w Modular Kingwin PSU.
September 20, 2008 6:55:53 PM

Did you try bench testing the motherboard?
Put the motherboard on a flat bench with foam
and the antistatic bag underneath. Hook up the power supply's
main power 24 plus four pin connector.
You will have to jump power switch pans with a jumper.
Read the manual and put a jumper over the two pins.

Hook up the CPU fan only and see if anything lights up when you hit the power button. If the cpu fan spins then you likely do not have a power supply problem or a motherboard problem. After that, you can even add the video card memory sticks and CPU if you like. Once again take care with static.
And try again, adding hardware one at a time.
September 20, 2008 9:44:30 PM

/Begins rant....


Everything lights up. theres not really discerning differences between the two of us. there is one difference i noticed. mine gives the POST beep. the "Successfull Boot" beep. but does nothing after that. all lights. all fans. everything. it doesn't take a genius to troubleshoot basic things like that. but i guess there ARE reasons why "Is your computer plugged into the wall?" questions exist. so i dont blame you guys for asking that lol.

But assuming i know something about computers. "At least common sense things." ive come to the conclusion that A. My Motherboard is the last and most likely culprit. and B. Im frustrated as all **** lol.

Ive noticed certain things when trouble shooting comps in the past. for the most part. when the CPU or Clear Cmos jumper are missing or in the wrong spot. it doesnt give any beep at all. but it does start up all the bells and whistles. cmos in correct position and no CPU. same result. WITH both in correct position. THEN i get error codes. a specific one for video. and another for RAM (WHich from experience. is INCREDIBLE picky and obnoxious lil buggers.)

i havent found any other error codes. but have seen many things degrade. fizzle out. ive even seen cockroaches that have "Bridged. what oght not of been bridged." inside of PSU's and seen them go super nova and fry EVERYTHING. but NEVER EVER have i seen a problem like this. that i couldnt fix by simply "Fiddling" with my compnents for a couple of hours. with NO changes in scenery. which is even MORE frusterating because Change, although may not of solved the problem. is at LEAST a Clue. but with this problem?

its insane.....
So any more out of the blue BRILLIANT suggestions that could possible help are welcome. otherwise the universal solution is use your MOBO as a deadly frisby on a nearby cat. and buy a new one. or poke it with a "RUBBER!" stick and see if that helps..... \End Rant.

PS. although a lil more expensive than the P5N-D. this Gigabyte mobo is a good trade off :p  http://www.newegg.com/Product/Product.aspx?Item=N82E16813128346
October 11, 2008 11:40:48 AM

To the first issue, of the no video, no post......in this situation after seeing the pics of the cooling fan, I would have to agree with baddad, most likely issue is going to be the bracket on this cpu heatsink fan. Zerotherm, although a good product, are notorious for touching the back of the motherboard creating just such a problem. If you noticed the bracket came with a paper shield which is suppose to remain on the product although many people remove it. When they tighten it down all the way, it touches the back of the board resulting in the problems posted. If you need remove this paper, you can go back loosen the screws so the back is not smashed against the board. Be careful, make sure you loosen each screw the same amount. Start with about 4 rotations on each, try the board again. If no luck try a few more rotations. If it does boot after this go to the bios and check the cpu cooling to make sure you still have the heatsink tight enough for cooling purposes. I have found this to be the problem on many zerotherms which is why they provide the backing and the instructions say "Do Not Remove". Hope this help anyone in the future. There is a thin film that must be removed but a coating should remain on the bracket.
October 24, 2008 4:32:21 PM

Hi Guys

Please try this.

I have the same problem with a P5N-D.

I have flashed the BIOS and it still does not work.

However:

After you press the on button (and it does not POST) Press Reset (sometimes twice). The freeking thing then POST and comes with a warning that it did not POST before and sets the RAM to 667. If you now restart the PC it keeps posting..untill a full shutdown and then you must do the same thing again.

I hope this helps

Cheers
January 1, 2009 1:40:28 AM

I have the same problem but I fixed it by plug in 4-pin atx 12v power plug. otherwise, the system will not boot.
I didn't find it at the beginning because the 1000w have two of them and connected together.
hope it will helps.
January 11, 2009 3:41:58 PM

I have the same problem tested everything all works fine so i have taken everything out of the case and reconnected everything with it sitting on a cardboard box lol and hey presto it works fine so i think its down to the system board shorting out against the case and to solve the issue i have superglued papper washers to the bottom of the motherboard and put it back together and it now works fine...


Hope this works for you mate because my next step would of been to kick it lmao..



Be lucky
December 5, 2010 4:13:09 AM

umm. . .those are not plates for the backside of the mobo. . those are adapters for socket 939's, 775's etc.. . .if you're putting those on the back of the board, they're proly shorting out something.
January 14, 2011 11:25:09 PM

I ran across the same issue too, and what we have found is that the memory is the issue, we were using memory that was not on the Qualified vendor list, which is a short list anyways. the other thing we ran into is that the memory we bought from a nearby computer store to resolve this issue is 2 gig DDR3 1333 mhz by Super Talent. And they work!!! Don't ask me how or why, they fully work, even had a memory bios scan check it before I installed Win 7 and it said it was fine. Product code for these sticks is WA133UB2G9.


I know, it sounds very crazy to try cuz DDR3 is mapped different than a DDR2 and the max mhz for the P5N-D is 800 and this is a 1333, but trust me, it works, but it has to be from Super Talent for sure to work, or you can follow the Qualified Vendor list for Memory and those will work too.


!